Version 2.09 der App

  • Antworten:277
  • GeschlossenNicht stickyNicht beantwortet
  • Forum-Beiträge: 864

07.10.2013 22:19:52 via Website

Bitte nicht falsch verstehen: Diese (falsche) Meldung über nicht vorhandene Threads erscheint nur kurz, bevor die abonnierten Threads tatsächlich geladen worden sind. Natürlich ist diese Meldung Quatsch, aber es ist eigentlich nur ein Schönheitsfehler...

Viele Grüße - Steffen

Dieser Kommentar wird ständig aktualisiert. Nachfolgende Kommentare können daher zusammenhanglos wirken.

Gelöschter Account
  • Forum-Beiträge: 656

07.10.2013 22:23:56 via Website

Steffen G.
Bitte nicht falsch verstehen: Diese (falsche) Meldung über nicht vorhandene Threads erscheint nur kurz, bevor die abonnierten Threads tatsächlich geladen worden sind.

Das habe ich tatsächlich falsch verstanden. Ich hatte gedacht, man sieht gar nix mehr.

— geändert am 07.10.2013 22:24:12

  • Forum-Beiträge: 22.351

07.10.2013 22:24:35 via App

Danke, das "beruhigt" etwas.
Anschauen werden wir (bzw. Henrique und Caspar) uns das aber nochmal genauer.

@Theo: ist das bei dir auch nur kurzzeitig oder von längerer Dauer?

— geändert am 07.10.2013 22:24:59

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Gelöschter Account
  • Forum-Beiträge: 656

07.10.2013 22:33:08 via Website

So, habe nun 2.0.9 aufs HTC One geladen. Die leeren Anzeigen wie oben genannt habe ich bisher nicht. Ansonsten mal sehen.

Weiterhin vorhandener Fehler (und auch noch nicht in der Liste):

Schreibe ich einen Kommentar (z.B. zu einem App-Test), sehe ich nur eine einzige Textzeile. Drücke ich die Return/Enter, sehe ich keinen Text mehr. Minimieren der Tastatur und anschließendes Wiedereinblenden hilft zwar.

Erwarten würde ich, dass das Textfeld hochscrollt, wenn ich eine Zeile nach unten gehe.

— geändert am 07.10.2013 22:33:50

  • Forum-Beiträge: 4.290

07.10.2013 22:47:06 via App

Hallo Steffen, danke fürs relativieren :-) ..wie Andy schon sagte, der Fehler ist aufgenommen, und wir werden uns ihm widmen, so wie den anderen auch. danke euch allen fürs Feedback, und den nachfolgenden auch schon mal ein dickes danke :-)
Gruß Maestre
Gelöschter Account
  • Forum-Beiträge: 656

07.10.2013 23:13:34 via App

So, gerade auch 2.0.9 auf dem Tablet (TF201) installiert:

Im Gegensatz zu 2.0.8 lässt sich die App starten, warum auch immer. Jedoch weiterhin "Teilabstürze" in der Threadnavigation. Das bedeutet, die App wird nicht komplett geschlossen, sondern wirft mich aus dem Thread zurück zur Threadliste.

Folgende Schritte sind bei mir exakt auf diesem Gerät reproduzierbar:

1. Öffnen der ersten Seite eines Threads mit nicht wenigen Seiten, etwa dieser hier:
http://www.androidpit.de/de/android/forum/thread/490051/Sammlung-Kleine-tolle-Helferlein-Apps

2. Tippen auf "1 Seite vor", dauert ca. 10 Sekunden (Ladekreis stockt, gute WLAN-Verbindung). Dann wird die Seite angezeigt.

3. Tippen auf "1 Seite zurück". Nach 10-15 Sekunden schließt sich dann der Thread und ich bin in der Threadliste.

Edit: Die Anzeige "keine Threads vorhanden" sehe ich auf dem Tablet tatsächlich auch kurz. Nicht so wichtig.

— geändert am 07.10.2013 23:15:40

  • Forum-Beiträge: 1.366

07.10.2013 23:14:03 via App

Das umblättern in diesem Tread funktioniert nicht, ich bekomme nur den rotierenden Kreis.

Nett, kann ich auch, bringt aber nichts 😀

Gelöschter Account
  • Forum-Beiträge: 656

07.10.2013 23:29:17 via App

In der Threadliste sehe ich zum letzten geschriebenen Beitrag zwar das Datum, aber die Uhrzeit fehlt.
  • Forum-Beiträge: 864

07.10.2013 23:45:54 via App

TlM
In der Threadliste sehe ich zum letzten geschriebenen Beitrag zwar das Datum, aber die Uhrzeit fehlt.

Stimmt, die Uhrzeit fehlt (obwohl die Informationen teilweise auf zwei Zeilen umgebrochen werden in Abhängigkeit von der Länge des Namens, Platz wäre also vorhanden).

Viele Grüße - Steffen

Dieser Kommentar wird ständig aktualisiert. Nachfolgende Kommentare können daher zusammenhanglos wirken.

  • Forum-Beiträge: 21.007

08.10.2013 00:22:40 via App

Die Suche funktioniert nicht.
Ich gebe in die Suche auf der Eingangsseite "Nexus 5" (also einen Titel des aktuellen Blogs). Es kommt... nichts.
Bei der Suche nach YouTube in den Apps...tut sich auch nichts. In beiden Fällen dreht sich zwas der Aktualisierungskreis, aber ohne Ergebnis.

💞🐾„Woran sollte man sich von der endlosen Verstellung, Falschheit und Heimtücke der Menschen erholen, wenn die Hunde nicht wären, in deren Gesicht man ohne Misstrauen schauen kann?“ (Arthur Schoppenhauer) 🐾💞

  • Forum-Beiträge: 1.503

08.10.2013 13:11:01 via App

Im Wlan Netz lädt das Forum nichts, über Mobile Daten schon.
SGS4

||| Galaxy S (RR, 6.0.1) |||
||| Galaxy S4 (jdcteam, 7.1.1, root) |||
||| Tablet Z4 LTE (Stock, 7.0) |||
||| LG G Watch (6.0.1, AW 2.0, root, BL offen) :) |||
||| ZTE Axon 7 (Stock, 7.1.1) |||

R.i.P.
Nexus 9
LG G5

  • Forum-Beiträge: 1.366

08.10.2013 14:55:25 via App

In der Tread Übersicht steht zB in dem blauen Kästchen 1 Kommentar, es sind aber mehrere drin.

Nett, kann ich auch, bringt aber nichts 😀

  • Forum-Beiträge: 1.142

08.10.2013 15:35:27 via Website

TlM
Schreibe ich einen Kommentar (z.B. zu einem App-Test), sehe ich nur eine einzige Textzeile. Drücke ich die Return/Enter, sehe ich keinen Text mehr. Minimieren der Tastatur und anschließendes Wiedereinblenden hilft zwar.

Erwarten würde ich, dass das Textfeld hochscrollt, wenn ich eine Zeile nach unten gehe.

Hi Tim,

Das steht schon bei uns auf der Verbesserungsliste. Habe die Fehlerliste erweitert.

VG Caspar
  • Forum-Beiträge: 1.142

08.10.2013 15:37:22 via Website

TlM
In der Threadliste sehe ich zum letzten geschriebenen Beitrag zwar das Datum, aber die Uhrzeit fehlt.

Das ist in der alten App auch so.
  • Forum-Beiträge: 864

08.10.2013 15:39:05 via App

Lucas
wie kommt man denn in den BetaKanal?

Hallo,

lies Dir mal den ersten Post in dem folgenden Thread durch, da wurde es beschrieben, als die App in einem sehr frühen Entwicklungsstadium veröffentlicht wurde:

http://www.androidpit.de/de/android/forum/thread/564063/Die-neue-AndroidPIT-App-kommt-hier-fuer-den-Beta-Test-eintragen

Ob es jetzt noch funktioniert, weiß ich nicht - und wenn, dann geht es wohl auch nur über die Desktop-Internetseite, nicht mit der mobilen Version.

Allerdings brauchst Du das eigentlich nicht, da jede neue Version vorab mit Downloadlink in dem entsprechenden Thread veröffentlicht wird, bevor sie im Playstore zur Verfügung steht. Und das Feedback über gefundene Fehler der jeweiligen Testversion läuft dann ebenfalls über den entsprechenden Thread. Im ersten Post von Caspar findest Du also die Möglichkeit, die aktuelle Version herunterzuladen und wenn es wieder ein Update geben sollte, wirst Du hier auch rechtzeitig informiert.

Viele Grüße - Steffen

— geändert am 08.10.2013 15:40:05

Dieser Kommentar wird ständig aktualisiert. Nachfolgende Kommentare können daher zusammenhanglos wirken.

  • Forum-Beiträge: 1.142

08.10.2013 15:40:19 via Website

Ingalena
Die Suche funktioniert nicht.
Ich gebe in die Suche auf der Eingangsseite "Nexus 5" (also einen Titel des aktuellen Blogs). Es kommt... nichts.
Bei der Suche nach YouTube in den Apps...tut sich auch nichts. In beiden Fällen dreht sich zwas der Aktualisierungskreis, aber ohne Ergebnis.

Bist du sicher dass es nicht an deiner Verbindung liegt? Ich kann das nicht nachvollziehen.
  • Forum-Beiträge: 509

08.10.2013 15:45:31 via App

Das mit der Suche kann ich auch nicht reproduzieren. Allerdings ist der "Suchbalken" so ein dunkles Dunkelblau und die Schrift Schwarz das man nichts sieht. Die Positionen in Threads werden auch noch nicht gespeichert (wo ich aufgehört habe zu lesen)
VG Nils
  • Forum-Beiträge: 7.233

08.10.2013 15:47:49 via App

@Caspar, nein es liegt vermutlich nicht am Internet.
Ich habe es eben ausprobiert. Gibt es bei mir auch nicht

— geändert am 08.10.2013 15:49:51

...man vergisst nicht..., man lebt nur weiter...