Massives Problem mit LBE Privacy Guard

  • Antworten:11
  • OffenNicht stickyNicht beantwortet

23.08.2012 22:36:16

Hallo,

ich bin nun zum zweiten Mal auf das Programm reingefallen.
Ich besitze Android 4.1.schießmichtot, auf jedenfall eine der neusten Experimental Jelly Beans Versionen.
Jetzt habe ich gerade das oben genannte Programm installiert und hab damit mein Handy unbrauchbar gemacht. Es schaltet immer nach ca 5 Sekunden den Bildschirm schwarz und reagiert auf keine Eingaben mehr.

Die Firmware hab ich eben nochmal geflasht über das Clockwork Recovery, aber ohne Erfolg.
Das lustige ist, dass ich das Maleur schonmal hatte und auch erfolgreich beheben konnte, aber ich weiß nicht mehr was ich da gemacht hab -.-

Kann mir jemand weiterhelfen?

MfG

28.08.2012 18:08:32

LBE ist erst ab Version 4.x mit Jelly Bean kompatibel. Die im Market verfügbaren Versionen stehen aber noch bei 3.0.x (internationale Version) bzw. 3.7.x (China-Version). Auf der LBE Website gibt es bereits eine chinesische 4.x...

Leider steht das auf der Market-Seite nicht ausdrücklich dabei -- wer sich die 3.x auf JB zieht, hat anschließend aber einen tollen Boot-Loop... Einfach mal bei XDA vorbeischauen, dort gibt es einen passenden Thread (der zur 2.x hatte dazu IMHO am Ende etwas stehen).

19.10.2012 13:02:43

Andy
Ich teste jetzt mal die Version von den XDA´s:
Läuft zumindest mal ohne Boot-Schleife ;-)

Hat von euch einer Erfahrungen damit?

Mal abgesehen davon, dass die Version im Vergleich zur 'alten' viel zu überladen ist was zusätzliche/unnötige Funktionen angeht, läuft ActiveDefense (Berechtigungen) bei mir seit Monaten ohne Probleme.

19.10.2012 13:48:28

Gibt es eine Möglichkeit einer App die Berechtigung "vor zu gaukeln"?
Also wenn ich z.B. WhatsApp den Zugriff auf Kontakte verwehre, funktioniert diese nicht mehr (stürzt ab).
Wenn man dieser App aber die Berechtigung vortäuscht und in einen leeren Kontakte-Container verweist, müsste die App ja dennoch funktionieren, nur eben ohne Kontakte.
Ist nur ein Beispiel mit WhatsApp.

Ich hoffe ich konnte das verständlich ausdrücken was ich meine :)

22.10.2012 17:03:07

Nach dem einstellen der Permissions macht LBE auf allen meinen Geräten genau das was es soll ohne Einschränkung.

Voraussetzung natürlich ich benutze die neueste Version weil ich Jelly Bean hab.

Galaxy Nexus - 4.1.1 JBSourcery V2.3 oder 4.1.2 Snapblack 1.5 | Nexus S - 4.1.2 root Stock | Galaxy Tab 10.1v - 4.1.1 CM10 Experimental | HTC Desire Z - 4.1.1 CM10 Experimental