MMS und O2

  • Antworten:8
  • OffenNicht stickyNicht beantwortet

19.08.2010 16:09:03 via Website

Hallo zusammen,

ich bin nun seit vier Monaten Besitzer des Legend und ziemlich zufrieden. Eines habe ich bis heute aber nicht hinbekommen: Das Versenden von MMS.

Ich habe hier im Forum schon alles abgesucht und die Einstellungen mehrfach überprüft. Irgendwie will es nicht klappen. Ich wollte mal fragen, wer von euch noch bei O2 ist und was ihr bei euch eingestellt habt?

Viele Grüße,
Stefan

19.08.2010 17:51:31 via Website

Hi,

MMS geht bei mir einwandfrei (Desire von O2 mit Android 2.1 im O2-Netz).

wer von euch noch bei O2 ist und was ihr bei euch eingestellt habt?
Welche Einstellungen meinst Du denn? Ich habe da nie was eingestellt und ich wüsste auch nicht, wo... Aber ich schau gerne mal nach, wenn Du sagst, wo...

Herzliche Grüße

Carsten

"Ich stehe nicht auf diese Art Frauen... Obwohl, sie war eine von denen, für die ein Mann schon mal seine Prinzipien fallen lassen konnte."

Gelöschter Account

19.08.2010 18:17:38 via App

unter Menü - Einstellungen - nahtlos und Netzwerk - Mobile Netzwerke - zugangspunkte dort werden die apn aufgelistet.

einfacher wäre es aber den Service anzurufen und sich diese schicken zu lassen. ganz einfach per OTA

20.08.2010 08:33:58 via Website

Hey,

vielen Dank für die Antworten. Ich werde eure Tipps mal ausprobieren :)

Freigeschaltete für MMS müsste ich sein, die SIM-Karte war vorher in einem anderen Handy und da hat's ohne Probleme geklappt.

Viele Grüße,
Stefan

Gelöschter Account

27.08.2010 08:45:28 via App

mal eine andere frage, warum noch mms nutzen, wenn man kostenlos Mails verschicken kann?
ich schicke allen nur Mails, und wer keine Mails auf Handy empfangen kann, der schaut sich diese am pc an..

Froyo ist Super! (Bei Unbrandet Legend)

28.08.2010 09:42:19 via Website

Das mache ich ja auch meistens so. Aber manchmal verschicke ich eben auch mal eine MMS.

Ich habe es gestern übrigens endlich geschafft, dass Problem zu lösen. Das Problem schien bei mir bei den APNs zu liegen. Nachdem ich zwei unterschiedliche APNs für MMS und Internet eingerichtet hatte, klappte es endlich. Komisch nur, dass es vorher nicht ging, obwohl ich die Datenverbindung immer eingeschaltet hatte!?

Vielen Dank euch nochmal :)

LG,
Stefan