Samsung Galaxy Note 2 — Boot-Loop ohne Root

  • Antworten:4
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 66

16.01.2015, 03:55:08 via Website

Hallo ihr alle,

ich habe seit heute ein sehr sehr merkwuerdiges Problem mit meinem Note2, das Geraet war ein Second-Hand-Kauf, es lief jetzt aber ueber 5 Monate ohne Probleme. Seit heute haenge ich aber im Boot-Loop fest, ohne dass ich es gerootet oder selber neu geflasht habe, es hat sich ohne Weiteres aufgehaengt (ich habe eine Internetseite geladen) und seitdem geht es nicht ueber den Startscreen (da wo N7100 in weiss steht) hinaus.
Ich komme zwar in den Recovery Mode, aber der Cache Wipe hat nicht bei der Problemloesung geholfen. Factory Wipe wuerde ich mir extremst gerne ersparen! Im Recovery-Mode liegt das Android Maenneken auf dem Ruecken mit dem roten Ausrufezeichen auf dem Bauch, das bedeutet nichts gutes soweit ich weiss. Kaputt kann die Firmware aber nicht sein, WEIL:
sobald mein Geraet am Netz haengt und geladen wird, bootet es ganz normal! So als waere alles in Ordnung. Alles ist nutzbar etc. Sobald das Ladekabel getrennt wird, springt es SOFORT zurueck in den Boot-Loop.

Meine Frage nun an euch: habt ihr irgendwelche Loesungsvorschlaege, ohne alle Daten zu verlieren?

Ich bin ein bisschen am verzweifeln, ein Handy was nur am Stromkabel nutzbar ist, ist irgendwie ein PC :D

Danke fuer jede Antwort,

Greetings

Antworten
  • Forum-Beiträge: 4.485

16.01.2015, 04:14:28 via App

Dann sichere deine Daten doch solange es am Netz funktioniert, anschließend den factory reset und schauen was passiert, möglicherweise hat sich ja dein Akku verabschiedet. Wenn es nach dem factory reset normal läuft, kannst du deine Daten wieder herstellen.

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Antworten
  • Forum-Beiträge: 66

16.01.2015, 04:46:40 via Website

Danke für den Tipp, aber die Datensicherung alleine reicht mir nicht aus. Wegen gewissen Umständen möchte ich die Daten so wie sie sind auf dem Handy behalten.
Dass der Akku defekt ist war auch mein Gedanke, allerdings wird er am Netz als vollständig geladen angezeigt bzw. noch geladen...ist das nicht ein Widerspruch für einen defekten Akku? Auch das plötzliche ableben, also ohne dass er vorher schwächer wurde, finde ich diesbezüglich etwas komisch...

Antworten
  • Forum-Beiträge: 66

16.01.2015, 06:03:40 via Website

Ok, das Gerät macht mit der Zeit immer mehr Unfug. Hängt es am Netz und ist ausgeschaltet, wird der Akkustand zuerst auf 100%, dann auf ca 70% betitelt. Beim Einschalten (was nur bei 1 von 10 Versuchen am Netz funktioniert) ist der Akkustand mal auf 7%, mal auf 75% und mal auf 60%, geladen wird er aber nie (zeigt das System jedenfalls nicht an) und die Simkarte wird auch nur sporadisch erkannt --> werde ich wohl zunächst einen neuen Akku ausprobieren. Vllt spiele ich auch die Firmware noch einmal auf, allerdings ist mir das mit dem Sprunghaften an/ausgehen (auch am Netz bzw. PC) wahrscheinlich etwas zu risikoreich...
Einen neuen Akku bekomme ich leider erst in ca. 5 Tagen, falls bis dahin jemand Ideen hat oder Ihm das Problem bekannt vorkommt: Ich bin für jede Antwort dankbar ;)
Greetings

Antworten
  • Forum-Beiträge: 66

20.01.2015, 10:33:38 via Website

Akku wechseln und alles war wieder gut. Der Akku hat sich also wirklich von nichts auf gleich pulverisiert...

Antworten

Empfohlene Artikel