Samsung Galaxy Note 3 — Wlan Probleme beim Note 3 mit FritzBox 7390 ?

  • Antworten:88
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 131

30.09.2013 18:39:34 via App

Werde ich bei Gelegenheit mal testen, aktuell funktiiniert es ja auch so...

Antworten
  • Forum-Beiträge: 83

30.09.2013 19:53:17 via App

Heiko S.
Ich hab mal ne Frage: Für was ist unter Anwendungen dir Anwendung "Band Service" zuständig ?
Ich hab bei mir jetzt mal dort den Cache gelöscht und jetzt funktioniert bei mir das Wlan ohne Probleme. Zusätzlich hab ich bei meiner FB noch das 5Ghz Band deaktiviert (hatte ich zwar vorher schon, hatte aber nix gebracht).
Ich habe das auch gemacht und siehe da nach dem Löschen des Cache geht Internet wieder super per Wlan.

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

30.09.2013 21:13:53 via Website

Das hat nicht direkt was mit der FB zu tun - aber mit deren W-LAN Funktion. Ich schrub schon, dass die Fritzies damit nicht zwingend glänzen, leider.

Config bei den Notes 1 und 2 sowie jetzt beim Sony ZU:

FB 7390 als Main-Router, steuert Internet per Kabel sowie Netzwerkdrucker, den Netty, DECT Telefonie und NAS, W-LAN deaktiviert (s.o.)

Netgear N900 (Netty) - umfunktioniert als AP, steuert im EG das gesamte W-LAN
daran hängen:
2 x TP-Link TL-WA901ND, 300Mbps Wireless N Access Point (für das OG, dort sind die Jungs mit PC´s, Handies, Konsolen und TV) im Repeater-Modus und
1 Bridge (Home Cinema wie TV, BR-Player, Box DigiTV, DVD-Player)

Alles läuft perfekt, aber besonders das Note 2 hat immer wieder W-LAN Aussetzer gehabt, ging im Standby auf 3G, obwohl in den Einstellungen dauerhaft W-LAN auf "immer an" gesetzt war.

Fazit: die beiden mögen sich nicht sonderlich, nur dass die Fritz nicht allein den schwarzen Peter bekommen darf. :bashful:

— geändert am 30.09.2013 22:16:06

It´s better to be on the the dark than on the thick side!

Antworten
  • Forum-Beiträge: 83

30.09.2013 21:36:03 via App

Hallo bei mir funktionieren Alle Notes 1 und 2 Und 10.1 sowie S4 ohne Probleme mit den beiden Fritz Boxen 7270 Und 3370 Ohne jegliche Probleme in beiden Frequenzbändern 2,4GHz und 5GHz.
Note3 hakte bei beiden Routen in beiden Bändern .Nach dem löschen ist es akzeptabel.
Ich würde deshalb die Problematik Schon am Note festmachen.

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

30.09.2013 21:42:19 via Website

Im Groben gebe ich Dir recht, Tobbi. ;-)
Die schlechte W-LAN Ausgangsleistung der Fritzies kann man umgehen - siehe meine Config. Kein einziges der insgesamt 36 Geräte, die bei uns vernetzt sind, zickte so rum wie das Note 2. Auch im Mitarbeiter-W-LAN des AG (Großkonzern) hatte ich immer wieder Aussetzer, beim ZU läuft bis jetzt alles super.

Ich weiß aber definitiv, dass das beim Note 1 NICHT der Fall war, jedenfalls nicht in dieser gravierenden Häufung. Beim Note 3 vermag ich nicht mitzureden, sehe aber gewisse Parallelen ... hier muss Samsung imho was tun.

EDIT: für alle Fritzi-Geplagten kommt hier eine sehr nützliche Anleitung - die half mir vor einiger Zeit auch. ;-)

http://www.pc-erfahrung.de/hardware/wireless-lan/fritzbox-wlan-sendeleistung-verstaerken.html

— geändert am 30.09.2013 22:18:15

It´s better to be on the the dark than on the thick side!

Antworten
  • Forum-Beiträge: 297

01.10.2013 07:39:13 via Website

Morgen,
Ich hab seit Freitag der Note 3, das Problem hab ich auch.
FB 7390 in der Wohnzimmer in der 3OG eine Fritz repeater.
Der Verbindungen wird ständig deaktiviert.

@Peter E. - der Lösungs versuch wird ich heute abend versuchen. das soll aber heißen das erst wenn der Signal sehr schwach ist, versucht es dann zu wechsel oder Garnicht?

Gruß
Tim

An American Living in Germany - Galaxy Note 3 & Samsung Ultrabook im Einsatz

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

01.10.2013 23:35:02 via Website

Tim,

what you need between ground and third floor is an access point or at least an additional repeater. Imho none of any available mainstream device is able to manage a distance over 2 floors.
And one note besides: do not combine a Fritz with a Fritz based on W-LAN - choose any of the representative brands (Netgear, TP Link, Linksys e.g.) as ap or r, than it works, for sure. ;-)

Kr,
Verena

— geändert am 01.10.2013 23:42:20

It´s better to be on the the dark than on the thick side!

Antworten
  • Forum-Beiträge: 1.287

01.10.2013 23:38:35 via App

Hallo Verena,

hast du langeweile oder warum schreibst du in Englisch?

Beste Grüße
Ilias

— geändert am 01.10.2013 23:39:08

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

01.10.2013 23:41:32 via Website

Nope, Ilias, bin gerade auf dem Weg in die Heia. Dachte mir nur, dass der irre Respekt und die (drolligen) Bemühungen der Amis, wenn ich im größten Palmenforum schreibe und die alles geben, mir in Deutsch zu antworten (was total süß ist) auch mal zurückgegeben werden. ;-)
Hab häufig mit Amis und UK´lern beruflich zu tun.

Nachti, Verena

It´s better to be on the the dark than on the thick side!

Antworten
  • Forum-Beiträge: 83

02.10.2013 08:35:35 via App

Ich habe jetzt eine stabile WLAN Verbindung mit den beiden
Fritz Boxen
7270
3370
Das was das Note 3 anscheinend gar nicht mag ist die Kombination von 2,4 GHZ und dem 5 GHZ Band.
ich habe das Note 3 nur mit 2,4 GHZ b+g+n verbunden.
Seit dem keine Verbindungsabbrūche und Aussetzer mehr. Das 5 GHZ Band bzw. die Verbindung dazu habe ich komplett entfernt.
Jetzt geht's also das WLAN Modul ist trotzdem nicht so stark wie Note 2 oder S4 aber ich komme stabil an eine 35MBits WLAN Datenübertragung ran.
Vielleicht hilft es den Router auf 2,4 GHZ festzulegen.

Antworten
  • Forum-Beiträge: 131

02.10.2013 11:15:50 via App

Ja, diese Erfahrung habe ich auch gemacht. Ich hab mein 5Ghz Band an meiner FB auch deaktiviert. Scheinbar ist dieses Problem aber bei Samsung bekannt...

Antworten
  • Forum-Beiträge: 297

02.10.2013 11:26:29 via Website

Hi,
so...bei mir der das Probleme erledigt.
meine 2,4 und 5 GHz sind weiterhin aktiviert. Aus folgende gründen:

2,4 GHz Netzwerk (54Mbps)
Sunny Webbox (solar anlage)
Dreambox Dm800 (Sat. rec. Wohnzimmer)
Dreambox DM 800HD (Sat. Rec. Schlafzimmer)
Notebook von Tochter
Notebook von Frau
Galaxy S4 von Frau
Galaxy S3 Mini von Tochter
Canon MX870 Wlan Drucker
Dlink Boxee Box im Wohnzimmer
Nintendo Wii Wohnzimmer

5 GHz
meine Ultrabook (300 mbps)
Meine Galaxy Note 3 (150 mpsb)

Der Speed will ich! und meine eigene Netzwerk - :lol:

Ich hab in der Note 3 der Automatische wechsel deaktiviert, jetzt ist ruhe im schiff.
meine 5 GHz netzwerk verbindet und bleibt verbunden.
ich glaub der Signal stärke und der Band wechsel war einfach zuviel für das gute stück.
Ich Chef, du 5 GHz und fertig.

Geht doch :vader:

Dank euch..

Gruß
Tim

— geändert am 02.10.2013 11:26:53

An American Living in Germany - Galaxy Note 3 & Samsung Ultrabook im Einsatz

Antworten
Gelöschter Account
  • Forum-Beiträge: 861

02.10.2013 19:17:13 via Website

Tobbi
Ich habe jetzt eine stabile WLAN Verbindung mit den beiden
Das was das Note 3 anscheinend gar nicht mag ist die Kombination von 2,4 GHZ und dem 5 GHZ Band.
ich habe das Note 3 nur mit 2,4 GHZ b+g+n verbunden.

Volltreffer, Tobbi! Genau das meinte etwas weiter vorn. ;-) 5 GHz Band nicht zum Note schleifen, das mochte im Übrigen schon das Note 2 nicht.

It´s better to be on the the dark than on the thick side!

Antworten
  • Forum-Beiträge: 131

03.10.2013 10:19:32 via App

Den Netzwechsel hab ich auch deaktiviert, dennoch kommt des öfteren die Meldung das die Verbindung instabil wäre, aber es bleibt wenigstens verbunden. ;-)

Antworten
  • Forum-Beiträge: 1

04.10.2013 12:40:05 via Website

Hallo,

ich habe das identische Problem. Zwar bestätigt das Gerät sehr gute Signalstärte, aber eine Verbindung wird wegen "zu langsamer Internetverbindung deaktiviert" bzw. kommt gar nicht erst zustande.
Der Samsung-Service kennt das Problem angeblich gar nicht

Antworten
  • Forum-Beiträge: 1

06.10.2013 16:57:10 via App

Hi ich hab auch solche Probleme mit der FritzBox 7270. Ich habe in der Einstellungen beim Note3 die automatische Netzwahl herausgenommen und seit dem geht es einwandfrei. In den Einstellungen der FritzBox habe ich auch die Automatische Frequenzwahl herausgenommen und 2,4 GHz eingestellt.

Antworten
  • Forum-Beiträge: 172

07.10.2013 20:45:40 via Website

Habe das gleiche Problem und ebenfalls die FB 7390. Gibt Phasen, da funktioniert es einwandfrei, nur sobald man aus dem "Sendebereich" der FB heraus, ist es schwierig, wieder hinein zu kommen, selbst wenn im Haus noch zwei Repeater verteilt sind. Der Tipp mit der erweiterten Einstellung funktioniert im Moment, wenn auch mit dem Hinweis, dass die Internetverbindung instabil sei. Kann aber eigentlich nicht im Sinne des Erfinders sein, immer manuell umzuschalten. Probleme dieser Art habe ich weder mit dem Note 2, dem Z-Ultra oder dem Xoom 2. Mal schauen, was die FB noch so an Einstellungen hergibt.

Antworten
  • Forum-Beiträge: 227

07.10.2013 22:47:24 via App

michael thimmel
Alufolie eine kleine Röhre
gedreht, ca.0,30m lang u. ca.0,01m im Durchmesser. Diese Röhre habe ich nun über
die beiden Antennen der Fritzbox geklemmt. Fritzbox aus und wieder an, Note3
ausgeschaltet und wieder eingeschaltet.
Nun verbindet es sich direkt mit der Box

mfg ich hoffe ich konnte helfen
Kann man dazu eventuell ein Bild sehen? :-)

Achtet bitte nicht auf meine Rechtschreibung, mit meinem Handy hab ich nicht immer Lust diese zu verbessern :D

Antworten
  • Forum-Beiträge: 172

08.10.2013 12:43:23 via Website

Sorry,
aber außer der Option "Automatischer Wechsel" in den erweiterten WLan-Einstellungen des N3 funktioniert bei mir nichts, um das N3 im WLan zu halten.
Weder die Zusatzantenne noch das Deaktivieren der 5GHz Option in der FB brachten bei mir irgendeine Verbesserung. Sobald der automatische Wechsel aktiviert wird, schaltet das N3 ins Mobilnetz (LTE).
Danke trotzdem an die Tippgeber, werde aber wohl mein N3 zunächst mal reklamieren.

Antworten
  • Forum-Beiträge: 1

08.10.2013 23:40:47 via Website

Auch Ich hab Wlan Probleme mit meinem neuen Samsung Note3 und den FritzBoxen 7390 und 7140 und Mobilnetz.
Gehe ich außerhalb des Empfangsbereiches, von einen der FritzBoxen wird auf das Mobilnetz automatisch umgeschaltet.
Ist ja fein.
Komme ich wieder im guten Empfangsbereich der FritzBoxen wird nicht immer automatisch von Mobilnetz auf Wlan umgeschaltet.
Dann schalte ich das Wlan kurz aus und wieder an, ist die Verbindung mit dem Wlan normalerweise wieder da.
Aber nicht jedesmal.
Manchmal dauert es nur 3 Sekunden, manchmal länger mit Verbindungsschwierigkeiten.
Hab die Fritzbox 7390 ca. 2Meter neben mir.
Auch dann kommt manchmal die Meldung daß schlechter Wlan Empfang sei.
und schon wieder schaltet es sich auf das Mobilnetz um trotz guten Wlan Empfang.
Hatte das Problem mit den Samsung S2 nie.
Ich hoffe daß da ein Software Problem vorliegt und es gelöst werden kann.
wenn die Hardware schuld ist werde ich keine Freude mit meinen Note 3 haben.

Antworten