Samsung Galaxy S3 — Akku lädt nicht mehr

  • Antworten:339
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 52

27.11.2012 05:07:14 via App

Habe seit kurzem auch das Problem. Selbst wenn mein Handy aus ist, hat es nach 6 Stunden grade mal 50% geladen. Und ich nutze nur das originale Ladegerät.
  • Forum-Beiträge: 3.486

27.11.2012 10:22:22 via App

Mein Tipp

Benutzt oder kauft euch das vom Note
Lade damit seeeehr schnell und ich hatte noch schlimmer Probleme als ihr :/

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 997

27.11.2012 12:51:19 via Website

Es kann aber nicht sein, das sich der Benutzer aufgrund ein schlechter Qualität des Ladegeräts ein separates kaufen muss. Das Problem haben sehr viele erst nach dem Update, mich mit eingeschlossen. Da muss Samsung einfach nochmal ran.
  • Forum-Beiträge: 1

27.11.2012 13:27:29 via Website

Habe das selbe Problem seit ca. 2-3 Wochen mit meinem Galaxy S3. Mein Akku lädt ca. 12 Std. bis er endlich voll ist.
Das Problem ist nach dem letzten Firmware-Update aufgetreten. Könnte es vielleicht daran liegen ?
Dann warte ich eben das nächste Update ab, in der Hoffnung, dass sich das Problem dann löst.
  • Forum-Beiträge: 109

27.11.2012 13:35:56 via App

mir ist das Probleme auch erst nach dem letzte Update aufgefallen.... bei mir ist es so, das ich es abends anschließe und übernacht lade und manchmal ist es dann morgens erst so an die 50 % geladen. ich vermuten, das es einfach auf hört zu laden! weil es ist nicht immer so ...
  • Forum-Beiträge: 60

27.11.2012 13:52:22 via Website

Ich weiß, man kann nicht alles über einen Kamm scheren, aber so gut wie alle Probleme hier lesen sich so, dass es ein HARDWARE-Problem ist, und kein SOFTWARE-Problem.

Scheint so, als wäre der USB-Anschluss schlecht eingebaut mit Sollbruchstelle. Es tritt ja immer wieder bei Leuten in den unterschiedlichsten Update-Stadien auf.

Schließt euch mal zusammen und klagt euch notfalls ein funktionierendes Gerät ein!
  • Forum-Beiträge: 3.486

27.11.2012 13:53:45 via App

Hmmm nette Möglichkeit

*iPhone 6s "iOS 10.3 Beta 1" * ||| Galaxy Ace - Xperia Arc - HTC One X - Galaxy S3 - Galaxy S4 - HTC One - Note 3 - Galaxy S5 - iPhone 6s

  • Forum-Beiträge: 60

27.11.2012 14:28:18 via Website

Ich füge noch hinzu, dass ich bei meinem S2 auch Probleme hatte mit dem Standard-Ladegerät. Da ich mir jedoch wegen Zeitakku sowieso ein Dock das gleichzeitig Handy und Zweitakku laden kann gegönnt habe war das kein Problem, da das Gerät in dem Dock bombenfest saß.

Mit dem Standardladegerät war z.T. nach einstecken kein Kontakt vorhanden (der Bestätigungspiep hat z.T. verrückt gespielt weil immer kurz Kontakt war).
  • Forum-Beiträge: 24

27.11.2012 14:56:32 via Website

Hallo
wie macht Ihr das Batterie Cache Wippe ?

Android system recovery < 3e >
Volume up/down to move highlight;
Power button to select.
Reboot system now
Apply update from ADB
Apply update from external storage
Wipe data/factory reset
Wipe cache partition
Apply update from cache
Finde es nicht

— geändert am 27.11.2012 14:57:07

  • Forum-Beiträge: 15

28.11.2012 22:12:41 via Website

Robert V
Ich weiß, man kann nicht alles über einen Kamm scheren, aber so gut wie alle Probleme hier lesen sich so, dass es ein HARDWARE-Problem ist, und kein SOFTWARE-Problem.

Scheint so, als wäre der USB-Anschluss schlecht eingebaut mit Sollbruchstelle. Es tritt ja immer wieder bei Leuten in den unterschiedlichsten Update-Stadien auf.

Schließt euch mal zusammen und klagt euch notfalls ein funktionierendes Gerät ein!

Ich habe jetzt das dritte Gerät und komischerweise taucht wieder dasselbe Probleme mit dem laden auf! Also kann es gar nicht am HARDWARE liegen!!! Ich habe ein neues Akku gekauft, ein neues Ladegerät für nichts, nur noch mehr Kosten verursacht. Es liegt nicht am Akku oder Ladegerät oder am Handy selbst. Weiß nicht, was bei Samsung falsch gelaufen ist..
  • Forum-Beiträge: 60

29.11.2012 09:23:08 via Website

Wolf Creek
Robert V
Ich weiß, man kann nicht alles über einen Kamm scheren, aber so gut wie alle Probleme hier lesen sich so, dass es ein HARDWARE-Problem ist, und kein SOFTWARE-Problem.

Scheint so, als wäre der USB-Anschluss schlecht eingebaut mit Sollbruchstelle. Es tritt ja immer wieder bei Leuten in den unterschiedlichsten Update-Stadien auf.

Schließt euch mal zusammen und klagt euch notfalls ein funktionierendes Gerät ein!

Ich habe jetzt das dritte Gerät und komischerweise taucht wieder dasselbe Probleme mit dem laden auf! Also kann es gar nicht am HARDWARE liegen!!! Ich habe ein neues Akku gekauft, ein neues Ladegerät für nichts, nur noch mehr Kosten verursacht. Es liegt nicht am Akku oder Ladegerät oder am Handy selbst. Weiß nicht, was bei Samsung falsch gelaufen ist..

Du hast also Hardware ausgetauscht, aber nicht die richtige, und schließt daraus, dass es KEIN Hardware-Problem ist? Interessant.

Was wenn ich dir sage, dass es vielleicht am USB-Port liegt? Wenn der einen Produktionsfehler hat und deswegen einen Wackelkontakt, wäre das genau die passende Erklärung für alles was ich hier gelesen habe.

War wie gesagt beim S2 genauso, jedoch habe ich ein Dock, welches das Gerät richtig auf den USB-Anschluss drückt und dadurch gab es keine Ladeprobleme. Mit dem Standard-Ladegerät war es nicht mehr möglich, das Gerät über Nacht zu laden.

Da kannst du Ladegeräte und Akkus kaufen bis du schwarz wirst.
  • Forum-Beiträge: 166

29.11.2012 11:46:02 via Website

Ich habe das Problem auch, aber nur mit dem orginalen Ladegerät.
Ich habe noch zwei andere Ladegeräte mit denen alles problemlos
funktioniert,.

Wer die Freiheit aufgibt um Sicherheit zu gewinnen, wird am Ende beides verlieren.

  • Forum-Beiträge: 1

30.11.2012 08:05:30 via Website

Hallo,

mein Handy liess sich auf einmal auch nicht mehr aufladen. Ich habe dann den USB-Aufladekabel eines anderen Handys (Ace) eingesteckt..
und das S3 lud wieder schnell und vollständig.

Glück gehabt!:grin:

MfG
  • Forum-Beiträge: 2.885

05.12.2012 10:51:43 via App

Hallo,

leider lädt mein Handy nicht mehr, wie es eigentlich sein sollte. Beim laden, ohne wenn ich am Handy lädt es ganz normal, aber sobald ich etwas gucken will, oder jetzt hier was schreiben will, entlädt es sich. Und das geht schon eine weile so. Weiß
Jemand eine Reim darauf

— geändert am 05.12.2012 11:05:51

Apple iPhone 6s
iPad Air 2

Wenn mal etwas nicht auf Anhieb funktioniert, bedenkt immer: Ein Computer ist von Natur aus eine dumme Maschine.

  • Forum-Beiträge: 18

10.12.2012 21:27:15 via Website

Ich habe seit gestern ein Problem mit meinem Galaxy S3, der Akku lässt sich nicht mehr richtig schnell aufladen, wie vorher! Wenn ich im Standby Modus lade, entlädt sich der Akku, trotz Ladekabel!??? Auch im USB Lade-Modus! Es wird alles korrekt angezeigt, habe das Kabel, das Netzteil und den Akku überprüft, daran liegt es nicht.Habe auch kein gerootetes Handy, oder sowas! Alles Original. Es wird nur noch aufgeladen, wenn ich das Galaxy aus mache, & dann auflade, & dann braucht der Akku, bis dieser voll ist, über 12 Stunden!!!!
Ich habe nicht sonderbares gemacht, & habe auch keine Lust, das einschicken zu müssen. HEY das Ding ist keine 6 Monate alt!!! :angry:
Weiß jemand, ob es was bringen könnte, das Gerät zurück zu setzen? Nur, wenn das eh nichts bringen sollte, würde ich das ungerne machen, da mein Galaxy nicht gerootet ist, & ich deshalb, meine Spielstände, nicht sichern kann!!!
Oder hat jemand noch einen ganz anderen Tipp? Würde mich freuen, wenn jemand mir helfen könnte...
  • Forum-Beiträge: 52

11.12.2012 08:58:45 via App

Nutzt Du das originale Ladekabel? Ich hatte dieses Problem auch, nutzte nur ein USB-Verlängerungskabel am originalen Ladegerät. Seitdem ich keine Verlängerung mehr nutzte, lädt es rasend schnell. ( 1% in ca. 60sek)

— geändert am 11.12.2012 08:59:11

  • Forum-Beiträge: 3.584

11.12.2012 14:52:29 via Website

Mhh, mir ist heut auf Arbeit auch aufgefallen, dass mein mobiler Notfallakku es ebenfalls nicht mehr schafft, mein Galaxy S3 zu laden.
Ich habe via Siyah auf einen maximalen USB-Ladestrom von 900mA erhöht - auch wenn der Akku das möglicherweise nicht ausgibt; messe ich bei Gelegenheit mal nach.
Sehr seltsam. Unter 4.0.4 lief das ebenfalls in Verbindung mit dem Siyah noch problemlos.
  • Forum-Beiträge: 2.885

12.12.2012 23:27:52 via App

Hallo liebe Leute,

Mein Problem ist, wenn ich mein Handy lade und dabei zocke oder ein Video sehe, lädt es nicht aus. In der Batteriestatus steht zwar, dass es lädt, aber dennoch, wenn ich nach einem Spiel ( ca. 10 min) wieder drauf gucke, hat es schon ordentlich was verloren.
Nur wenn ich es im standby habe und nichts tue lädt es sich auf. Es ist nun schon seit 2 Monaten so.

Meine Frage lautet. Ist es normal dass es entlädt, obwohl ich "nur" spiele, oder ein Video gucke.

Mfg Volkan

Apple iPhone 6s
iPad Air 2

Wenn mal etwas nicht auf Anhieb funktioniert, bedenkt immer: Ein Computer ist von Natur aus eine dumme Maschine.

  • Forum-Beiträge: 2

15.12.2012 10:55:01 via Website

Habe das selbe Problem, Ladegeräte funktionieren nur mehr teilweise bzw garnicht. Habe drei originale Ladegeräte für mein S3, 2x Reiseladegerät und 1x das beiliegende mit USB.

zuerst hatten alle tadellos funtioniert, dann nur mehr geladen wenn gerät aus war, aber nie ganz voll geladen. dann von einem auf den andren tag lädgt keines mehr. versuchte dann ein ladekabel von nem ZTE Handy das lud komischerweise.

Handy eingeschickt und kam gestern retour. Samsung reparierts nicht weil es nen Flüssigkeitsschaden haben soll. wurde aber niemals nass. ein Foto bekam ich wo die lötstellen im gerät "oxidiert" sein sollten. allerding kommt an die stelle nur wasser wenn ich das gerät eintauche. aktuell lädt nun das ladegerät des lenovo tab mein S3, wobei es dann auch im ausgeschaltetem zustand irgendwann stehen bleibt.

Hab das gerät selbst aufgemacht und keinerlei anzeichen von flüssigkeitsschaden. an lötstellen sind auch keine schäden zu sehen.
  • Forum-Beiträge: 15

16.12.2012 04:24:37 via Website

royalandi
Habe das selbe Problem, Ladegeräte funktionieren nur mehr teilweise bzw garnicht. Habe drei originale Ladegeräte für mein S3, 2x Reiseladegerät und 1x das beiliegende mit USB.

zuerst hatten alle tadellos funtioniert, dann nur mehr geladen wenn gerät aus war, aber nie ganz voll geladen. dann von einem auf den andren tag lädgt keines mehr. versuchte dann ein ladekabel von nem ZTE Handy das lud komischerweise.

Handy eingeschickt und kam gestern retour. Samsung reparierts nicht weil es nen Flüssigkeitsschaden haben soll. wurde aber niemals nass. ein Foto bekam ich wo die lötstellen im gerät "oxidiert" sein sollten. allerding kommt an die stelle nur wasser wenn ich das gerät eintauche. aktuell lädt nun das ladegerät des lenovo tab mein S3, wobei es dann auch im ausgeschaltetem zustand irgendwann stehen bleibt.

Hab das gerät selbst aufgemacht und keinerlei anzeichen von flüssigkeitsschaden. an lötstellen sind auch keine schäden zu sehen.

Habe dasselbe Problem..