Samsung Galaxy S startet nicht mehr

  • Antworten:12
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 10

07.08.2012, 14:15:23 via Website

Hallo zusammen

Vor einiger Zeit habe ich auf mein galaxy s die milestone 5 AOPK aufgespielt.

Lief auf zufriedenstellend. Bis heute nacht.
Da ist mein Telefon ausgegangen und nun kriege ich es nicht mehr in die Gänge.

Wenn ich es versuche zu starten erscheint für einige Zeit das Zeichen des kernels, dann erscheint "android" auf dem Display
und das wars. Weiter will er nicht.

Wäre super, wenn ihr mir aus diesem Dilemma helfen könntet.

Axo: Ins Recovery komme ich, Downloadmodus habe ich vergessen zu testen.

Gruss
Uwe

Antworten
  • Forum-Beiträge: 4.297

07.08.2012, 14:18:31 via App

Hallo Uwe,
wie lange lief es denn erfolgreich ? und teste mal ob du noch in den download Modus kommst
Gruß Maestre

Antworten
  • Forum-Beiträge: 1.260

07.08.2012, 14:20:12 via Website

Uwe
Hallo zusammen

Vor einiger Zeit habe ich auf mein galaxy s die milestone 5 AOPK aufgespielt.

Lief auf zufriedenstellend. Bis heute nacht.
Da ist mein Telefon ausgegangen und nun kriege ich es nicht mehr in die Gänge.

Wenn ich es versuche zu starten erscheint für einige Zeit das Zeichen des kernels, dann erscheint "android" auf dem Display
und das wars. Weiter will er nicht.

Wäre super, wenn ihr mir aus diesem Dilemma helfen könntet.

Axo: Ins Recovery komme ich, Downloadmodus habe ich vergessen zu testen.

Gruss
Uwe

Wenn du in den Recovery Modus kommen solltest, dann geht der Downloadmodus ebenfalls noch.

Ich kann dabei nur empfehlen auf 2.3.6 JVU über den Downloadmodus zurück zu flashen und danach entweder CyanogenMod 9 oder AOKP zu verwenden. Deine vorherigen Apps wirst du dann aber leider erneut aus dem Play Store downloaden müssen, da du ja ein Backup von den Apps bräuchtest.

Bei Fragen einfach schreiben!

— geändert am 07.08.2012, 14:21:01

Antworten
  • Forum-Beiträge: 10

07.08.2012, 14:23:50 via Website

Hallo Maestre

Erstmal danke für die rasche Antwort.

Wie lange es erfolgreich lief muss ich schätzen. So ca. 6-8 Wochen, denke ich.
Ob ich in den Downloadmodus komme kann ich erst heute abend testen. Bin jetzt noch im Büro.

Gruss Uwe

Antworten
  • Forum-Beiträge: 10

07.08.2012, 14:30:25 via Website

Hallo Nico

Auch dir erstmal danke schön.

Was würdet Ihr denn für das Galaxy S empfehlen. CyanogenMod 9 oder AOPK? Habe gesehen, da gibts jetzt wohl bereits ein milestone 6.

Gruss Uwe

Antworten
  • Forum-Beiträge: 1.260

07.08.2012, 14:32:30 via Website

Uwe
Hallo Nico

Auch dir erstmal danke schön.

Was würdet Ihr denn für das Galaxy S empfehlen. CyanogenMod 9 oder AOPK? Habe gesehen, da gibts jetzt wohl bereits ein milestone 6.

Gruss Uwe

Das ist eine etwas schwere Entscheidung, weil ja jeder etwas anderes mag. Ich kann nur sagen, dass CyanogenMod 9 stabiler ist, aber AOKP Milestone 6 ist ebenfalls gut. Das müsstest du also selbst entscheiden :)

Michael C.

Antworten
  • Forum-Beiträge: 10

07.08.2012, 18:18:59 via Website

So, habe mir das All-in-One-Paket für 2.3.6 runtergeladen und nach der Anleitung vorgegangen.

In der heißt es, dass der Vorgang 2-5 Minuten dauern soll. Bei mir geht aber seit fast 10 Minuten nichts mehr.
Hier die Statusmeldungen aus Odin:

<ID:0/004> Added!!
<ID:1/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md5 is valid.
<OSM> MODEM_I9000XXJVU_REV_00_CL1092175.tar.md5 is valid.
<OSM> GT-I9000-CSC-MULTI-OXAJVU.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:1/003> Odin v.3 engine (ID:3)..
<ID:0/004> File analysis..
<ID:1/003> File analysis..
<ID:0/004> SetupConnection..
<ID:1/003> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!

Und da geht momentan nichts weiter. Soll ich den Vorgang abbrechen oder warten?

Gruss Uwe

Antworten
  • Forum-Beiträge: 1.260

07.08.2012, 18:30:43 via Website

Uwe
So, habe mir das All-in-One-Paket für 2.3.6 runtergeladen und nach der Anleitung vorgegangen.

In der heißt es, dass der Vorgang 2-5 Minuten dauern soll. Bei mir geht aber seit fast 10 Minuten nichts mehr.
Hier die Statusmeldungen aus Odin:

<ID:0/004> Added!!
<ID:1/003> Added!!
<OSM> Enter CS for MD5..
<OSM> Check MD5.. Do not unplug the cable..
<OSM> Please wait..
<OSM> CODE_I9000XXJVU_CL851880_REV03_user_low_ship.tar.md5 is valid.
<OSM> MODEM_I9000XXJVU_REV_00_CL1092175.tar.md5 is valid.
<OSM> GT-I9000-CSC-MULTI-OXAJVU.tar.md5 is valid.
<OSM> Checking MD5 finished Sucessfully..
<OSM> Leave CS..
<ID:0/004> Odin v.3 engine (ID:4)..
<ID:1/003> Odin v.3 engine (ID:3)..
<ID:0/004> File analysis..
<ID:1/003> File analysis..
<ID:0/004> SetupConnection..
<ID:1/003> SetupConnection..
<ID:0/004> Initialzation..
<ID:0/004> Set PIT file..
<ID:0/004> DO NOT TURN OFF TARGET!!

Und da geht momentan nichts weiter. Soll ich den Vorgang abbrechen oder warten?

Gruss Uwe

Da wirst du leider das Smartphone noch einmal abstecken müssen, da nichts mehr weiter geht. Danach den Akku raus und rein stecken und erneut in den Downloadmodus versetzen. Bestenfalls den PC neustarten und dann noch einmal probieren, ob es klappt, wenn nicht noch einmal Akku raus und wieder rein und einen anderen USB Slot probieren. Wenn das alles nichts hilft, dann die Treiber deinstallieren und installieren, spätestens dann sollte es klappen!

Antworten
  • Forum-Beiträge: 10

07.08.2012, 19:16:03 via Website

So, da bin ich wieder.

Habe nun alles wieder drauf. Natürlich muss ich nun noch die ganzen Programme wieder aus dem market holen.
Vielen Dank für Eure Hilfe.

Gruss Uwe

Antworten
  • Forum-Beiträge: 1.260

07.08.2012, 19:17:48 via Website

Uwe
So, da bin ich wieder.

Habe nun alles wieder drauf. Natürlich muss ich nun noch die ganzen Programme wieder aus dem market holen.
Vielen Dank für Eure Hilfe.

Gruss Uwe

Schön, dass es geklappt hat! :)

Wenn noch weitere Fragen kommen, dann kannst du ja einfach hier im Thread antworten :)

Antworten
  • Forum-Beiträge: 10

08.08.2012, 10:15:10 via Website

Und endlich habe ich meinen Kalender wieder.
Zum Glück hatte ich meine Kontakte erst vor kurzem mit google synchronisiert...:-)))

Danke noch mal an Euch.

Gruss Uwe

Antworten

Empfohlene Artikel