Samsung Galaxy S2 — [SGS2] WLAN startet manchmal nicht (friert beim Aktivieren ein)

  • Antworten:75
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 14

26.05.2012, 13:57:57 via Website

Hallo zusammen,

ich hab ein merkwürdiges Problem. Ich hab schon im Forum durchgesucht und fand änliches aber leider nicht genau was bei meinem SGS2 passiert:

Manchmal bzw.meistens beim WLAN starten, friert der Icon ein und WLAN startet entweder überhaupt nicht oder nach ein paar Minuten ca. 5 min.
Falls WLAN nach eine gewisse Zeit nicht startet kann, dann bootet das Ding von alleine und zwar mehrmals hintereinander. Beim erstem Mal muss ich mein PIN eingeben und danach nicht. Das Handy bootet bis 5 Mal hintereinander bis es stabil läuft.

Ein anderes Problem war z.B. das alles schwarz war. Komischerweise war das Handy nicht aus!!! ich hab mit anderem Handy versucht mich anzurufen und die Verbindung war da.. sprich SGS2 war nicht aus aber hat nicht geklingelt.
Da ich keine Möglichkeit hatte SGS2 neu zu starten habe ich die 3-Buttons zum neustarten benutzt. Danach wieder das gleiche Spielchen, mehmals booten bis stabil laufen.

Ich weiss nicht genau ob die 2-Themen zusammen hängen. Ich meine dass die Ursache das WLAN-Starten sei. Vielleicht kann hier jemand helfen.






Danke in Voraus

— geändert am 26.05.2012, 14:16:43

Antworten
  • Forum-Beiträge: 1.796

26.05.2012, 14:05:42 via App

Du hast Android 4 drauf, oder? Bei ics haben viele von dem WLAN Problem berichtet, die suchfunktion ist dein freund :-)

Der schwarze Bildschirm ist ein sogenannter Screen of death (SoD).
Den hab ich auch manchmal, allerdings bedingt durch den Kernel, den ich geflasht habe (undervolting der CPU, dadurch gelegentlich, aber eher selten nen SoD).
Hast du Stock Rom und Stock Kernel drauf?

— geändert am 26.05.2012, 14:08:12

Antworten
  • Forum-Beiträge: 14

26.05.2012, 14:32:35 via Website

Hallo Balboa :-)

ich hab schon versucht im Forum zu suchen leider vergebens. Wie gesagt, es gab schon ähnliche Themen aber nicht genau wie bei mir.
Ich hoffe ich hab richtig verstanden was du mit Stock ROM und Stock Kernel gemeint hast:
Also mein SGS2 ist nicht gerootet und davor (vor Update auf 4.0.3) war folgendes drauf:

PDA: I9100BUKG2
Phone: I9100BUKG1
CSC: I9100VD2KE3
Build Info: Mon Jul 4 16:03:12 KST 2011
Kernel:
2.6.35.7-I9100BUKG2-CL342890 root@DELL102 #2
Buildnumber:
GINGERBREAD.BUKG2

Ist das richtig ? :-)
Die aktuellen Infos sind links im Reiter "Handy" unter meinem Profilbild zu sehen.

Danke für die schnelle Antwort.

Heisst das es gibt noch keine Lösung dafür ? was ist die Ursache dann für DoS ? Ich hab mit dem Handy nix gemacht damit es der CPU auf undervolting geht

— geändert am 26.05.2012, 15:40:33

Antworten
  • Forum-Beiträge: 54

26.05.2012, 17:09:06 via Website

Habe manchmal genau das gleiche Problem mit dem WLAN. Bisher noch Nichts gefunden, mit dem man das abstellen koennte...

Antworten
  • Forum-Beiträge: 14

26.05.2012, 18:46:08 via Website

Juergen Helmers
Habe manchmal genau das gleiche Problem mit dem WLAN. Bisher noch Nichts gefunden, mit dem man das abstellen koennte...

Startet dein Handy auch danach ereneut ?
Bei mir ist es wieder passiert. Also 3 Mal am Tag.
Nachdem das Handy WLAN nicht aktivieren kann (3 bis 5min. wie im Bild oben) bootet es nochmal, das erste Mal (Bootet mit Begrüssungsbildschirm und Ton) da muss ich mein PIN-Nummer eingeben, danach ca. 5 Mal hintereinander auch mit Begrüßungsbildschirm aber ohne Ton und ohne PIN-Nummer.

Würde ein Custom-Rom das beheben können ?!

Antworten
  • Forum-Beiträge: 28

27.05.2012, 12:02:31 via App

Hi, ich hatte fast das gleiche Problem (einfrieren des Wlans, allerdings ohne reboot odee SoD) und konnte das ganze durch ein Zurücksetzen auf Werkseinstellung beheben! Auch mit einer Custom, die seit Freitag läuft ist das Problem nicht mehr aufgetreten.

Antworten
  • Forum-Beiträge: 10

27.05.2012, 13:29:59 via App

Hatte das gleiche Problem.Werksrückstellung hat nicht geholfen, erst das formatieren des internen Speicher hat bei mir den Fehler behoben. Jetzt bin ich seit ein paar Wochen ohne Fehler unterwegs.

Antworten
  • Forum-Beiträge: 669

27.05.2012, 15:36:01 via App

Christian Grosse Vestert
Hatte das gleiche Problem.Werksrückstellung hat nicht geholfen, erst das formatieren des internen Speicher hat bei mir den Fehler behoben. Jetzt bin ich seit ein paar Wochen ohne Fehler unterwegs.
Welchen Speicher meinst du SD oder USB Speicher ??? Reset hat bei mir auch nicht geholfen und was ist dan alles weck???

Antworten
  • Forum-Beiträge: 14

27.05.2012, 17:28:38 via Website

Das geht mir langsam auf die Nerven...
Falst jeden Tag beim WLAN Einschalten.. das ist nicht mehr normal.
Ich hab vergessen zu erwähnen, hinten direkt neben der Kamera wird sehr heiss.
Es ist definitiv ein Zusammenspiel von WLAN und SoD und nachdem Restart braucht es ewig bis alle Widgets geladen sind, natürlich falls es nicht mitten drin neustartet.
Ich denke es wird Zeit das Ding zu rooten oder einfach zu verkaufen. Ich bin zwar ein Samsung-Fun aber leider das GSG2 ist ein Fehlgeburt von Samsung.

Antworten
  • Forum-Beiträge: 14

28.05.2012, 12:55:28 via App

Christian Grosse Vestert
Den USB Speicher. Alles was darauf gespeichert ist. Ich habe meine wichtigsten Daten gesichert und dann formatiert

Die Apps musstest du auch komplett neu einrichten. das ist ja viel Arbeit.
Danke für den Tipp

Antworten
  • Forum-Beiträge: 28

28.05.2012, 14:48:28 via App

Die Apps lassen sich auch komplett sichern, mit appmonster pro zum Beispiel, dann müssen sie nach dem Formatieren nicht per Hand neu installiert werden!

Antworten
  • Forum-Beiträge: 12

29.05.2012, 22:26:29 via Website

Hilft es wirklich alles auf Werkseinstellung zurückzusetzen, weil ich wirklich kein Bock habe alles neu einzurichten.
Und was ist mit den gekauften Apps?
Also dieses Problem macht mich echt wütend, langsam habe ich die Schnauze voll von dem Ding, ich hoffe das Samsung schnell drauf reagiert um den Mist zu beseitigen :-(

Antworten
Gelöschter Account
  • Forum-Beiträge: 356

30.05.2012, 09:27:53 via Website

Also ich habe das gleiche Problem, zurücksetzten auf Werkseinstellungen hat nicht geholfen. Komplett formatieren werde ich nicht, da hoffentlich nächste Woche das S3 da ist...
http://www.androidpit.de/de/android/forum/thread/457054/Samsung-Galaxy-S-2-WLAN-Schalter-klemmt-und-Geraet-schaltet-sich-ab-Polnische-4-03-XALPQ

— geändert am 30.05.2012, 09:28:12

Wofür die Vorschau anschauen, wenn es eine "bearbeiten"-Funktion gibt?

Antworten
Gelöschter Account
  • Forum-Beiträge: 356

30.05.2012, 22:08:13 via App

Alles?

Wofür die Vorschau anschauen, wenn es eine "bearbeiten"-Funktion gibt?

Antworten
  • Forum-Beiträge: 12

30.05.2012, 22:25:25 via Website

wenn man sicher wäre das es wirklich hilft, könnte man das ja machen, aber dazu muss ich erstmal wissen wie man ein full wipe durchführt ???

Antworten
  • Forum-Beiträge: 14

31.05.2012, 23:44:07 via Website

Peter W.
Full wipe = Werksreset

Werkreset im Telefon folgende Kombination eingeben: *2767*3855#

Mfg, Peter

Ich denke das antwortet immer noch nicht die Frage, ob das Fill wipe bzw. Werksreset das Problem löst.
Aber danke für die Info

Antworten
  • Forum-Beiträge: 4.485

01.06.2012, 11:30:31 via Website

Armin

Ich denke das antwortet immer noch nicht die Frage, ob das Fill wipe bzw. Werksreset das Problem löst.
Aber danke für die Info

Ob der Full Wipe dein Problem löst, kann ich dir auch nicht garantieren, aber du hast zumindest erst einmal wieder einen definierten Grundzustand von deinem Telefon. Es ist auf jeden Fall einen Versuch wert, auch wenn das Neueinrichten vom Telefon Zeit in Anspruch nimmt.

Mfg, Peter

Mfg, Peter || Das AndroidPITiden-Buch|| Die Androiden-Toolbox || AndroidPIT-Regeln || Nexus5 II SGS3 || Galaxy-Tab: GT-P7501 ||

Antworten

Empfohlene Artikel