Samsung Galaxy S2 — Roter Rahmen bei Berührung - es macht mich wahnsinnig

  • Antworten:17
  • OffenNicht stickyBentwortet

18.06.2012 18:08:07 via App

Hallo Manfred,
welchen Launcher verwendest Du?
Welche Androidversion hast Du drauf.

— geändert am 18.06.2012 18:08:39

L.G. Erwin

♛SXZ1c, SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
★Wissen ist Macht. Nichts wissen macht nichts★
►Wer einen Rechtschreibfehler findet darf ihn behalten◄

Gelöschter Account

18.06.2012 18:19:54 via App

Manfred, schau mal unter "Einstellungen > Entwickleroptionen > Berührungen anzeigen (Visuelles Feedback bei Berührungen)".
Gegebenenfalls dort den Haken rausmachen.

(Bezeichnungen können eventuell abweichen)

18.06.2012 18:24:36 via App

Hans K.
Manfred, schau mal unter "Einstellungen > Entwickleroptionen > Berührungen anzeigen (Visuelles Feedback bei Berührungen)".
Gegebenenfalls dort den Haken rausmachen.

(Bezeichnungen können eventuell abweichen)
Habe ich bei mir probiert, erzeugt keinen roten Rahmen. SGS2 mit 4.0.3 + Apex-Launcher.

— geändert am 18.06.2012 18:25:16

L.G. Erwin

♛SXZ1c, SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
★Wissen ist Macht. Nichts wissen macht nichts★
►Wer einen Rechtschreibfehler findet darf ihn behalten◄

18.06.2012 18:57:14 via App

Manfred
oh ich glaube ich hab es gefunden
es war glaube ich der Haken bei "Bildschirmaktualisierungen anzeigen"
beobachte es mal bis Morgen und gebe dann Info

Danke für Eure Antworten
Das wird es wohl sein.
Wenn ich das aktiviere fängt es an zu blinken wie ein Stroboskop .

— geändert am 18.06.2012 18:57:28

L.G. Erwin

♛SXZ1c, SGS2, SGS+, SG Tab 2 10.1, Apfel 4S♛
★Wissen ist Macht. Nichts wissen macht nichts★
►Wer einen Rechtschreibfehler findet darf ihn behalten◄

18.06.2012 19:47:55 via Website

------------------------- KRISE ---------------------------------------
das war es auch nicht
Mist verd..............
wenn ich mein Wlan anstelle unter Einstellungen und den Bildschirm berühre kommt der Rahmen wieder :angry::cold::angry::cold:

18.06.2012 19:54:54 via Website

Hast du unter Einstellungen ---> Entwickler -Option ---> Strikter Modus aktiviert den Haken gesetzt?

LG Karsten.....Samsung S3..S2.....wer einen Rächtschraibfähler findet, darf ihn liebend gern behalten :-)

18.06.2012 20:07:31 via Website

Hast du da unter Enwickler Optionen irgendwo einen Haken gesetzt? Man muß ja mal so einiges vergleichen und vielleicht etwas ausschließen.

LG Karsten.....Samsung S3..S2.....wer einen Rächtschraibfähler findet, darf ihn liebend gern behalten :-)

Gelöschter Account

18.06.2012 20:12:45 via App

Ich habe z.B.unter Entwickleroptionen auch nirgendwo einen Haken.

Ich bin mir auch nicht sicher, ob einige der Veränderungen unter Entwickleroptionen nicht eventuell einen Reboot verlangen, bevor sie tatsächlich greifen.

Wäre also schonmal nicht falsch, einen Reboot zu machen

— geändert am 18.06.2012 20:13:16

09.11.2012 18:08:13 via Website

boa es nervt !!!!
hatte das prob. auch...scheinbar gelöst,nach nem restart war es erst verschwunden....jetzt ists wieder da :-(

hier mal zur visualisierung (sorry für die größe....)





ok hab die lösung im Samsung-Forum gefunden !!!

Du musst in den Entwickler-Optionen das Häckchen bei "Strikter Modus aktiviert" wegnehmen und anschließend Restart.

— geändert am 09.11.2012 21:35:21