simvalley MOBILE 5,2"-Dual-SIM-Smartphone & Tablet-PC "SPX-5 UMTS"

  • Antworten:38
  • OffenNicht stickyNicht beantwortet

06.01.2012 09:04:22 via Website

@Diego Wegner: zu Bluetooth - ich habe das ältere Jabra BT 5020 bei einem Kurztest problemlos verwenden können.

Zum Thema fehlende CD und Ohrhörer: Zumindest auf meiner Rechnung stand, dass die Ohrhörer nicht bei liegen - die CD braucht man nicht, da Pearl die Handbücher online stellt. Wer einen USB-ADB-Treiber sucht, findet in der nachfolgend verlinkten FAQ Hinweise, wie man mit den Google ADB-Treibern weiter kommt. Dort gibt es auch Kurzhinweise, welche Möglichkeiten zum Dateitransfer per WiFi oder USB es gibt.

Für die Besitzer des SPX-5 UMTS habe ich zwischenzeitlich eine kleine FAQ sowie ein paar Hands-on online gestellt. Vielleicht eine sinnvolle Ergänzung zum aktuellen Thread, und beantwortet vielleicht einige Fragen (die FAQ wird ggf. ausgebaut, wenn sich neuere Erkenntnisse ergeben - an Flash habe ich mir bisher die Zähne ausgebissen).

— geändert am 06.01.2012 09:05:32

11.01.2012 16:25:23 via Website

Hallo nochmal!

Seit Jahren biete ich auf meiner Homepage eine „Software-Fibel“ an, in der zahlreiche Tipps und Tricks zu diversen Programmen versammelt sind. Jetzt habe ich ein Kapitel „Android“ hinzu gefügt. Hier ist u.a. ausführlich Schritt für Schritt beschrieben, woher man den Google-USB-Treiber bekommt, wie man ihn installiert und wie man mittels des Android SDK auf dem Windows-PC Bildschirmfotos vom Android erstellen kann.

Für alle Interessierten: http://www.dwrweb.de/download.php?dateiindex=9998 (PDF-Datei), ab Seite 12

— geändert am 11.01.2012 16:28:16

18.01.2012 20:01:56 via Website

Hallo,

auch ich habe mir das SPX-5 Anfang Dezember bestellt und es rechtzeitig zu Weihnachten bekommen (die Feiertage waren gerettet <_<).

Das Teil ist einwandfrei und läuft super. Ich verstehe gar nicht, wie ich früher mit den kleinen Teilen auskommen konnt :lol:

Ich bin inzwischen nur über einen Punkt gestolpert, über den man nachdenken sollte. Was ist mit dem Service? Wenn mal eine Kleinigkeit
defekt ist, kaputt geht - wer repariert das. Bei Pearl selber nachgefragt, bekommt man folgende Antwort:

Ihre Anfrage an den PEARL-Kundenservice Ihre Kunden-Nr: 1234567-8


Sehr geehrter Herr xxxxxxxx,

vielen Dank für Ihre Mitteilung.

Leider bieten wir keinen Reparaturservice für Ihr Mobiletelefon an.


Mit freundlichen Grüßen

Peter Denzer
PEARL Kundenservice


Bedeutet, im Schadensfall landet das Teil in der Mülltonne...

Gruß

— geändert am 18.01.2012 20:10:29

19.01.2012 16:47:24 via App

Moin,Moin,Bernd,

Das bedeutet nur das Pearl es net selber repariert. Die Prüfen das bei denen im Haus und gegebenfalls schicken die das zum Hersteller zurück zur Reperatur oder die tauschen es gleich aus und schicken dir ein neues während der Garantiezeit. Einen eigenen Reperaturservice haben die nämlich net.

Gruß
Uli

Samsung Galaxy Tab7.7-P6800|Version:4.0.4|3.0.15-P6800XXLQ2-CL834397se.infra@SEI-46#3SMPPREEMPT-Wed-Jul 4-18:06:40KST-2012|IMM76D.XXLQ2|non-root|Launcher:Go Launcher HD|Thumb-Keyboard&Samsung Galaxy Nexus-i9250|Version 4.3|I9250XXLJ1|3.0.72-gfb3c9ac android-build@vpbs1.mtv.corp.google.com#1Fri Jun7 12:00:19 PDT2013|JWR66V|non-root|Launcher:Holo LauncherHD|ThumbKeyboard&Asus TF300T mit Dock/JB 4.2.1

19.01.2012 21:19:16 via Website

...die werden auch nicht prüfen und auch nichts verschicken...

Entweder, Du hast eine klaren Garantiefall (Austausch oder Rückgabe des SPX) oder da passiert nichts. Ich habe 3 mal bei Pearl nachgefragt und habe immer nur als Antwort bekommen, das Pearl nur verkauft, nicht repariert. Würde Deine Variante stimmen, hätte die Antwort gelautet,:

Im Schadensfall senden Sie uns Ihr Handy mit dem ausgefüllten Fehlerfragebogen / detaillierter Fehlerbeschreibung zu ... blah - blah - blah...

Ich denke mal, es wird so kommen, wie ich es prophezeit habe... :(

Gruß Bernd

31.01.2012 14:03:48 via Website

umts probleme mit eplus
mit volgenen eistelungen geht es umts Anzeig mus grün werden


name E-plus wab GBRS
APN internet.eplus.de
Proxy nicht festgelegt
Port nicht festgelegt
nutzername eplus
Paswort nicht festgelegt
Server nicht festgelegt
MMSCH nicht festgelegt
MMS-Proxy nicht festgelegt
MMS Port nicht festgelegt
MCC 262
MNC 3
AUThentifizierung typ pap
APN Typ default,supl,mms
Apn-protokoll ipv4

einstelungen mit e-plus proweider

— geändert am 31.01.2012 14:08:44

03.02.2012 08:13:24 via Website

Hallo,
ich bin seit 2 Tagen auch SPX-5 UMTS User und - für meine Bedürfnisse - ist das Teil toll. Preis ok, tut alles was ich bisher will, außer meine Freisprech-Einrichtung.
Das Sony-Ericsson Headset VH110 hat bisher an meinem alten SE W810i, danach an dem HTC Wildfire zu meiner vollen Zufriedenheit gearbeitet.
Ich kann es verbinden und die Anrufe annehmen, aber die Lautstärke ist im Gegensatz zu der bei den o.a. Geräten erschreckend leise. Für mich "älteren Herren" im Auto natürlich unangenehm. Weiß jemand ob es da was besseres gibt (aber nur Headset da ich in mehreren verschiedenen Fahrzeugen unterwegs bin). Oder kann man evtl. noch was einstellen was ich nicht gefunden habe?
Auch mein im Privatwagen fest eingebautes SE HBC400 mit Sprachausgabe über Radio konnte ich problemlos verbinden.
Außerdem lag bei mir ein Headset dabei, die CD brauche ich nicht weil ich mir schon vorher das Handbuch luntergeladen hatte.
Die ebenfalls mitbestellte NavGear-Navi-Software habe ich auch installiert, läufz auch sehr gut und findet im Auto sehr schnell Kontakt. Werde sie aber trotzdem zurückgeben da ich verschiedene Routen mit jeweils mehr als 20 Punkten ständig benutze, was hier wohl nicht geht - also zurück zum Navigon-Produkt.
Mit der Akkulaufzeit bin ich auch sehr zufrieden, mit Bluetooth und Navi komme ich gut 3 Stunden über die Runden, werde wohl trotzdem den größeren Akku kaufen.
Ich habe übrigens die Simkarte mit Datenzugriff gleich in den oberen Einschub gesteckt und habe ständig HDSPA (das H oben).
So, das war es für jetzt - ich werde das Teil behalten da es für meine dicken Finger das erste Smartphone ist, bei dem ich nciht dauernd was anderes anklicke als ich eigentlich will...
Bis bald also

22.02.2012 10:20:07 via App

Ich war mit dem Handy leistungsmäsig unzufrieden. Hab es zurück gegeben. Nun habe ich ein HTC EVO 3D. Es ist aber in jedem Fall empfehlenswert wen man ein Smartphone mit Dual SIM, großem Display braucht und wenig Geld dafür hat.

18.03.2012 15:26:30 via Website

Hallo alle,
ich bin seit 2 Tagen stolze Besitzerin des SPX-5 UMTS, Klappt eigentlich alles ganz gut - bis auf mein mobiles Netz. Keine meiner beiden Karten zeigt ein Netz an. Die gleichen SIM-Karten in anderem Handy zeigen zumindes G+. Ich habe schon Stunden an den Netzeinstellungen verbracht -- ich bekomme es nicht hin! ( WLAN geht) Kann mir jemand helfen?

— geändert am 18.03.2012 15:27:09

19.03.2012 09:31:08 via Website

Carlos Lino
Petr L.
Carlos Lino
Petr L.
Carlos Lino
Hallo,
Habe auch einen SPX-5 UMTS.
Da die Bluetooth verbindung im Auto immer AN/AUS geht bin am überlegen ihn wieder zurückzu schicken.
Mit anderen Handys funktioniert nur mit diesem nicht also sollte es nicht am auto (bmw) liegen-
Kann mir vielleicht jemand sagen wie ich den in den grundzustand bringe.
mfg

Handbuch (kann bei Pearl heruntergeladen werden) S. 81.

Da werden dur die persöhnliche daten gelöscht und nicht die sachen die ich nachträglich installiert habe damit ich es zurückschicken kann.

Ja, und wo ist da Dein Problem? Das sind doch genau die Daten, die man auf jeden Fall gelöscht haben möchte, wenn man sein Handy/Tablet zurückgeben will!
Wie man aus dem Market installierte Anwendungen deinstalliert, ist im Handbuch im übrigen auf S. 161 beschrieben.

Das weiss ich auch danke.
100 aps 100 mal deinstallieren.
Viele handys/tablets bieten die möglichkei auf werks zustand zu setzen.
danke trotzdem

Hallo Carlos,
ich habe das gleiche Problem mit dem gleichen Gerät in meinem BMW. Das Gerät habe ich seit 4 Tagen.
Hast Du inzwischen eine Lösung gefunden ?

Ich wäre sehr dankbar für einen Tip.

Viele Grüße

Bernhard

PS: bitte antworte an meine Mail: bernhard@bernhardwobig.de

19.03.2012 10:09:24 via Website

Bernhard Wobig

Hallo Carlos,
ich habe das gleiche Problem mit dem gleichen Gerät in meinem BMW. Das Gerät habe ich seit 4 Tagen.
Hast Du inzwischen eine Lösung gefunden ?

Ich wäre sehr dankbar für einen Tip.

Viele Grüße

Bernhard

PS: bitte antworte an meine Mail: bernhard@bernhardwobig.de

Hallo Bernhard Wobig, willkommen im Forum.

1) Das Zitieren eines längeren Beitrags sollte sich auf die relevanten Teile desselben beschränken.
2) Bitte überlege mal selbst: Du möchtest zwar Hilfe vom Forum, aber die Hilfe-Antwort soll Dir an Deine Email-Adresse (die Du im übrigen unkenntlich machen solltest, falls Du nicht mehr Mail bekommen möchtest als Dir lieb ist) geschickt werden, so daß nur Du an diese Informationen gelangst, das Forum (also andere User) aber außen vor bleibt? Das passt wohl nicht zusammen!

MfG

EDIT: Zu Deiner "BMW-Frage": Mit BMW & SPX-5 haben offenbar auch andere Nutzer Probleme (s. hier & hier). Hier berichtet ein anderer Nutzer, daß er die bluetooth.apk ausgetauscht hat; allerdings wurde nie geklärt, was es mit dieser neuen Datei eigentlich auf sich hat; insofern ist das zurzeit ein sehr "experimenteller" Vorschlag.

— geändert am 19.03.2012 11:48:33

X2 | LN 85750 | X2G-10.0-A | root & Standby-Fix | Launcher: Zeam | 1. Hilfe bei Problemen mit dem X2(G) von Pearl

22.03.2012 08:22:43 via Website

So, hier mal Ergänzungen: Die Probleme mit der Lautstärke am Bluetooth-Empfänger SE MW 600 habe ich mit dem App "Volume +" in den Griff bekommen. Leider habe ich das App etwas zu spät gefunden, zwischenzeitlich hatte ich über den Kopfhörer-Ausgang mit Verlängerungskabel gearbeitet. Das ging aber schief, denn dabei ist die Buchse am Gerät so beschädigt worden, daß kein Stecker mehr hält. Also werde ich das Gerät zwecks Umtausch/Reperatur reklamieren.
Gibt es denn eine Möglichkeit, das gesamte Gerät mit allen installierten Apps und Daten so zu sichern, daß ich nicht alles neu installieren muß?
Oder geht das gar nicht? Da kenne ich mich nicht aus und wäre für Tipps dankbar. (Ich mache auf dem PC seit Langem nur noch Komplett-Sicherung mit Acronis True Image, da ist sowas kein Problem).
Falls da jemand was sagen kann wäre ich froh und dankbar.

16.04.2012 13:00:23 via Website

[quote=Bernd D.]...
Ich bin inzwischen nur über einen Punkt gestolpert, über den man nachdenken sollte. Was ist mit dem Service? Wenn mal eine Kleinigkeit
defekt ist, kaputt geht - wer repariert das. Bei Pearl selber nachgefragt, bekommt man folgende Antwort:

[b]Ihre Anfrage an den PEARL-Kundenservice Ihre Kunden-Nr: 1234567-8


Sehr geehrter Herr xxxxxxxx,

vielen Dank für Ihre Mitteilung.

Leider bieten wir keinen Reparaturservice für Ihr Mobiletelefon an.

...

Gruß[/quote]

Hallo zusammen,

mir ist gleich beim Auspacken das Gerät aus der Packung aus ca. 20 cm auf weichen Teppich gefallen - Display kaputt! Es funktioniert zwar noch einwandfrei, aber schön sieht anders aus.

Auf die Frage nach einem Reparaturservice war Pearl überhaupt nicht hilfreich. Nun bin ich auf der Suche nach einer Reparaturwerkstatt. Hat jemand Tipps?

Danke im Voraus für eine Antwort.
Pascal

PS: Das Gerät genügt meinen Ansprüchen:
+ Großes Display
+ Dual-SIM
+ Internet
+ Apps
+ gutes Preis-Leistungs-Verhältnis
+ ordentliche Akku-Leistung

Weniger gut, aber für mich auch nicht entscheidend:
- Kamera
- Zubehörversand dauert ewig

28.07.2012 13:20:24 via Website

Guten Tag zusammen,
hier im Forum seit dem Kauf (12.3.2012) des SPX-5 UMTS (ich möchte keine 2 Handys am Gürtel tragen) eifriger Mitleser, möchte ich die Frage stellen, ob jemand - wie ich - Probleme mit dem Ladevorgang für das SPX-5 UMTS hat (dass sich die zugehörige NavGear-Software zunächst nicht installieren ließ; erst nach Einschicken des Gerätes und Austausch der NavGear-Software-CD) sei hier nur am Rande erwähnt).

Meine bisherigen Beobachtungen hierzu:

Anfang Juni 2012: Während einer ca. 600 km langen Autobahnfahrt mit 2 Pausen, Gerät als Navi eingeschaltet, mit NavGear-Ladekabel in der Kfz-Steckdose (Zigarettenanzünder), Kontroll-LED am Ladestecker leuchtet grün, kommt plötzlich ein Piepser mit dem Warnhinweis, dass der Akku leer ist.
Zuhause bleibt ein Ladeversuch erfolglos, egal ob mit 230-V-Steckernetzteil oder am USB-Port des Desktop-PCs.
Gerät mit RMA am 16.6.2012 eingeschickt, am 3.7.2012 zurück erhalten mit dem Hinweis "Artikel geprüft, in vollem Umfang funktionsfähig!".
Akku im zurück erhaltenen Gerät war geladen, ließ sich auch im Gerät vollständig laden ...

10.7.2012: Gerät lässt sich erneut nicht laden:
Technisch. Service bei Pearl (Tel.: +49-(0)7631-360-300) angerufen; Techniker bietet kostenfreie Lieferung eines neuen Akkus an.
Nach Erhalt Akku gewechselt; dieser ist bereits (vor-)geladen;
Gerät funktioniert. Bei testweisem Ladevorgang leuchtete ordnungsgemäß die rote Ladekontrolle auf dem Gerät.
Ladevorgang wurde von mir aus Zeitgründen abgebrochen.

15.7.2012: Ladeüberspannung – bitte Ladegerät entfernen:
Gerät zeigt bei Benutzungsversuch (Akku ca. 2/3 geladen; kein Ladegerät oder Ladekabel am Gerät angeschlossen) im Display eine Meldung „Ladeüberspannung – bitte Ladegerät entfernen“ (dies ist eine sinngemäße Wiedergabe der Meldung).
Abhilfe-Vesuch: Gerät ausgeschaltet, nach Wartezeit neu gestartet - Meldung erscheint nicht mehr; Gerät funktioniert.

28.7.2012: Akku lässt sich erneut nicht laden:
Während der Benutzung erschien ein Display-Hinweis auf niedrige Akkuladung.
Das mit dem Gerät gelieferte Steckernetzteil (mit separatem USB-Kabel) wurde sofort angeschlossen und in 230-V-Steckdose eingesteckt. Die rote Ladekontrolle oben rechts leuchtete.
Innerhalb nur weniger Minuten schaltete sich das Gerät trotzdem zunächst unbemerkt ab.
Beim Neustart zeigte sich auf dem Display für wenige Sekunden eine animierte großformatige Akku-Ladeanzeige.
Eine Akku-Ladung ist weder mit dem mitgelieferten Steckernetzteil, noch am USB-Port des Desktop-PCs, noch mit dem mit Navgear mitgelieferten Kfz-Ladestecker möglich.
Der Technische Kundendienst ist am Samstag nicht erreichbar.
Für eine Ladung des Akkus außerhalb des Gerätes fehlen mir geeignete Geräte. Kennt jemand eine Bezugsquelle für eine externe Ladestation für diesen Akku (Modell: PX-3504-675)?
Dass ich 2 x einen defekten Akku erhalten habe, erscheint mir unwahrschenlich. Könnte es sein, dass nach einer - ich nenne es mal Schutzabschaltung wegen zu niedrigem Ladezustand - irgendeine Software-Routine die erneute Ladung im Gerät verhindert?

Muss ich jetzt schon wieder mehrere Wochen auf das Gerät verzichten? Ich werde sehen ...
und hier über den Fortgang berichten.

Ist ein langer Text geworden. Aber mein Posting in lapidarer Kurzform in einem anderen Forum hat nur zu dummen Sprüchen geführt - von "Steckdose geht nur bei eingeschalteter Zündung" über "bischen mehr an Info nötig" bis zu "warum kaufste denn sonen Sch...ß?"

Wenn jemand einen hilfreichen Soforthilfe-Tipp hat, bin ich dafür sehr dankbar.

10.08.2012 01:14:10 via Website

Hmm...

Vielleicht trage ich Eulen nach Athen, aber ich habe einen grundlegenden Gedanken dazu:

Insbesondere (billige) Autoladegeräte erzeugen oft Probleme wenn das Ladegerät oder gar auch noch das Handy beim Startvorgang angeschlossen ist:
alle Verbraucher erst anstöpseln wenn der Motor läuft und abstöpseln _bevor_ der Motor ausgeschaltet wird (bei Start-Stop-Automatik ist das ein echtes Problem!)

Bei Start/Stop entstehen manchmal Über/Unterspannungen welche den Akku, das Ladegrät oder die Ladeelektronik im Handy "stressen" (bis hin zum "Durchbrennen".

07.11.2012 15:45:03 via Website

Hallo ich habe das 2. objekt, was du als link gepostet hast und heute ist mir was passiert, was jedem nutzer mal passieren kann...
mein smartphone hat den abgang auf den Boden gemacht. Von einem ordentlichen Handy erwarte ich, dass es, selbst auf steinboden hällt, aber das war bei diesem nciht der fall.. Ich habe einen riesen einschlugsriss und ja... ziemlich schlecht würde ich sagen