Samsung Galaxy S5 — Wlan verbindet sich manchmal nicht.

  • Antworten:17
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 1.991

18.05.2016, 18:45:10 via App

Hi,
Ich habe folgendes problem: manchmal findet mein S5 das Wlan, dann lädt es aber ewig und es steht dort: "IP-Adresse konnte nicht abgerufen werden.". Wie kann man das beheben? Schon ziemlich nervig.

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
  • Forum-Beiträge: 1.991

19.05.2016, 06:05:40 via App

Kann das mal bitte wer von den Mods in das S5-Forum verschieben? Ich weiß ehrlich gesagt nicht, wieso ich das nicht gleich da hinein gepostet habe :D

— geändert am 19.05.2016, 06:05:59

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.05.2016, 06:13:44 via App

Router benötigen auch ab und zu mal einen Neustart. ;-)

Und dann könntest du noch die Wlan Verbindung am Handy löschen und neu verbinden.

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 22.353

19.05.2016, 06:56:12 via Website

Hallo Fritz,

Ich habe deinen Thread mal rüber in den zu deinem Gerät passenden Bereich verschoben ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Antworten
  • Forum-Beiträge: 1.991

19.05.2016, 07:11:22 via App

Andy N.

Hallo Fritz,

Ich habe deinen Thread mal rüber in den zu deinem Gerät passenden Bereich verschoben ;)

Danke ;)

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
  • Forum-Beiträge: 1.991

19.05.2016, 07:12:42 via App

Matze

Router benötigen auch ab und zu mal einen Neustart. ;-)

Und dann könntest du noch die Wlan Verbindung am Handy löschen und neu verbinden.

Das hab ich schon alles probiert. Router-Neustart hilft natürlich, aber ständig ihn neuzustarteb ist SEHR nervig. Wlan auf dem Handy aus der Liste löschen hilft nicht.

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.05.2016, 08:02:13 via Website

Na zumindest wissen wir jetzt schon, dass das Problem eventuell am Router liegen könnte.

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 1.991

19.05.2016, 08:04:54 via App

Matze

Na zumindest wissen wir jetzt schon, dass das Problem eventuell am Router liegen könnte.

Stimmt :D. Könnte es evtl. an der Frequenz liegen?

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.05.2016, 08:48:53 via Website

Nutzt du die 5 GHz? Dann würde ich umstellen.

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 236

19.05.2016, 08:59:09 via Website

Und ich würde dem S5 auch zusätzlich noch eine feste IP-Adresse zuweisen.

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

19.05.2016, 09:06:54 via Website

@Babette: Das wäre aber nur ein Workaround ;-) Das muss ja auch ohne feste IP gehen.

— geändert am 19.05.2016, 09:07:16

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 236

19.05.2016, 09:49:10 via Website

Das mag sein, aber die Meldung "IP-Adresse konnte nicht abgerufen werden" gibt ja zumindest eine Richtung zur Fehlerbehebung vor. Das wäre zumindest schon mal ein pragmatischer Ansatz.

(Ich persönlich habe zuhause keine dynamische IP-Adressen-Zuweisung. Da meine NAS sowieso eine feste IP-Adresse braucht, habe ich gleich allen Geräten eine feste IP zugewiesen - aber das tut hier nichts zur Sache. Daher habe ich auch geschrieben, was ICH machen würde.)

Antworten
  • Forum-Beiträge: 1.991

19.05.2016, 22:22:10 via App

Sry, dass ich nicht antworten kann, bin nicht zuhause. Daher kann ich nicht nachsehen, ob ich mit 5Ghz sende :D

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
  • Forum-Beiträge: 1.991

20.05.2016, 15:40:05 via App

Matze

Nutzt du die 5 GHz? Dann würde ich umstellen.

Du meinst eh, ob der Router mit 5 Ghz sendet, oder?

— geändert am 20.05.2016, 15:40:24

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
Gelöschter Account
  • Forum-Beiträge: 4.160

20.05.2016, 15:43:02 via App

Fritz F.

Matze

Nutzt du die 5 GHz? Dann würde ich umstellen.

Du meinst eh, ob der Router mit 5 Ghz sendet, oder?

Nein, so wie ich es gesagt hatte, ob du die 5GHz nutzt.

Weil beim Router könnten auch beide Frequenzen frei geschaltet sein.

Aber ja, deaktiviere die 5GHz mal im Router.

Man kann Träume nicht leben, solange man schläft.
Lerne die Regeln, damit du sie richtig brechen kannst!

Antworten
  • Forum-Beiträge: 1.991

20.05.2016, 21:08:02 via Website

Ich hab jz mal die 5Ghz im Router deaktiviert, mal sehen ob ich in nächster Zeit Verbindungsfehler habe. :)

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten
  • Forum-Beiträge: 15.612

21.05.2016, 10:29:16 via Website

Babette R.

Das mag sein, aber die Meldung "IP-Adresse konnte nicht abgerufen werden" gibt ja zumindest eine Richtung zur Fehlerbehebung vor. Das wäre zumindest schon mal ein pragmatischer Ansatz.

Der aber nichts bringt. Das Smartphone hat dann zwar eine IP, aber immer noch keine Internetverbindung, weil es keine WLAN-Verbindung zum Router aufbauen kann.

WLAN arbeitet bei den meisten im 2,4 GHz-Band. Das ist ziemlich überfüllt. Dort funkt die Drahtlos-Tastatur, Bluetooth, WLAN und vieles mehr. Deshalb ist zuerst eine Analyse, wieviel Geräte sich darin tummeln interessant.

Man kann WLAN auf verschiedene Kanäle einstellen. Normalerweise ist die automatische Kanalwahl die beste Einstellung. Leider aber nicht bei jedem Router.

Den Router sollte man regelmässig nach Updates suchen lassen. Gerade so Dinge, wie die automatische Kanalwahl werden damit häufig verbessert.

Dann sollte man aber auch mit dem Standort des Router experimentieren. Die Wohnungsmitte muss nicht immer die beste Wahl sein, wenn dort die Störungen sich ebenfalls addieren.

Das 5 GHz-Band ist deutlich weniger überfüllt und damit diesbezüglich störunanfälliger. Aber durch die mehr als doppelt so hohe Trägerfrequenz, verringert sich deren Reichweite auf etwa die Hälfte. Ebenso sind bauliche Störeinflüsse (Stahlbeton) gravierender. Auch unterstützen ältere Geräte das 5 GHz-Band oft nicht, so dass man nicht komplett ausweichen kann.

Deshalb sollte man zuerst in seiner eigenen Wohnung analysieren, was alles funkt und es auf ein notwendiges Minimum reduzieren.
Anschließend sollte man die Nachbarschaft analysieren und sich, wenn möglich, mit den Nachbarn abstimmen.

Wenn Ihr hier postet, schreibt bitte auch dazu, welchen Router mit welchem Softwarestand ihr habt. Oft findet man bei Google dazu dann aber auch schon hilfreiche Tipps.

Auch das Smartphone oder Tablet kann Grund für die Probleme sein.
Da ist zum Beispiel ein fehlerhaftes Radio-Image (bei Samsung Modem genannt). Das kann aber nur der Hersteller beheben oder man kennt sich aus und findet im Custom ROM Bereich eine Lösung.

Dann lohnt es sich, das WLAN mal aus dem Telefon oder Tablet komplett zu löschen und anschließend neu einzurichten. DHCP würde ich immer einer festen IP vorziehen. Eine feste IP ist nur dann sinnvoll, wenn das Gerät von außerhalb über das Internet erreichbar sein soll. Das ist bei einem NAS der Fall, aber eher seltener bei Telefon oder Tablet.

Schließlich kann auch die Energiespareinstellung Grund für die Störung sein. Geht systematisch vor und deaktiviert erst mal alles dazu. Dann wird nach und nach jeweils eine Option aktiviert und die Stabilität über einen ausreichend langen Zeitraum kontrolliert. Bitte nicht hektisch mehr als eine Option ein- und ausschalten. So kommt ihr bestenfalls zufällig zum Ziel. Den wahren Grund kennt ihr aber nicht und seid verleitet, falsche Schlüsse zu ziehen.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten
  • Forum-Beiträge: 1.991

21.05.2016, 22:16:38 via App

@Aries: Das ist ja mal'n langer Post. Danke, viele Informationen. Energiesparmodus hab ich immer aktiviert. Der Router ist leider kein aktueller... Schon recht alt.

Gute Neuigkeiten: hatte heute und gestern keinen einzigen Fehler. Vor dem Umstellen hatte ich pro Tag um die 2mal Verbindungsfehler. Ich wart mal ab, wenns weiter so läuft, werd ich den Thread auf "Beantwortet" setzen :D
Edit: hatte keinen Fehler mehr. Thread ist somit beantwortet.

— geändert am 24.05.2016, 06:15:07

Samsung Galaxy S9
- Android 8.0
- frei für alle Netze

Antworten

Empfohlene Artikel