Sehr seltsames Problem mit Samsung Schnell-Ladekabeln

  • Antworten:0
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

30.03.2016, 22:05:41 via Website

Hallo,

ich habe ein sehr sehr merkwürdiges Problem mit mittlerweile 2 originalen Samsung Schnell-Ladekabeln.

Das Schnell-Ladekabel meines Galaxy Note 4 versagte irgendwann einfach den Dienst. Wenn ich das Kabel vom Schnell-Ladestecker trennte und am USB-Anschluss am Computer anschloss wurde das Handy allerdings nach wie vor geladen. Also ging ich davon aus dass schlicht (warum auch immer) der Schnell-Ladestecker kaputt gegangen war.

Nun ist aber vor ein paar Tagen folgendes passiert. Ich hatte mein Handy am Schnell-Ladekabel meiner Frau angeschlossen (sie besitzt auch ein Note 4), welches noch ohne Probleme an meinem Handy funktionierte. Im angeschlossenen Zustand ist mir das Handy runtergefallen. Es ist nichts weiter passiert, das Handy arbeitet soweit einwandfrei. Bis auf den Punkt dass nun auch DIESES Schnell-Ladekabel bei mir nicht mehr funktioniert.

Wenn ich das Handy meiner Frau an das Kabel anschliesse wird ihr Handy geladen - bei meinem Handy passiert aber einfach nichts. "Normale" Samsung Ladekabel und auch USB Ladekabel funktionieren bei mir nach wie vor.

Ich habe nun 2 Sachen nachgeschaut / ausprobiert:
1. Habe ich in den Systemeinstellungen geschaut ob die Schnell-Ladefunktion aktiviert ist - IST SIE
2. Habe ich testweise mal den Akku des Handies meiner Frau in meines gelegt - aber auch so reagiert mein Handy nicht mehr auf die Schnell-Ladekabel.

Was kann denn da passiert sein dass erst das EINE Kabel nicht mehr ging, jetzt das ANDERE nicht mehr geht, aber beide bei meiner Frau funktionieren??

Ich bin sehr gespannt ob jemand von euch eine Idee hat.
Netten Gruß, Pete

Antworten

Empfohlene Artikel