Google Chromecast — Lila Bildschirm, kein Ton

  • Antworten:9
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

15.01.2015, 17:49:43 via Website

Hallo!
Beim Betrieb meines Chromecast an einem Nexus 7 und einem (sonst fehlerfrei funktionierenden) Telefunken-Fernseher habe ich ständig einen lila-farbenen Bildschirm und der Ton (z.B. bei Youtube-Videos) wird nicht übertragen.
Der lila Bildschirm erscheint sofort beim Einstecken des Chromecast in den Fernseher, also schon bei der Einrichtung.
An einem anderen Fernseher funktioniert alles normal.
Hat vielleicht jemand eine Lösung?

Antworten
  • Forum-Beiträge: 3

06.02.2015, 17:11:28 via Website

127 Leser und nicht eine Antwort?
Bin ich denn wirklich der einzige mit diesem Problem?

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

06.02.2015, 17:13:43 via Website

wohl ja..

Nimm mal einen anderen HDMI Port.

Netzteil angeschlossen?`

Chromecast richtig eingesteckt? ^^

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 679

06.02.2015, 17:13:49 via App

tv defekt bzw der hdmi eingang? wenns an nem anderen tv funktioniert

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

06.02.2015, 17:26:06 via Website

HDMI mit was anderem testen.

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 3

06.02.2015, 17:26:18 via Website

Danke für eure Tips, aber
- der Chromecast steckt richtig,
- Strom hat er auch,
- an beiden HDMI-Eingängen des TVs zeigt er das gleiche Verhalten
- ein Blueray-Player an den gleichen HDMI-Eingängen funktioniert tadellos MIT Ton,
- der Fernseher funktioniert einwandfrei.
Ich bin ratlos!

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

06.02.2015, 17:28:09 via Website

könntest im product forum von Google direkt noch nachfragen...

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 679

06.02.2015, 18:35:47 via App

wechsel auch mal das hdmi kabel aus

Minga oida!!!!

Antworten
Gelöschter Account
  • Forum-Beiträge: 7.924

07.02.2015, 12:47:27 via Website

der hat doch gar kein HDMI Kabel?

Desire HD > Note 2 LTE > Moto G > OnePlus One [Cyanogen OS | CM11S | root]

und jetzt noch ein Nexus 10 [Android 5 | root]
:D

Antworten
  • Forum-Beiträge: 679

07.02.2015, 14:06:38 via App

TazZ.HD

der hat doch gar kein HDMI Kabel?

jetzt wo du es sagst :) eins ist aber fakt. wenn es an anderen tvs funktioniert ist der telefunkene tv der mops

— geändert am 07.02.2015, 14:07:24

Minga oida!!!!

Antworten

Empfohlene Artikel