Samsung Galaxy S3 — Wlan springt zwischen Mobilen Daten hin und her

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

12.01.2014, 20:30:30 via Website

Hallo,

ich bin neu hier und hoffe das ich auch an der richtigen Stelle gelandet bin.

Habe seit gut einer Woche Probleme mit meiner WLAN Verbindung.
Mein Telefon springt zu Hause ständig zwischen WLAN und den mobilen Daten hin und her.
Vorher war es so als ich in der Nähe von unserem WLAN war hat er sich automatisch ins WLAN eingewählt nun ist es so das er immer wechselt...zwischen mobilen Daten und WLAN. Wenn ich das Handy nicht nutze zieht er sich die mobilen Daten und wenn ich es in die Hand nehme zeigt er mit an mit WLAN verbunden...kann mir jemand erklären warum das so ist.

Habe nicht an den Einstellungen geändert.

Vielen Dank für Euro Hilfe.
LG

— geändert am 12.01.2014, 20:59:37

Antworten
Klaus
  • Blogger
  • Forum-Beiträge: 19.167

12.01.2014, 20:33:10 via App

Hallo Kathleen!

Erstmal herzlich Willkommen hier bei uns im Forum! :lol:

Bitte bearbeite noch mal deinen Threadtitel gemäß unserer Regeln, damit auch klar wird worum es überhaupt geht.
Um den Threadtitel zu ändern musst du im ersten Posting auf "Bearbeiten" klicken. Zurzeit funktioniert das aber nur im Browser oder App Center, jedoch noch nicht mit der neuen App.
Danke.

Zu deinem Problem:
Was steht bei dir unter den erweiterten WLAN Einstellungen unter dem Punkt "WLAN im Standby"?

Klaus
Das AndroidPIT Moderatoren und Administratoren Team

— geändert am 12.01.2014, 20:35:00

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

Antworten
  • Forum-Beiträge: 2

12.01.2014, 21:03:18 via Website

Hallo Klaus,

was soll ich bitte im Thread ändern?
Hoffe nichts falsch zu machen, möchte hier ungern gegen Regeln verstoßen!!!

Antworten
  • Forum-Beiträge: 130

12.01.2014, 21:14:00 via Website

Vorgangsweise:

Einstellungen / Verbindungseinstellungen / WLAN
Dann mit Menütaste "Erweitert" auswählen
Dort die Option "Automatischer Netzwechsel" deaktivieren

Die Meldungen über "instabiles Wlan" sind damit Geschichte, das Smartphone bleibt im WLAN und schaltet nur automatisch auf 3G um wenn das Netzwerk ausser Reichweite ist, also so wie von früher gewohnt

Samsung Galaxy Note 3 / 4.4.2

Antworten
  • Forum-Beiträge: 1

22.05.2017, 17:04:26 via Website

Ich habe nicht den intilegenten Netzwechsel eingestellt und trotzdem springt mein Handy seit ein paar Tagen hin und her,was zur Folge hat das ich täglich mein Handy aufladen muss,kotz 😈

Antworten
  • Forum-Beiträge: 15.646

22.05.2017, 17:29:22 via Website

Auch wenn Du keine Frage gestellt hast, trotzdem eine Antwort:

Szelle bei WLAN Konfigurieren "WLAN im Ruhemodus aktiviert lassen" auf "Immer" oder "Nur wenn angeschlossen". Letzters braucht etwas weniger Strom, weil bei "Immer" das WLAN auch wirklich immer die Umgebung scannt. Dafür verbindet sich das Telefon sich zuverlässiger, wenn bekannte WLANs in der Nähe sind.

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Antworten

Empfohlene Artikel