Google Nexus 7 — Seltsamer Ladevorgang

  • Antworten:17
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 22

09.12.2013 10:33:46 via Website

Hallo an alle hier im Forum!

Seit ein Paar Tagen beobachte ich ein sehr seltsames Ladeverhalten an meinem Gerät:
Zuerst fiel mir auf, dass dass Gerät nicht voll geladen war als ich es von abends ca. 21 Uhr über Nacht bis ca. 8 Uhr geladen hatte.
Ein Blick in die Ladeüberwachung von ACCU+ zeigte mir, dass das Gerät zwar offensichtlich Strom bekommt, sich aber ab und zu während des Ladevorgangs entlädt:
Kann mir jemand hier bitte erklären, was die Ursache dafür ist? Ich dachte schon, vielleicht liegt es daran, dass ich WLAN eingeschaltet hatte, aber auch mir ausgeschaltetem WLAN ergab sich ein ähnliches Verhalten. Ein 3G-Modul hat es nicht eingbaut.
Nur wenn ich das Gerät komplett ausschalte, lädt es über Nacht kontinuierlich durch.
Vielen Dank schon mal für Eure Tipps.
Gruß, Ha-Jü

— geändert am 09.12.2013 11:29:03

  • Forum-Beiträge: 2.981

09.12.2013 13:01:33 via App

Die Zacken am Ende entstehen durch Verbraucher, zB Apps, die kontrollieren, ob es Netzzugang gibt. Wenn die Kapazität dann um mehr als 5% fällt, beginnt der nächste Ladezyklus. Auch wenn diese kleinen Ladevorgänge nicht als je ein Ladezyklus zählen, altert der Akku dadurch schneller.
Daß die Ladung bei 70% stoppt statt bei 100%, kann ein Kalibrierungsfehler sein: Akku dazu einmal (im Monat) voll laden und Telefon solange nutzen, bis es selbst abschaltet. Sonst ist die Ladeelektronik defekt.

— geändert am 09.12.2013 13:02:23

N5X + ABC 8.0.0 🔸 LG G3 + Pixel AOSP 7.1.2

  • Forum-Beiträge: 22

09.12.2013 13:26:25 via Website

Hallo Reinold!
Vielen Dank für die schnelle Antwort! Soll das heißen, dass es APPs gibt, die trotz Flugzeugzeugmodus kontrollieren, ob es Netzzugang gibt und während dieser Zeit mehr Strom verbrauchen als das Ladegerät liefert?

Ach ja, gestoppt hat der Ladungsvorgang nicht, ich hab nur zu diesem Zeitpunkt den Screenshot gemacht.

Das mit dem "Total-leerlaufen" wollte ich auch mal probieren, habe mich aber noch nicht getraut, weil ich dachte, das schadet dem Accu ..?...?

Vielen Dank schon mal für die Hinweise, da mache ich mal auf die Suche nach Stromhungrigen APPs .....

Gruß, Ha-Jü
  • Forum-Beiträge: 2.981

09.12.2013 15:32:17 via App

Hallo HaJü,
ich habe nur 'WLan aus' gelesen: für den Flugzeugmodus ist meine Vermutung 'Netzzugang suchen' falsch. Was auch immer den Strom verbraucht, zieht nicht mehr als das Ladegerät liefert: die Ladung setzt erst bei Unterschreitung eines Schwellenwerts wieder ein. In deinem Beispiel hast du ca 3*5% Entladung über Nacht. Für reines Standby ist es zuviel, für DisplayOn ok. Teste vllt mal den Standbyverbrauch im Flugzeugmodus aus vollgeladenem Zustand, um beide Effekte zu trennen.

Entladen bis auf 0% (ist keine Tiefentladung) schadet dem Akku, sollte aber alle 1-2M einmal geschehen zum Kalibrieren

— geändert am 09.12.2013 15:45:15

N5X + ABC 8.0.0 🔸 LG G3 + Pixel AOSP 7.1.2

Gelöschter Account
  • Forum-Beiträge: 8.739

09.12.2013 15:36:22 via Website

Vielleicht war da auch der Überhitzungsschutz am Werk und hat vorübergehend abgeschaltet.

Leerlaufen lassen bis sich das Nexus ausschaltet und am Stück voll laden. Das ganze zwei mal. Das schadet nicht.

Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


  • Forum-Beiträge: 22

09.12.2013 15:52:20 via App

Ja, an die Möglichkeit der Überhitzung habe ich auch schon gedacht, aber ich kann mitten in der Nacht schlecht nach schauen, ob das Teil zu heiß wird ..... Hihi ...
EDIT: Bei dem ACCU+ kann man auch den Temperaturverlauf graphisch anzeigen lassen - in dem besagten Zeeitraum schwankte die Temp. zwischen 20 und 28 Grad Celsius - also offenbar keine Überhitzung.
Also andere Fehlerquelle suchen ....

Das mit dem Entladen, bis es sich ausschaltet mach ich heute mal. Ich sage Euch dann morgen mal Bescheid.

Vielen Dank schon mal für Eure Tipps.

— geändert am 09.12.2013 16:16:09

  • Forum-Beiträge: 1.560

09.12.2013 17:12:32 via App

Da bin ich anderer Meinung mit dem Leerlaufen lassen. Ich würde das Handy keinesfalls Leerlaufen lassen, vermutlich wirst du es eh nicht schaffen, weil es vorher herunterfährt. Wenn du mal unter 10 Prozent bist, dann reicht das schon.

ALLERGIKERINFO:
Beiträge können Spuren von Humor, Ironie, Sarkasmus und Erdnüssen enthalten.

Gelöschter Account
  • Forum-Beiträge: 8.739

09.12.2013 18:03:49 via Website

Stefan
Ich würde das Handy keinesfalls Leerlaufen lassen, vermutlich wirst du es eh nicht schaffen, weil es vorher herunterfährt.

Leerlaufen lassen = es fährt sich runter
Leerlaufen lassen != wochenlang warten bis es tiefentladen ist

Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


  • Forum-Beiträge: 22

09.12.2013 20:09:31 via Website

Super Erklärungen - Vielen Dank an Euch Alle für die Einsichten in die "ACCU-Logie"

Ich lasse das Gerät heute mal an, bis es runterfährt und lade dann mal voll auf. Mal sehen, was sich daraus ergibt.
Bisher habe ich peinlich darauf geachtet bei 20% das Ladegerät anzuschliessen.
Und dann suche ich mal noch die Stromfresser-APP's.

Bis morgen dann - Gruß, Ha-Jü
  • Forum-Beiträge: 97

09.12.2013 20:30:35 via App

das hatte ich auch ein paar mal bei meinem nexus 4, mir ist dann aufgefallen, dass das kabel einen minimalen wackler hatte! obwohl das gerät dran hin und der Akku sich füllte stoppte es auf einmal während ich dran war und surfte. dabei flackerte auch das Akku Zeichen oben, also ging schnell von laden zu nicht laden. als ich dann raus hatte, wie ich das kabel legen musste hörte das auch auf.
  • Forum-Beiträge: 22

09.12.2013 20:39:15 via Website

Das ist ja interessant! Das muss ich auch mal beobachten - Danke für den Tipp!

— geändert am 09.12.2013 20:39:53

  • Forum-Beiträge: 22

10.12.2013 09:25:51 via Website

Hallo und guten Morgen an Alle hier!
Also ich habe das Gerät jetzt gestern mal leerlaufen lassen, bis es runtergefahren ist. Ein Neustart war dann allerdings nicht gleich möglich - klar, der Akku war ja leer. Also lies ich das Gerät ausgeschaltet und am Ladegerät hängen. Heute früh um 6:45 Uhr hab ich es angeschaltet und weiterladen lassen. Nach einer Weile zeigte sich dieses Bild:

Ergänzend möchte ich noch hinzufügen, dass das Update auf 4.4.2 heute früh verfügbar war und ich dieses natürlich sofort um 7 Uhr installiert habe.
So, nun bin ich auf Eure weiteren Erklärungen gespannt.

Ergänzung: es ist jetzt 9:50 und der Akku-Stand ist wieder auf 71 % gesunken. Ich habe es jetzt ausgeschaltet. Aber ich denke, da zieht etwas ziemlich viel Strom ....

Besten Dank für Eure Mühe - Gruß, Ha-Jü

— geändert am 10.12.2013 09:50:00

Gelöschter Account
  • Forum-Beiträge: 8.739

11.12.2013 00:45:02 via App

Kapazität des Akkus in Ah geteilt durch Ladestrom in A des Netzteils gleich Ladezeit in Stunden um einen leeren Akku in einem ausgeschalteten Gerät komplett zu laden.

Verluste vernachlässigt. Genauso, dass es weder ganz leer noch ganz voll gibt.

— geändert am 11.12.2013 00:46:49


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


  • Forum-Beiträge: 22

25.12.2013 20:52:55 via Website

Hallo nochmal an Alle zusammen!

Ich habe jetzt mal nach und nach einige "hungrige Apps" deinstalliert, und siehe da, der Ladevorgang ist wieder gleichmäßig.



Welche App es genau war, kann ich allerdings nicht mehr sagen. Aber es war irgendeine "System-Tool-App"

Besten Dank nochmal an Alle, die mir Tipps zur Lösung des Problems geliefert haben.

Schöne Tage noch die Tage ... wünsche ich.