HTC One — htc one geht nicht mehr an

  • Antworten:27
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1.656

25.08.2014 21:04:06 via App

Rein aus Interesse... Wie kriegt man einen Hard brick?

*×Honor 8 ×ipod touch 4 (×HTC one mini ×Samsung Galaxy S4 mini ×Motorola Moto E 2015 ×Huawei P8 lite ×Moto X Play) *

  • Forum-Beiträge: 86

26.08.2014 11:47:48 via App

Matthias N.

Rein aus Interesse... Wie kriegt man einen Hard brick?

Das kann aus diversen Gründen passieren. Falsche Firmware oder ROM geflasht, in sehr seltenen Fällen können auch Updates dazu führen. In dem Fall, dass " qhsusb_dload" angezeigt wird und das Handy absolut gar nicht mehr reagiert, passiert es wohl einfach aus heiterem Himmel (mir ist es schon zweimal passiert).

  • Forum-Beiträge: 1

18.11.2014 16:36:34 via Website

Grüße, ich bin Neu hier und habe leider keine Ahnung wohin ich das Thema platzieren sollte :(

Ich habe folgendes Problem mit meinem M7( standart Software) :

Wenn ich das Handy ans Ladekabel anschließe startet es, die Batterie wird auf dem Display angezeigt, jedoch lädt es nicht und geht nach wenigen Sekunden wieder aus. Das geht Stundenlang so... An.. blinkt kurz .. wieder aus.

Es lässt sich aber danach nicht Anschalten o.Ä.

Es gibt leider absolut keinen Ton von sich.

Hättet Ihr Ideen was das sein könnte?

LG

PS: wenn ich das gute Stück an den PC hänge erkennt der PC das Handy, aber im Arbeitsplatz etc ist nichts zu finden :(

— geändert am 18.11.2014 16:48:14

  • Forum-Beiträge: 1

28.11.2016 20:34:55 via Website

LÖSUNG
Ich hatte das allergleiche Problem. Es hat sich nichts getan. Ihr müsst einfach nur die Lauter- und Leisertaste zusammen mit der Power-taste für 10 Sekunden getrückt halten. Das Gerät schlaten dann in den Bootloader. dort geht ihr mit der leisertaste auf "REBOOT" und bestätigt mit der Powertaste. Das Gerät startet sich neu und alles bleibt oben. ES WERDEN KEINE DATEN GELÖSCHT !
Ich hoffe ich konnte noch ein paar Leuten helfen.

  • Forum-Beiträge: 1

14.12.2016 09:24:18 via Website

Die Lösung von iiMickeyMike funktioniert.

Hatte auch heute morgen - fast voll geladen (92%) - plötzlich ein totes HTC One M9. Schwarzer Bildschirm. Selbst minutenlanges Drücken auf die Power-Taste liess das HTC nicht booten. Beim Anschliessen des Ladekabels leuchtete keine LED.

Ich habe dann entsprechend das Gerät ans Ladegerät gehängt und auf alle drei Tasten gedrückt, ca. 20 Sekunden (HTC schreibt aber bis zu zwei Minuten). Anschliessend kam eine Auswahl, wobei man zwischen mehreren Bootmöglichkeiten auswählen kann. Reboot (einfacher Reboot), Reboot des Bootloaders usw. Ich habe den "Reboot" ausgewählt (mit Lauter-/Leiser-Taste kann man hoch/runter und mit "Power" bestätigen). Dann hat das Gerät neu gestartet und - zur grossen Überraschung - alle Daten waren noch da.

Mich interessiert allerdings eher, warum das passiert ist? Die Garantie währt nicht mehr lange. Sollte ich das Gerät mal einsenden lassen (Swisscom ist da grosszügig und tauscht sehr schnell das Gerät aus) oder kann man davon ausgehen, dass es sich möglicherweise um einen einmaligen Fehler handelt?

— geändert am 14.12.2016 09:29:56

  • Forum-Beiträge: 1

15.02.2017 21:26:07 via Website

Die Daten werden automatisch in deinem Googleaccount gespeichert, wenn du einen hast, was normalerweise die "norm" ist bei einem Googleplaystore :)

  • Forum-Beiträge: 12.061

15.02.2017 22:29:26 via Website

Automatisch passiert gar nichts. Das Konto muss man schon einrichten und die Sicherung im Googlekonto aktivieren. Ebenso die Wiederherstellung. Auch wenn das die Voreinstellung ist, muss man es bestätigen.

Abgesehen davon, hat Linsenkopf nur einen Reboot gemacht und nichts, was irgendetwas löschen würde.

Grüße
Aries

„Dorthin zurückzugehen, wo man begonnen hat, ist nicht das Gleiche, wie nie zu gehen.“ (Terry Pratchett)

  • Forum-Beiträge: 1

13.08.2017 14:11:38 via Website

Und was kann es sein, wenn nichts von dem funktioniert? Meine Tochter hat ihres am abend mit 16 % an das ladekabel geschlossen. In der Nacht hat es noch funktioniert. Am morgen wollte sie nur auf die Uhr schauen. Da ging es schon nicht mehr an. Eine Woche vorher das selbe, da funktionierte jedoch die Kombination leise+ power noch. Heute nichts, Lämpchen leuchtet nicht, am PC wird es nicht erkannt, es funzt keine tastenkompi mehr. Kann es das Akku sein oder was denkt ihr? Danke für eure mithilfe, denn ich weiß nicht mehr weiter.