Google Nexus 4 — W-LAN: Verbindung wird nicht mehr hergestellt

  • Antworten:8
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

14.08.2013 16:41:49 via Website

hallo zusammen,

seit heute kann mein handy bei mir auf der arbeit keine verbindung mehr zum w-lan (wpa2-psk) herstellen. gestern lief alles problemlos. es ist ein recht großes unternehmen und das gesamte gebäude ist mit dem gleichen w-lan ausgestattet. beim verbindungsversuch wechselt es immer zwischen "authentifizierung" und "ip-adresse wird abgerufen" hin und her. es passiert aber nix. folgendes habe ich schon versucht bzw. in erfahrung bringen können:

- handy neu gestartet (mit flugzeugmodus an und aus)
- flugzeugmodus an und aus
- w-lan aus und wieder angeschaltet
- w-lan komplett entfernt und w-lan-schlüssel erneut eingegeben
- andere geräte haben keine probleme (iphones, laptops, andere android handys)
- verbindung zu anderen w-lan netzen funktioniert
- es wurden keine apps installiert oder einstellungen verändert

bin recht ratlos. es nervt extrem, weil die mobile verbindung hier sehr schlecht ist ( "g" und wenn es gut ist "e"). hat einer eine idee?

danke und viele grüße!

— geändert am 14.08.2013 16:57:43

Antworten
  • Forum-Beiträge: 740

14.08.2013 16:53:25 via App

Schon versucht das WLAN zu entfernen und das passwort neu ein zu geben?

Antworten
  • Forum-Beiträge: 4

14.08.2013 16:57:12 via Website

oh, das hab ich in der liste vergessen! aber auch schon vergeblich versucht...

Antworten
  • Forum-Beiträge: 740

14.08.2013 20:22:48 via App

Ich hätte auch mal versucht denn Router neu zu starten aber das wird schlecht gehen..

Antworten
  • Forum-Beiträge: 1

03.01.2014 21:25:37 via Website

ich habe das gleiche Problem bloß ist es bei mir kann ich bei mir alles am wlan machen, da es bei mir zuhause ist...
das Neustarten der Routers hat jedoch auch nichts gebracht ...

und auch wenn ich kein Nexus habe, das Problem ist das selbe... und zwar genau das selbe -.-

— geändert am 03.01.2014 21:26:46

Antworten
  • Forum-Beiträge: 339

04.01.2014 23:31:21 via App

Ich habe in der Uni manchmal Probleme, mich mit den 5Ghz Routern zu verbinden. Mit "Wifi Analyzer" kann ich jedoch meistens dann manuell auf die anderen 2,4 GHz Router verbinden. Schonmal das probiert?

Antworten
  • Forum-Beiträge: 1

14.05.2014 18:26:44 via Website

Ich habe mit meinem KitKat 4.4.2 Nexus 4 seit zwei Wochen das selbe Problem. Ich habe bereits alles probiert, selbst den Router (FritzBox 7390 oder Linksys WRT54G mit DD-WRT) getauscht.
Nichts hilft.
Dann habe ich das Handy auf Werkseinstellungen zurückgesetzt, und es hat 4 Tage lange wieder funktioniert. Jetzt ist es wieder weg.
Wenn ich manuell "Verbinden" auswähle, erscheint kurz "Verbindung wird hergestellt", fällt dann aber wieder auf "Gespeichert, gesichert mit WPA2" zurück.

An anderen Orten funktioniert sowohl mit WPA2/PSK als auch mit 802.1x EAP(PEAP)

Beim ersten Mal ist es passiert nach einem Boot in der abgesicherten Modus, Das zweit mal bei knappen Akku (aber noch keine Warnung)

Jemand eine Idee?

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.739

06.06.2014 18:42:45 via App

Uralt-Post. Zu spät gesehen.

— geändert am 06.06.2014 18:43:20


Ich habe keine Lust mehr auf Bastelei und widme mich lieber wieder dem Real Life. Die Idee gärte schon länger. Tschüß!


Antworten