Sony Xperia Z — LED Beleuchtung geht nicht

  • Antworten:15
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 532

25.02.2013, 09:54:18 via App

wenn ich mein xperia in die ladestation stecke, geht die benachrichtigungs-LED.wenn ich aber ein SMS oder so bekomme,leuchtet sie nicht. was mache ich falsch? gibt es ein optionsmenu für die allgemeine Bearbeitung?

Antworten
  • Forum-Beiträge: 24

26.02.2013, 15:07:20 via Website

ich hab das gleiche problem, ist das handy am strom, leuchtet die LED für sms benachrichtungen etc..

nehme ich es vom ladekabel, leuchtet nichts mehr.

Antworten
  • Forum-Beiträge: 24

26.02.2013, 16:41:05 via Website

es scheint so zu sein, dass die led im energiesparmodus nicht leuchtet. wenn ja, dann ist das deshalb völlig hirnrissig, weil man sicher mehr akku verbraucht als mit der led , wenn man ständig den monitor anschaltet um zu sehen, ob eine neue nachricht eingegangen ist. :angry:

Antworten
  • Forum-Beiträge: 647

26.02.2013, 20:31:54 via App

jup, genau daran liegt es. Kann man leider nix machen. Mit light flow funktioniert es auch nicht. Ich finde es auch echt blöd und werde morgen mal testen wie lange mein Akku ohne Staminamodus durch hält.

Antworten
  • Forum-Beiträge: 24

27.02.2013, 08:49:32 via Website

ich hab das jetzt mal an sony geschickt. - kann ja grundsätzlich nur eine update frage sein, da man einige anwendungen und funktionen vom stanima modus manuell ausnehmen kann. - nur dieses licht eben nicht.
würde sicher helfen, wenn sony das feedback von mehreren seiten bekommt! ;-)

Antworten
  • Forum-Beiträge: 647

27.02.2013, 13:05:54 via App

Ich habe es auch heute an Sony geschickt. Ich hoffe da tut sich bald was.

Antworten
  • Forum-Beiträge: 24

27.02.2013, 16:28:55 via Website

ich hab light flow nicht installiert... hast du mal versucht, ob du light flow als ausnahme im stanima anhaken kannst bzw. was dann passiert?

Antworten
  • Forum-Beiträge: 1

28.02.2013, 10:03:45 via Website

Zunächst war ich der Meinung, dass liegt daran, dass es keine Funktion für eine Benachrichtigungs-LED
bzw. das Aufleuchtern der LED bei Benachrichtigungen gibt.
So hatte ich das irgendwo gelesen. Jetzt aber das:
bit .ly /ZKN03K
Im anderen Forum

Zudem nun diese Antwort von Sony.
bit.ly/ Xcwebc

Im Übrigen, nun geht es auch bei mir. Sie blinkt bei verpassten Anrufen etwa alle 5 sek.

Antworten
  • Forum-Beiträge: 18

28.02.2013, 20:24:30 via Website

Also ich habe mir Light Flow installiert und da funktioniert die LED tadellos, habe sogar die verschiedenen Farben getestet. Da war der Stamina Modus allerdings noch aus.

Nachdem ich den Stamina Modus an hatte war auch die LED weg, habe im SM jedoch Light Flow als Ausnahme angegeben und nun blinkt es weil der Akku unter 15% hat auch im Stamina Modus. :)

Antworten
  • Forum-Beiträge: 647

28.02.2013, 20:47:10 via App

Das Akku blinken funktioniert immer, egal ob Staminamodus oder nicht. Lieder, der Rest funktioniert trotzdem nicht. Ruf dich doch mal selbst an und teste

Antworten
  • Forum-Beiträge: 18

28.02.2013, 21:12:27 via Website

Mh stimmt wohl, es blinkt rot obwohl ich eigentlich orange eingestellt habe. Nun testet er mir die LED Farbe nicht einmal mehr obwohl es gestern noch funktioniert hat.

Genauso wie die gelbe Status LED denn die habe ich für das Empfangssignal ausgewählt, hab dann die SIM rausgenommen und dann hat es gelb geblinkt - also hat es funktioniert. Warum es jedoch jetzt nicht klappt weiß ich nicht...

Antworten
  • Forum-Beiträge: 647

28.02.2013, 21:22:51 via App

Naja weil Du wahrscheinlich den Staminamodus wieder an hast oder? Laut Sony ist das nicht vorgesehen das es in dem Modus blinkt. Leider.

Antworten
  • Forum-Beiträge: 18

01.03.2013, 10:50:06 via Website

Ja aber wenn ich beim Stamina Modus schon Apps auswählen kann die dennoch von dem Modus ausgeschlossen sind, sollte dies auch funktionieren, egal welche App es auch ist. Aber gut, ist nun mal so.

Antworten
  • Forum-Beiträge: 88

03.03.2013, 04:06:00 via Website

Aus einem meiner anderen Beiträge:

CONTRA Benachrichtigungs LED: Sie spinnt, das ist leider ein Software Fehler seitens Sony, welcher bald gefixt werden soll. Sollte bei euch die LED nicht funktionieren, macht einen Reset und richtet NICHTS ein. Dann jeden Sync per Hand. Gmail, Whatsapp etc... So habe ich zumindest meine SMS LED an bekommen. Ich hoffe das wird bald gefixt.

Mfg Sebastian

Antworten

Empfohlene Artikel