Samsung Galaxy S3 — Akku lädt nicht mehr

  • Antworten:339
  • OffenStickyNicht beantwortet
  • Forum-Beiträge: 1

03.08.2013 16:15:11 via Website

Hallo ihr betroffenen S3-Besitzer,
mein S3 hatte vor einigen Monaten bereits Probleme mit dem Laden, es war gähnend langsam und bei Benutzung war der Energieverbrauch höher als der Ladestrom. Dann, vor ein paar Wochen, kam der Gipfel, dass der Akku in einer ganze Nacht nicht mehr voll wurde! Ich habe auch diverse Foren studiert, aber keine Lösung außer Neukauf von Ladekabel oder Akku gelesen...

Ich habe die Kontakte mit WD40 und einer elektrischen Zahnbürste gereinigt und nun läuft seit 2 Wochen alles perfekt :)

WD40 ist in jeder halbwegs ernsthaften (Hobby)Werkstatt zu finden und ist vielseitig einsetzbar, unter anderem auch für elektrische Schaltungen und Kontakte ;-)

Hier meine Vorgehensweise:
  1. Gerät herunterfahren, Akku entfernen
  2. Mit einer normalen, trockenen Zahnbürste versuchen, Staub und Fusel aus dem Lade-Anschluss zu entfernen
  3. WD40 auf eine (elektrische) Zahnbürste sprühen
  4. Dabei aufpassen, dass nichts tropft, ggf. mit Küchenpapier Tropfen aufsaugen, Zahnbürste auf Küchenpapier abstreifen
  5. Mit der Zahnbürste die Lade-Kontakte des Handys vorsichtig aber gründlich reinigen, dabei die Bürste ruhig so tief wie es geht eindrücken, damit auch die hinteren Kontaktflächen was davon haben (Ich habe die el. Zahnbürste mehrmals ca. 10 Sekunden laufen lassen. Dabei die Borsten, die tatsächlich im Anschluss eintauchen, immer gewechselt, damit auch "saubere" zum Zuge kommen)
  6. Das gleiche auch bei den Kontakten des Ladekabels!
  7. Gerät von überschüssigem WD40 reinigen
  8. Mit Küchenpapier versuchen das WD40 sowie es geht aus dem Anschluss zu "saugen"
  9. Akku wieder einbauen, ggf. einschalten.
  10. Mit dem Laden am besten ein paar Stunden warten, bis alles absolut trocken ist, damit kein Kurzschluss entstehen kann.

Viel Erfolg!

— geändert am 03.08.2013 16:18:43

  • Forum-Beiträge: 1

04.08.2013 15:29:09 via Website

Hallo,

ich denke es handelt sich definitiv um ein Software-Problem.

- Akku gelades, lädt in einer Stunde zu 10% - Stecker raus und rein..wackeln... Das Problem bleibt.
- Ohne das Kabel etc angefasst zu haben einfach einen neustart gemacht - Handy lädt wie im Turbo-Modus.

Da scheint beim letzten Update doch etwas schief gelaufen zu sein. Denn seit etwa diesem Zeitpunk habe ich auch diese Problematiken. Ich denke, dass ein neues Kabel oder Reinigen der Buchse dann eher durch Zufall eine Verbesserung brachte.
Gelöschter Account
  • Forum-Beiträge: 4.151

04.08.2013 15:57:00 via Website

Frannek
Hallo,

ich denke es handelt sich definitiv um ein Software-Problem.

- Akku gelades, lädt in einer Stunde zu 10% - Stecker raus und rein..wackeln... Das Problem bleibt.
- Ohne das Kabel etc angefasst zu haben einfach einen neustart gemacht - Handy lädt wie im Turbo-Modus.

Da scheint beim letzten Update doch etwas schief gelaufen zu sein. Denn seit etwa diesem Zeitpunk habe ich auch diese Problematiken. Ich denke, dass ein neues Kabel oder Reinigen der Buchse dann eher durch Zufall eine Verbesserung brachte.

Kann ich nicht behaupten. Ersten lagen da mehrere Updates dazwischen und zweitens hatte ich eine andere Software drauf. Nach dem Einschicken funktioniert es wieder.

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

  • Forum-Beiträge: 1

11.08.2013 11:49:09 via Website

Hallo,

meine Lösung klingt vielleicht etwas profan, aber bei meinem S3 hat die Schutzhülle die Ladung des Akkus stark verlangsamt. Die Schutzhülle hat verhindert das der USB-Stecker komplett eingesteckt werden konnte. Smartphone war nach ca. 10 Stunden noch nicht komplett geladen, obwohl die Verbindung zum Ladegerät korrekt angezeigt wurde.

Lösung für dieses Problem ist einfach die Schutzhülle zum laden entfernen! :*)

Bei mir funktioniert jetzt wieder jedes Ladegerät und -kabel... :blink:

Ich hoffe konnte einigen weiterhelfen.

Gruss

Xspecki
  • Forum-Beiträge: 1

21.09.2013 23:13:03 via Website

Hallo,
mein S3 lädt leider auch nicht mehr richtig.

Zur Historie.
Das Problem mit der defekten Ladebuchse hatte ich schon. Damals konnte es nur noch geladen werden, wenn es aus war. Und das dauerte Stunden.
Das wurde aber durch ein Nachlöten der Buchse behoben. Danach war wieder alles in Butter.

Neuerdings entlädt sich das S3 trotz Ladekabel erneut.
Die App "Battery Charge Source Current" zeigt nach anstecken des Ladekabels einen Ladestrom von 999 mA. Wenn ich ich es an den USB-Port des TV anstecke sind es nur knapp 500 mA. Soweit scheint alles in Ordnung zu sein, wenn ich davon ausgehen kann, dass der Ladestrom vom Gerät gemeldet wird und es sich dem Zufolge nicht wieder um das Problem mit der USB-Buchse handelt.
Trotzdem entlädt sich der Akku. Richtig schnell geht er runter, wenn WLAN aktiv ist. Bei Mobildaten etwas weniger, aber auch noch mehr Verbrauch als Ladung. Geladen wird nur noch, wenn das Display aus ist und WLAN nicht aktiv.

Woran kann das liegen?
Wenn Apps daran schuld sind, wie identifiziere ich die?

Sven
  • Forum-Beiträge: 1

01.10.2013 16:20:56 via Website

Hallo zusammen,

 

ich hatte das auch mal. Vor ein paar Monaten hat es mir meinen Akku in der Tasche (also keine aktive Nutzung) fast leer gesaugt. Damit ging es los. Dann hat meinem Handy wenn es leer war nicht mal mehr der Strom vom Ladegerät gereicht (Anstecken, anmachen, laden lassen - ist immer wieder aus gegangen).

 

Vielleicht, so war es zumindest bei mir, hilft euch folgendes:

Nehmt mal den Akku raus und "raddiert" mit einem normal Bleistiftradierer die Kontakte des Handy´s und die des Akkus ein bisschen ab. Das hat bei mir dann geholfen und der Akku lädt schonmal wieder...

Normaler weise konnte man das früher bei den Akkus machen um den "Memory Effect" ein wenig zu dämmen. Diesen Effect dürfte es bei Lithium Ionen "EIGENTLICH" nicht mehr geben. Keine Ahnung ob es damit zusammenhängt aber Probiert es aus und lasst mich wissen ob es geholfen hat.

 

Zusätzlich kann man sich auch überlegen sich mal ein anderes Ladegerät anzuschaffen. Ich fands es schon seltsam, dass ein Blackberry Ladegrät (700mA) schneller lädt als mein Samung Ladegerät (glaub 1000mA).

 

Das sind so meine Erfahrungen zu diesem Thema. Probierts aus, vielleicht hilft es ja was und dann lasst es uns wissen.

 

VG
  • Forum-Beiträge: 2

05.10.2013 08:10:35 via Website

Hey. Ich habe mit meinem s3 genau das selbe Problem. Mein Handy War sechs Wochen in Reparatur. Habe es Grade mal 3tag zurück und seid gestern fängt es schon wieder an..... ich bin echt verzweifelt und weiß nicht was ich noch machen soll.
Gelöschter Account
  • Forum-Beiträge: 4.151

05.10.2013 09:48:09 via Website

Katja Schneider
Hey. Ich habe mit meinem s3 genau das selbe Problem. Mein Handy War sechs Wochen in Reparatur. Habe es Grade mal 3tag zurück und seid gestern fängt es schon wieder an..... ich bin echt verzweifelt und weiß nicht was ich noch machen soll.
Nochmal zur Reparatur und wenn es nicht besser wird sich ein anderes holen. Nach zwei Reparatur Versuche kannst du vom Kaufvertrag zurücktreten.

„Das Böse triumphiert allein dadurch, dass gute Menschen nichts unternehmen.“

  • Forum-Beiträge: 280

05.10.2013 15:11:37 via App

Also ich habe gerade mein S3 LTE zurück bekommen. also von der Garantie.

Es wurde direkt ausgetauscht ohne den Fehler zu prüfen. hab ein neues Handy bekommen und das wars.

Nexus 5 / 4.4.2 KitKat / Root

  • Forum-Beiträge: 5

05.10.2013 18:05:19 via Website

Hallo,
Ich habe das Problem, dass ich mein S3 nicht mehr richtig aufladen kann.
Ich kann mein Akku laden aber es hört ständig auf zu laden und fängt wieder an es gibt auch Zwischenzeiten wo es garnicht lädt und es lädt sehr langsam. Ich habe schon einen neuen Akku und neuen Ladegerät probiert sowie Kabel.
Woran könnte es liegen?

Mit freundlichen Grüßen
Zafer B.
  • Forum-Beiträge: 3.429

05.10.2013 19:09:12 via App

Vielleicht Ladebuchse.

HardBasses'n'SmilingFaces :D
Age Of Warring Empire - Oldschool game feeling on Server A4/5 ~ join us >> 5049973381 <<
Sony Xperia Play
Sony Z1
Sony Z5

  • Forum-Beiträge: 22.351

06.10.2013 20:32:01 via Website

Hallo Zafer,

herzlich willkommen bei uns im Forum :)

Ich habe deine Frage mal an diesen großen Akku-Ladeproblem-Thread angehängt ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 280

07.10.2013 06:36:44 via App

Ich würde stark zur Buchse tendieren. Wie gesagt hatte ich das Problem auch.. Bei mir wars die Buchse denke ich mal.. Am besten auf den Werkszustand setzen und einschicken (falls root vorhanden ist).

Nexus 5 / 4.4.2 KitKat / Root

  • Forum-Beiträge: 3

08.10.2013 23:02:00 via Website

Hey, hab ein ähnliches Problem. Manchmal lädt es normal manchmal garnicht. Wenn das S3 an ist wird der Akku trotz Laden weniger.
Andere Handys kann ich mit meinem Ladegerät laden. HAbe leider noch nicht testen können ob mein S3 mit anderen Ladegeräten besser geht. Hat jemand sonst noch Lösungen bzw kann mir jm bitte kurz zusammenfassen was hier in dem Thread so alles an Lösungen gibt?
  • Forum-Beiträge: 280

09.10.2013 00:07:02 via Website

Ist dann wohl das gleiche wie bei mir ;)
also bleibt auch bei dir nichts anderes übrig.. Garantiefall und ZURÜCK damit :(

Nexus 5 / 4.4.2 KitKat / Root

  • Forum-Beiträge: 2

09.10.2013 01:49:34 via Website

Auch ich habe seit heute das Problem. dass mein S3 immer zwischen Lädt und Akku sehr schwach Meldung wechselt- Auch andere USB-Kabel haben nichts gebracht. Habe das Gerät erst am 26.09. bekommen. Nach Kontakt mit 1&1 Support werde ich es nun wohl morgen zu W-Support schicken. Sehr ärgerlich bei einem Handy dieser Klasse :mad:

— geändert am 09.10.2013 13:46:46

  • Forum-Beiträge: 1

19.10.2013 10:30:52 via Website

Ich möchte hier nur einmal meine Lösung schreiben, die recht simpel war.

Jedenfalls, das S3 hat sich eines Tages auf einmal nicht mehr aufladen lassen, obwohl Ladegerät + Kabel scheinbar in Ordnung waren/sind (nachdem ich es seit ca. 8 Monaten gehabt habe). Durch leichtes Drücken des Steckers nach oben hat es doch noch ca. eine weitere Woche funktioniert. Heute dann überhaupt nicht mehr - und nachdem ich mit einer Nähnadel recht viel Schmutz und Staub aus der Micro-USB-Buchse entfernen konnte, hat alles wieder funktioniert.

Durchschnittliche Handyshops sollten diesen Teil für ca. 50 Euro austauschen können, wenn auch das nicht hilft, und wenn sich jemand eine wochenlange "offizielle" Reperatur nicht antun will.
  • Forum-Beiträge: 2

20.10.2013 21:04:56 via Website

Ich habe nun das Video gestartet. Erst habe ich mir vorab Odin laden müssen. Allerdings vorerst 3.
Dann habe ich den Button "PDA" nicht gefunden. Habe mir also Version 4. geladen. Und diese erkennt mein Handy nicht. Jetzt habe ich das Android-Männchen auf meinem Display und "Downlodading...Do not turn off target!!"
Da die Version mein Handy nun gar nicht erkennt und ich mit der alten Version auch nicht weiterkomme...was mache ich nun???
HILFE!!!
  • Forum-Beiträge: 2

20.10.2013 21:13:24 via Website

Daniel R.
Bevor du es einschickst, probier doch mal einen Wipe...bei mir hat das schon ganz viele Probleme gelösst!!
Geh auf You Tube und gib folgenden Text ein:
Samsung Galaxy S3, wipe for more speed after Update, Firmware 4.1.1

Es ist ein versuch echt Wert!!Mach es einfach genauso wie in diesem Film beschrieben, auch was die Datensicherung angeht!!
Viel Erfolg!!



Dieses Video meine ich.
Gelöschter Account
  • Forum-Beiträge: 725

21.10.2013 22:10:16 via Website

Meine freundin hat leider das selbe problem:mad:
nur geht es gar nicht mehr an, da der akku down ist und nicht mehr lädt...

— geändert am 21.10.2013 22:15:11