Flashplayer für ICS 4.0.3 ???

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

26.07.2012, 11:44:13 via Website

HALLO liebe Community,

auch auf die Gefahr hin das dieses Thema hier schon irgendwo behandelt wurde, versuche ich es trotzdem mal !
Ich bin bisher grosser Android Fan gewesen, nutze seit einiger Zeit das GalaxyS2
und habe mir vor zwei Tage das GalaxyTab 10.1 gekauft. (läuft mit ICS 4.0.3)

Nun habe ich versucht den FlashPlayer zu installieren - geht nicht !
Deshalb durchforste ich jeglichen Artikel/Forum um zu dieser Thematik etwas zu finden, bislang ohne KLAREN Erfolg.

Wenn ich alle Infos bis jetzt richtig verstehe, dann bietet die Firma Adobe keine FlashPlayer Version für Android Versionen höher als 4.0 an ... ist das richtig ???

Ich meine gibt es denn keine Alternative, keine Lösung, keine andere Variante ... es kann doch nicht sein das ich mir ein teures Tablet kaufe und nur weil da kein Sch... Apfel drauf ist, kann ich mir keine FlashInhalte ansehen ??

BITTE DRINGEND UM INFO UND EURE HILFE !!!

Antworten
  • Forum-Beiträge: 2.232

26.07.2012, 14:12:55 via Website

Grundsätzlich gibt es den Flash Player von Adobe noch bis 4.0.4. - damit ist dann jetzt ab der 4.1 auch Schluß.

Wie hast Du denn versucht ihn zu installiert? Und was geht nicht? Vielleicht liegt's am Tab.

Die Erwähnung von Äpfeln versteh' ich jetzt so gar nicht, da gab es noch nie Flash-Unterstützung und wird es auch nicht geben (außer einer Variante mit Jailbreak).

Antworten
  • Forum-Beiträge: 2

28.07.2012, 00:47:38 via Website

Danke zuerst für eure schnelle Antwort, leider hat mir dein Link nichts gebracht.
Problem ... ich kann den Player installieren, dann gehe ich auf öffnen und mein Browser wird geöffnet mit dem Punkt "Settings" ... sehe ich in der Mitte nur noch einen kleinen Baustein mit einem Fragezeichen, habe aber keine Auswahlmöglichkeiten ?!?!

Noch irgendeine Idee für mich ???

DANKE VORAB !!!

Antworten

Empfohlene Artikel