Motorola Xoom 3G - Kein Boot möglich - Mit und ohne SIM-Karte

  • Antworten:4
  • GeschlossenNicht stickyBentwortet
  • Forum-Beiträge: 3

29.04.2011, 20:22:14 via Website

Hallo zusammen,

ich hab mir heute das Motorola Xoom geholt und zwanzig Sekunden nach dem Auspacken schon einen besseren Ziegelstein in der Hand gehabt:

a) Nach dem Einstecken der (neuen) O2-Multicard habe ich das Ladekabel angeschlossen und das Geraet eingeschaltet.
b) Das Motorola Logo erscheint fuer knapp 20 Sekunden, danach kommt ein 5-sekuendiges Video mit blauen Honigwaben
c) Ich sehe fuer knapp eine Sekunde ein Android Logo und eine Box, die nach der Systemsprache fragt
d) Danach erscheint Full-Screen ein blaues Bild mit einer Digital Uhr und einem Text der Art

"Tablet nicht bereit. Bitte legen Sie eine gültige SIM-Karte ein, und booten Sie neu."

Es gibt keinerlei Möglichkeit, diese Meldung zu überspringen und wenigstens die Einrichtung vorzunehmen und/oder per WiFi zu arbeiten. Einzige Option ist in der Tag ein Shutdown und Reboot.

Ich habe es mittlerweile mit vier verschiedenen SIM-Karten (3 von O2, 1 von Vodafone mit einem reinen Datentarif) probiert. Jedesmal das gleiche ernuechternde Ergebnis.

Der Motorola Telefon-Support behauptet, das Tablet kann nur funktionieren, wenn eine "andere Art" von SIM-Karte eingesteckt wird, die keine Telefonie erlaubt. Falls die damit einen reinen Datenplan meinen - das habe ich ja mit der Vodafone-SIM probiert und es hat nix gebracht. Bei der O2-Hotline hatte man noch nie davon gehoert, dass die SIM-Karten andere sein muessten...

Was mich am meisten aergert, ist, dass es absolut gar keine Moeglichkeit gibt, diese Meldung zu umgehen und das Geraet wenigstens zu benutzen!

Hat jemand von Euch einen Rat anzubieten oder aehnliche negative Erfahrungen gemacht?

Gruss,
Fabian

  • Forum-Beiträge: 2

29.04.2011, 23:27:58 via Website

woher hast du den es bekommen. bis jetzt wurde doch immer behauptet vor dem 30.04 gibt es das xoom nicht.

  • Forum-Beiträge: 3

30.04.2011, 07:14:38 via Website

Der Telekom-Verkaeufer hatte kein Problem damit, es mir gestern am spaeten Nachmittag schon zu verkaufen, als ich hoeflich nachfragte.

  • Forum-Beiträge: 3

30.04.2011, 10:22:31 via Website

Stehe gerade im Telekomshop mit einem Tauschgerät,von dem aus ich auch gerade diesen Beitrag schreibe... Da war wohl einfach das ursprüngliche Gerät defekt...

Wie schließe ich jetzt den Thread?

  • Forum-Beiträge: 2.545

30.04.2011, 11:41:22 via Website

Ich mache das für dich; hab den Thread außerdem auf "Beantwortet" gesetzt.

Empfohlene Artikel