Wow - Flash 10.1 auf 2.1!

  • Antworten:95
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 33.139

21.06.2010, 11:37:44 via Website

Hi,

Theo
ne da sind vor allem die HTC progs gelistet. HTC Sense.....flash....alles. auch gmail
Eventuell Filter aktiviert? Der lässt sich auf "Alle Anwendungen", "Nur heruntergeladene" und "Nur aktive" einstellen...

Also bei mir wird da "HTC Flash Player" gelistet...

Herzliche Grüße

Carsten

Ich komm' mir langsam vor wie jemand, der ich bin // #cäthe

Antworten
  • Forum-Beiträge: 1.048

21.06.2010, 12:16:32 via Website

xD das wars xD danke ... aber dennoch find ich nichts was wie ein flashplayer oder was von htc aussieht ...
aber immerhin hats am filtergelegen das ich nur "runtergeladene" apps sehen konnte xD

flash geht immernoch nciht -.- sdchon echt blöd...

http://db.tt/njH6Jn2 meldet euch hier an um mir zu helfen ;) kostet nichts, und bringt euch viel!! xD

Antworten
  • Forum-Beiträge: 2

06.08.2010, 18:24:46 via Website

hy ich blicke hier gar nicht mehr durch ^^

habe mir das htc magic von vodafone gehollt und möchte nun browser games spielen. brauche den adobe flash player dazu . aber das durcheinander hier hilft mir nicht weiter. bitte mal eine genaue anweisung posten mit links usw . wäre super nett :)

Antworten
  • Forum-Beiträge: 1.048

07.08.2010, 11:55:18 via App

Flash mit dem magic wird wahrscheinlich nich gehen, zu wenig Ressourcen! wie lang haste das denn schon? könntest evtl noch auf ein bessere umtauschen? ! ansonsten Flash es mal mit cyanogenmod und versuch dann dein Glück ansonsten hat das magic default nur 1.6 und Flash brauch mind. 2.1 (android) von der Hardware mal ganz zu schweigen. bin unterwegs ich schien nachher mal ein paar links rein xD

http://db.tt/njH6Jn2 meldet euch hier an um mir zu helfen ;) kostet nichts, und bringt euch viel!! xD

Antworten
  • Forum-Beiträge: 2

07.08.2010, 22:06:23 via Website

also ein kumpel hat auch das magic und es funktioniert. also er kann das browser game spielen. vllt brauch ich auch nur flash lite oder sowas.

Antworten
  • Forum-Beiträge: 389

12.08.2010, 11:53:19 via Website

Hallo!

funktioniert es auch für das samsung galaxy s? ??
Wurde das auch funktionieren?

Ich wurde.mich um eine schneller Antwort sehr freuen


Danke
Liegen grüße


Lg

Google Galaxy Nexus

Antworten
  • Forum-Beiträge: 77

15.08.2010, 22:15:09 via Website

stefanie müller
Hallo!

funktioniert es auch für das samsung galaxy s? ??
Wurde das auch funktionieren?

Ich wurde.mich um eine schneller Antwort sehr freuen


Danke
Liegen grüße


Lg



habe es auf dem Galaxy S getestet. habe facebook farmville probiert und auf diversen internetseiten wie z.b fußballvideso die implementiert sind. Unrooted und 2 wochen alt. Program iss noch drauf aber nix geht.

mfg

Antworten
Gelöschter Account
  • Forum-Beiträge: 3.192

06.10.2010, 10:09:14 via Website

Mittlerweile ist bekannt:

Dies alles ging nur mit HTC Sense Geräten - um das nochmal zu verdeutlichen.
Denn bei HTC Sense ist ein Flash Lite dabei, die schon die typischen Flash-APIs im Browser integriert hat.
Wer also dann Flash 10.1 auf seinem 2.1-Sense Gerät (ich denke hier ist allerdings das Wildfire ausgenommen...) insalliert - der sollte ohne Probleme Full-Flash haben.
  1. Fertigungsprodukt. - „Behandle die Menschen so, als wären sie, was sie sein sollten, und du hilfst ihnen zu werden, was sie sein können.“ - Leitfaden

Antworten
Gelöschter Account
  • Forum-Beiträge: 3.192

08.10.2010, 01:11:40 via App

Funktionierte bei mir damals allerdings super.
  1. Fertigungsprodukt. - „Behandle die Menschen so, als wären sie, was sie sein sollten, und du hilfst ihnen zu werden, was sie sein können.“ - Leitfaden

Antworten
Gelöschter Account
  • Forum-Beiträge: 3.192

09.10.2010, 03:22:43 via App

Nein, full flash, getestet auf Newgrounds.
  1. Fertigungsprodukt. - „Behandle die Menschen so, als wären sie, was sie sein sollten, und du hilfst ihnen zu werden, was sie sein können.“ - Leitfaden

Antworten
  • Forum-Beiträge: 16

16.10.2010, 20:27:46 via Website

Hi Leute,
Hier die Erklärung warum es nur auf paar Handys geht: com.google.android.feat
ure.GOOGLE_PLUGIN ist eine neue API in Android 2.2 die es erlaubt Plugins zuerkennen. Flash 10.1 nutzt diese. Leider gibt es diese nicht in 2.1 aber es gibt etwas anderes: android.webkit.permissio
n.PLUGIN , wie man lesen kann ist das nur eine Berechtigung. Sie wird für Flash Lite benutzt um die Erlaubniss von Android zu bekommen Flash Dateien im Browser direkt dort einzubinden und abzuspielen. Der Entwickler von Flash 10.1 für 2.1 hat nur Flash Lite mit Flash 10.1 ersetzt. Wenn fragen da sind einfach fragen.
Folge: Ihr braucht Flash Lite für die App. Ich glaub ausserdem das es eine Erlaubniss, von HTC entwickelt, ist, was bedeutet das HTC Geräte mit Flash Lite die App nutzen können.

— geändert am 16.10.2010, 20:30:22

Antworten

Empfohlene Artikel