Wie kann man die automatische Lautstärkeverminderung deaktivieren?

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

15.07.2017, 07:42:57 via Website

Hallo! Wie kann man bitte die automatische Lautstärken-Verminderung deaktivieren, wenn der 3,5 mm Ausgang benutzt wird? Medion Life-Tab, Android 6.0.
Vielen Dank für Tipps!
Rainer

— geändert am 15.07.2017, 08:41:32 durch Moderator

Antworten
Ludy
  • Mod
  • Blogger
  • Forum-Beiträge: 7.166

15.07.2017, 08:40:53 via App

Hallo El Polloloco,

herzlich willkommen bei uns im Forum (*)

dein Titel war nicht ganz aussagekräftig, daher haben ich diesen etwas angepasst.

Bitte versuche das nächste Mal, einen aussagekräftigeren Threadtitel zu wählen - lies dir dazu diesen Thread durch.

Gruß Ludy (App Entwickler)

Mein Beitrag hat dir geholfen? Lass doch ein "Danke" da.☺

Lebensmittelwarnung App-Thread

Download Samsung Firmware Tool

El Polloloco

Antworten
  • Forum-Beiträge: 2.902

15.07.2017, 09:21:04 via Website

Hallo verrücktes Huhn,

die Regelung wird vom System vorgenommen

Es gibt einige Apps im Appstore , bei denen man die Lautstärke anpassen kann.
Je nach Device funktionieren diese oder auch nicht

Einige von denen erkennen das Einstecken des Stöpsels automatisch , andere müssten dann
zusätzlich mit der App Tasker gesteuert werden , wenn der Stecker eingesteckt wird.

Wenn das alles nicht hilft , bleibt noch das rooten des Gerätes

— geändert am 15.07.2017, 10:39:34

Liebe Grüße - Stefan
[ App - Entwicklung ]

El Polloloco

Antworten
  • Forum-Beiträge: 2

17.07.2017, 17:55:23 via Website

Danke, Stefan. Das System erkennt, wenn ein Stecker in der Buchse steckt und reduziert automatisch die Lautstärke um ca. 50%, egal ob Kopfhörer oder Audio-Verstärker angeschlossen sind. Anfangs hat es automatisch jedesmal gefragt, ob es das ignorieren soll und man könnte wählen. Jetzt fragt es aber nicht mehr, und ich finde in den Einstellungen nicht diese Wahl-Möglichkeit. So ist es jetzt immer etwas zu leise für Kopfhörer und auch Verstärker-Betrieb, nimmt keine höhere Aussteuerung an. Vielleicht weiß jemand, wo man diese Einstellungs-Option findet.
LG
El Polloloco

Antworten

Empfohlene Artikel