Sony Xperia XA Bootloader lässt sich nicht entsperren obwohl "Unlock Allowed: YES"

  • Antworten:7
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 69

25.04.2017, 13:14:07 via Website

Hallo liebe AndroitPit Community,
Ich habe folgendes, mich mittlerweile zum verzweifeln bringendes Problem und hoffe es kann mir jemand helfen..:
Vor nun ungefähr einem halben Jahr kaufte ich mir das XA als Zweithandy zu meinem XZ in einem Saturn Markt in Deutschland, neu, ich kenne mich recht gut aus, habe mich bereits viel mit der Materie beschäftigt, und zuvor jedes andere Xperia Smartphone besessen, bin also nicht ganz unwissend.
Nun ist der Moment gekommen an dem ich auch das XA rooten wollte, - scheiterte allerdings schon am entsperren des Bootloaders. Im Service Menü wird mir angezeigt das es möglich sei den Bootloader zu entsperren "Bootloader Unlock Allowed: YES"
Den Unlock Code forderte ich auf der offiziellen Sony Seite an.
Zuerst probierte ich es mit dem Flashtool "Sony Mobile Flasher by Androxyde" welches die Funktion den Bootloader zu entsperren über die "Blu" - "Bootloaderunlock" Schaltfläche mitbringt (und bist jetzt zuvor auch bei jedem meiner vorherigen Xperias funktinierte), wie aufgefordert versetzte ich das Gerät erst in den Flash und anschließend in den Fastboot-mode, gab den Code zum entsperren des Bootloaders unter der Fläche in der mir die korrekte EMEI des Geräts angezeigt wurde ein und bestätigte den Vorgang mit einem Klick auf "Unlock".
erfolglos. Das Flashtool zeigt mir folgende Fehlermeldung an:
25/000/2017 13:00:33 - INFO - Device connected in flash mode
25/000/2017 13:00:33 - INFO - Opening device for R/W
25/000/2017 13:00:33 - INFO - Reading device information
25/000/2017 13:00:33 - INFO - Phone ready for flashmode operations.
25/000/2017 13:00:33 - INFO - Opening TA partition 2
25/000/2017 13:00:33 - INFO - Current device : F3111 - RQ3001AX3C - 1303-2769_R3A - 1300-9502_33.2.A.4.70 - GENERIC_33.2.A.4.70
25/000/2017 13:00:33 - INFO - Closing TA partition
25/000/2017 13:00:33 - INFO - No loader in the bundle. Searching for one
25/000/2017 13:00:34 - INFO - Processing loader.sin
25/000/2017 13:00:34 - INFO - Checking header
25/000/2017 13:00:34 - INFO - Flashing data
25/000/2017 13:00:34 - INFO - Loader : S1_Root_cf2a - Version : MT6755_12 / Boot version : S1_Boot_MT6755_M0.MP6_16 / Bootloader status : ROOTABLE
25/000/2017 13:00:34 - INFO - Max packet size set to 8M
25/000/2017 13:00:34 - INFO - Opening TA partition 2
25/000/2017 13:00:34 - INFO - Start Reading unit 00 00 08 B2
25/000/2017 13:00:34 - INFO - Reading TA finished.
25/000/2017 13:00:34 - INFO - Closing TA partition
25/000/2017 13:00:34 - INFO - Ending flash session
25/000/2017 13:00:34 - INFO - Now unplug your device and restart it into fastbootmode
25/000/2017 13:00:34 - INFO - Device connected in flash mode
25/000/2017 13:00:35 - INFO - Device disconnected
25/000/2017 13:00:40 - INFO - Device connected in flash mode
25/000/2017 13:00:44 - INFO - Device disconnected
25/000/2017 13:00:51 - INFO - Device connected in fastboot mode
25/003/2017 13:03:56 - INFO - Unlocking phone using key XXXXXXXXXXXXXXXX
25/003/2017 13:03:56 - INFO - ...
25/003/2017 13:03:56 - INFO - FAILED (remote: Command not allowed)
25/003/2017 13:03:56 - INFO - finished. total time: 0.003s

XXXXXXXXXXXXXXXX = Der Unlock-key.

Auch nach mehrmaligen wiederholen, das gleiche Ergebnis.

Danach versuchte ich es manuell über die offizielle Anleitung von Sony (SDK - Android Studio - CMD) und manuell über die CMD, weiterhin erfolglos und mit der gleichen Fehlermeldung "FAILED (remote: Command not allowed)", irgendwann war ich sogar so verzweifelt das ich den "Bootloader Unlocker" von "Kingoroot" ausprobiert habe, mit gleichem Ergebnis.
Die CMD brachte immer den Wert von 0.5, was Laut XDA Foreneinträgen dafür steht das alles korrekt verbunden ist.

Ich habe alle Treiber neu installiert, jede erdenkliche Anleitung ausprobiert und jeden Schritt 3 mal überprüft, das Smartphone neu aufgesetzt, und das Smartphone mit der PC-Companion "repariert".
Ich weiß nicht weiter. Ich hoffe es kann mir jemand weiterhelfen und bin offen sowie dankbar für jede Antwort!

Mfg
Maximilian

Antworten
Gelöschter Account
  • Forum-Beiträge: 82

05.05.2017, 15:11:43 via App

Du hast in den Entwickleroptionen OEM unlock aktiviert ?
Das scheint aktiv zu sein

— geändert am 05.05.2017, 15:13:38

Antworten
Gelöschter Account
  • Forum-Beiträge: 82

07.05.2017, 11:05:00 via App

Der Freischaltcode , den würde ich überprüfen , vielleicht ist da ein zahlendrehen drin ,ergo nochmal die Sonyseite bemühen .

Antworten
  • Forum-Beiträge: 69

07.05.2017, 21:45:27 via App

Den habe ich einfach nur kopiert und eingefügt.. Nochmals mehrfach überprüft aber leider geht es immer noch nicht. Ich bin ratlos..

Antworten
Gelöschter Account
  • Forum-Beiträge: 82

07.05.2017, 23:52:01 via App

Setzte das Sony zurück, Entwickler Optionen freischalten und OEM unlock aktivieren . Dann nochmals versuchen . Ich würde den Bootloader im Fastbootmodus entsperren

Antworten
  • Forum-Beiträge: 69

08.05.2017, 13:30:23 via App

Alles bereits getan, sogar mit der Xperia Companion "repariert" also neue Fw geflashet. Ging immer noch nicht. Habe mir jetzt ein anderes XA besorgt und es klappt. Merkwürdig.

Antworten

Empfohlene Artikel