Android Auto - nicht kompatibel ??

  • Antworten:2
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 5

23.03.2015, 08:02:19 via Website

Hallo,

seit kurzem ist Android Auto im Playstore verfügbar.
Angeblich soll es mit Geräten ab Version 5.0 funktionieren mein HTC One M8 und Nexus 5 werden aber als nicht kompatibel gelistet. Hat jemand eine Idee, wieso das so ist?

Ich bekomme in dieser Woche mein neues Autoradio mit Android Auto und möchte es natürlich auch nutzen.

Antworten
  • Forum-Beiträge: 5

14.04.2015, 19:20:31 via Website

Hallo,

ich habe heute mit dem Pioneer AVH-X8700BT eines der ersten Android Auto fähigen Geräte erhalten.
- mit meinem Nexus 5 funktioniert die Verbindung sehr gut (hier habe ich das Problem, dass Google Maps andauernd nach GPS sucht. Dies liegt jedoch nicht an Android Auto, dies macht es auch bei der Nutzung am Nexus 5)
- mit meinem Samsung S6 bekomme ich auch keine richtige Verbindung. Das Radio erkennt zwar, dass ein Android Auto fähiges Gerät angeschlossen ist, sagt aber, dass ich das Gerät prüfen soll

Noch jemand eine Idee? Hat jemand eine Emailadresse von Google, an die man sich mal wenden kann?

Antworten

Empfohlene Artikel