welcher Google play store passt bei mir?

  • Antworten:8
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

17.01.2015, 19:24:04 via Website

Ich habe auf mein Handy "Samsung GT S 5830" Android Version 2.3.7 als Mod-Version CyanogenMod-7-2-0 cooper aufgespielt. Mir ist klar, das dazu nicht jede Version des Google play stores passt. Offenbar habe ich eine falsche aufgespielt. Meine Frage: welches wäre die richtige Version und wie kann ich sie richtig installieren.
Muss ich vorher die alte Version des Google Play store entfernen und falls ja, wie mache ich das?

Antworten
  • Forum-Beiträge: 22.353

17.01.2015, 20:11:48 via Website

Hallo Matthias,

herzlich willkommen bei uns im Forum :)

ich habe deinen Thread mal in das zu deinem Gerät passende Root-Unterforum verschoben ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Antworten
  • Forum-Beiträge: 34.457

17.01.2015, 20:42:06 via App

Play Store?
oder meinst Du GApps?

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 3

18.01.2015, 21:52:29 via Website

also um ehrlich zu sein, ich meine die App mit deren Hilfe ich weitere Apps herunterladen kann. Ich war der Meinung sie nennt sich Google play store. Aber villeicht liege ich da falsch. In jedem Fall freue ich mich über jeden hilfreichen rat. Im Moment habe ich nur die Apps, die schon in Cynagon integriert sind.

Antworten
  • Forum-Beiträge: 34.457

18.01.2015, 22:10:32 via App

Du brauchst die passenden Gapps für deine CM Version

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 3

19.01.2015, 10:57:14 via Website

Lieber Erwin,
zuerst einmal vielen Dank, dass Du auf meine Fragen antwortest.
Leider bin ich in dieser Sache nicht so fit.
So weiß ich z.B. nicht, wie ich die passenden Gapps für meine CM Version finden kann. Ehrlich gesagt sind schon die Abkürzungen Gapp und CM Version für mich Fremdworte.

Wenn Du Zeit hast, würde ich mich über eine Antwort freuen.
LG Matthias

Antworten
  • Forum-Beiträge: 630

19.01.2015, 12:25:10 via App

Als Hilfestellung:
- CM Version meint nicht weiteres als die Version welche von Cyagonmods Modifikation bei dir eingespielt ist

-Gapps sind die zugrunde liegenden Dienste, ohne die wird der einfache PlayStore (Playstore ist das richtige ;)) nicht funktionieren.

Um die sogenannten Gapps zu installieren, brauchst du ein Coustem Recovery. Namenhafte sind zum Beispiel: TWRP- TeamWinRecoveryProject
Oder CWM- ClockworkMod

Auf der Seite wo du deine ROM (Die Bezeichnung für dein Alternativ Betriebssystem) muss es auch einen Downloade link für die Gapps geben ;)

Android ist nicht nur ein OS, es ist das OS !

Viele grüße an alle ;)
Trust me I'm IT specialist

Antworten
  • Forum-Beiträge: 630

19.01.2015, 12:25:14 via App

Als Hilfestellung:
- CM Version meint nicht weiteres als die Version welche von Cyagonmods Modifikation bei dir eingespielt ist

-Gapps sind die zugrunde liegenden Dienste, ohne die wird der einfache PlayStore (Playstore ist das richtige ;)) nicht funktionieren.

Um die sogenannten Gapps zu installieren, brauchst du ein Coustem Recovery. Namenhafte sind zum Beispiel: TWRP- TeamWinRecoveryProject
Oder CWM- ClockworkMod

Auf der Seite wo du deine ROM (Die Bezeichnung für dein Alternativ Betriebssystem) muss es auch einen Downloade link für die Gapps geben ;)

Android ist nicht nur ein OS, es ist das OS !

Viele grüße an alle ;)
Trust me I'm IT specialist

Antworten
  • Forum-Beiträge: 94

19.01.2015, 15:42:12 via Website

Zu der Frage wie du die falsche Version runter bekommst... am besten spielst du CyanogenMod neu drauf.

Die GApps sind die Apps von Google. Zu denen gehört unter anderem der Play Store.
hier gibt es alle GApp Versionen.
Du hast geschrieben, das du CyanogenMod-7-2 benutzt. Das ist dann Android 2.3 (Codename Gingerbread)
Daher ist für dich die richtige Version "gapps-gb-20110828-signed.zip" das gb steht dabei für Gingerbread.
Du kannst also auch eine andere Version mit gb im Namen nutzen aber das ist die neuste soweit ich das sehe.

Antworten

Empfohlene Artikel