Update auf Cyanogenmod M7 --> weder Telefon noch SMS

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 2

21.06.2014, 13:43:47 via Website

Hallo,
vor einer Woche habe ich die Cyanogenmod M7 stable auf das S3 (i9300) meiner Freundin geflasht. Die Ich habe ein identisches Telefon, bei dem ich alles identisch gemacht habe, und bei mir funktioniert alles.
Bei Ihr funktionieren wichtige Dinge nicht mehr:

  • Die blaue Telefon-app ist vom Home-screen und aus dem app-drawer verschwunden und es können Telefonate weder initiiert noch angenommen werden (von außen: Besetztzeichen).
  • SMS funktionieren nicht.
  • Der Home-Button reagiert nicht.
  • Die Statusleiste ist stets leer, ein Wechsel zu den Einstellungen über die Knöpfe oben rechts ist auch nicht möglich.
  • Anwendungen für mobiles Internet wie Threema, Surespot, Textsecure, Emails, etc. funktionieren und geben Ton und Vibrationssignal, wenn eine Meldung eingeht. Es wird in der Statusleiste aber keine Benachrichtigung angezeigt, sodass nicht klar ist, wo die Nachricht eingegangen ist.
  • Erweitertes Neustartmenu ist in den Entwickleroptionen aktiviert, wird aber beim Reboot nicht angezeigt.
  • Jegliche Apps, die SU-access benötigen sind verschwunden (z.B. Titanium Backup).

Einige Ursachen konnte ich bereits ausschließen:

  • In meinem Telefon funktioniert ihre SIM einwandfrei.
  • Ihre original IMEI ist noch drauf.
  • Status --> Netzwerk zeigt bei ihr korrekt E-Plus an.

Ich bin etwas verzweifelt und sie ist sauer, dass ich ihr Handy kaputtgespielt habe :(
Wie gehe ich weiter vor? Ich bin für jeden Tipp dankbar!
Beste Grüße,
Ikke

Antworten
Gelöschter Account
  • Forum-Beiträge: 1.417

21.06.2014, 14:00:42 via App

Genau das gleiche Problem hatte ich auch, aber mit Mahdi Rom. Ich habe einfach wieder die Stock Rom geflasht.

Ikke Angivet

Antworten
  • Forum-Beiträge: 630

21.06.2014, 23:06:31 via App

(Ein Punkt über lesen)

— geändert am 21.06.2014, 23:08:18

Android ist nicht nur ein OS, es ist das OS !

Viele grüße an alle ;)
Trust me I'm IT specialist

Antworten
  • Forum-Beiträge: 2

22.06.2014, 16:27:33 via Website

Danke, ich habe das Problem jetzt auf ähnliche Weise gelöst.
Clockworkmod war zum Glück noch drauf und hat funktioniert. Ich wollte nicht gleich alles neu aufsetzen und bin daher wie folgt vorgegangen:

  1. In recovery mode gestartet.
  2. Altes M7-Image ungeprüft neu geflasht (hat nicht funktioniert, Probleme waren die gleichen).
  3. Cache geleert. M7-Image von Cyanogenmod-Seite neu heruntergeladen, MD5-Checksum auf Übereinstimmung geprüft und alles neu geflasht (gleiche Probleme).
  4. Cache geleert. Factory Reset. Neu heruntergeladenes M7 geflasht. ALLES GEHT WIEDER!
  5. Die nächste Eskalationsstufe wäre dann das Stock ROM gewesen. War ja zum Glück nicht nötig.

Etwas blöd ist es natürlich schon, dass alles neu eingerichtet werden muss, aber wenigstens bin ich so ums erneute rooten herumgekommen.

Ich bin glücklich und meine Freundin tanzt.
Vielen Dank!

Antworten

Empfohlene Artikel