Samsung Galaxy S3 — Galaxy S3 whitescreen nach Update

  • Antworten:11
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 6

20.01.2014, 01:25:31 via Website

Hallo allerseits,

mein Galaxy S3 zeigte einen Tag nach dem Update auf 4.3 nur noch einen whitescreen mit grauen Streifen. Zwischendurch (also abends und am nächsten morgen) funktionierte es normal mit 4.3.
Ich schaffe es noch in den downloadmodus, allerdings funktioniert die Tastenkombination für den recoverymodus nicht mehr - factory reset ist also nicht so einfach möglich.
Seitdem habe ich versucht, mit der aktuellen 4.3 von Sammobile und Odin 1.85 das Gerät wieder zum Laufen zu bringen - erfolglos.
Erste Versuche brachen mit "no PIT-partition" ab, mit PIT-Datei hängt er bei "SetupConnection"
Vorher wurde natürlich eine Notwiederherstellung mit KIES versucht, diese blieb nach dem Download der benötigten Daten bei 0% stehen.

Ich schreibe, wie es weitergeht, aber falls jemandem von euch etwas einfällt, wäre es super, wenn er/sie es mit mitteilen würde.
(Frühere versuche mit der PIT-Datei endeten in einem "repartitioning failed" oder so ähnlich.

Viele Grüße,

Chris

— geändert am 20.01.2014, 12:09:15

Antworten
  • Forum-Beiträge: 6

20.01.2014, 10:59:54 via Website

Danke Reinold für die schnelle Reaktion,

meine Situation ist schon ein wenig anders. Ich komme nicht einmal zum recoverymodus, nur in den downloadmodus komme ich noch - und wenn irgend ein Schriftzug käme, wäre ich schon froh - stattdessen nur der Bildschirm voller weißer und grauer Pixel.

Antworten
  • Forum-Beiträge: 3.295

20.01.2014, 12:23:56 via App

Diesen weißen Bildschirm mit grauen Streifen hast Du direkt nach dem Einschalten oder erst, dann wenn eigentlich Touchwizz etc. startet? Also bootet Dein Smartphone noch oder nicht? Falls nicht, sieht im Download Menp Dein Bildschirm nich "normal" aus oder gibt es da auch Fehler? Wie lange hast Du Kies bzw. Odin denn Zeit gegeben, um die Prozesse zu starten?

In der Politik und beim Wein merkt man oft erst hinterher, welche Flaschen man gewählt hat.

Antworten
  • Forum-Beiträge: 6

20.01.2014, 13:15:11 via Website

Hallo Christian,

das Handy geht sofort nach dem Einschalten in den whitescreen, bootet also nicht mehr. Der downloadmode sieht normal aus, Bildschirmfehler scheinen also nicht das Problem zu sein.

KIES hatte ca. 4 Stunden Stillstand, bevor ich es aufgegeben habe, ich habe es dann noch an anderen Ports, mit anderen Kabeln, etc. probiert, ohne dass sich das Ergebnis geändert hätte. Allerdings wird das Handy vom PC erkannt, KIES startet immerhin die Wiederherstellung, normal angezeigt (mit Namen etc.) wird das Gerät in KIES aber nicht. (Falls es das vor dem booten überhaupt sollte)

edit: Beide Odin-Versionen laufen bis zum fail durch, je nachdem, ob ich es mit Firmware mit oder ohne PIT versuche an den oben beschriebenen Stellen.

— geändert am 20.01.2014, 13:17:24

Antworten
  • Forum-Beiträge: 6

20.01.2014, 19:35:06 via Website

Danke Reinold,

versuche ich heute Abend.

Ist denn überhaupt ein flashen inklusive PIT-file ratsam, wenn mir Odin vorher mitgeteilt hat, dass keine Partitionierung erkannt wurde?
Ich habe mehr oder weniger geraten, welche ich benötige, da ich bei den PIT-files keine Bibliothek mit Suchfunktion wie bei den Stock-ROMs finden konnte.

Antworten
  • Forum-Beiträge: 3.295

20.01.2014, 20:16:30 via App

Ich habe schlechte Nachrichten für Dich. Den weiteren Flashversuchen kannst Du unterlassen. Bei Dir ist der EMMC Chip kaputt. Ein Hardwareproblem. Da kann Dir Odin leider nicht weiter helfen. Du wirst nicht darum herumkommen es einzuschicken und den Chip oder gleich das ganze Mainboard tauschen zu lassen. Ein seltenes Problem, es kommt aber vor und wird vom Kernel verschuldet. Du bist aber der erste, von dem ich höre, bei dem sich der EMMC Chip ohne schlecht programmierten Custom Kernel verabschiedet hat. Gratulieren will ich Dir jetzt aber nicht. Sorry, dass ich keine besseren Nachrichten für dich habe...:-(

In der Politik und beim Wein merkt man oft erst hinterher, welche Flaschen man gewählt hat.

Antworten
  • Forum-Beiträge: 6

21.01.2014, 00:52:02 via Website

Hallo Christian,

naja, dass ich um das Einschicken (und das Bangen, ob man über meinen Root hinwegsieht - soll ja vorkommen) wohl nicht herumkommen werde, wurde mir von Versuch zu versuch immer klarer...

Darf ich fragen, was du als untrügliches Indiz für deine Diagnose siehst?

Ansonsten danke für die klare Aussage - bevor ich sinnlos noch drei Tage herumprobiere, bringe ich es besser jetzt gleich hinter mich.

Antworten
  • Forum-Beiträge: 3.295

21.01.2014, 13:18:11 via App

Ich kenne jemand mit dem gleichen Problem. Der hatte den falschen Kernel geflasht. Die Aussage kam dann von Samsung. Es gibt auch bei xda einen Thread zu dem Thema. Gleiches Problem, gleiches Ergebnis.

In der Politik und beim Wein merkt man oft erst hinterher, welche Flaschen man gewählt hat.

Antworten
  • Forum-Beiträge: 280

21.01.2014, 13:26:56 via App

Nach dem update hast du doch kein root oder hast du es danach sofort gerootet

Nexus 5 / 4.4.2 KitKat / Root

Antworten
  • Forum-Beiträge: 6

21.01.2014, 15:47:59 via Website

Nein, der root ist dadurch natürlich futsch, aber Samsung kann im downloadmode sehen, dass das Gerät mal gerootet war - und wenn der Speicher futsch ist, kann ich denen ja was von Update erzählen, wie ich will.

Naja, hoffe ich einfach mal, dass sie es geflissentlich "übersehen", so wie bei vielen "200 Tage Sudden Deaths" im XDA...

Antworten

Empfohlene Artikel