Google Nexus 4 — Nexus 4 startet und lädt scheinbar nicht mehr

  • Antworten:15
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 120

28.09.2013 09:13:48 via Website

Mein Nexus 4 startet seit gestern nicht mehr. Und laden tut es scheinbar auch nicht mehr.

Ohne erkennbaren Anlass außer, dass vielleicht der Akku leer war.

Wenn ich jetzt das Ladegerät anstecke, leuchtet kurz auf dem Display ein Akku auf ( ohne Blitz) aber auch nach s tundenlangem Laden lässt es sich nicht wieder einschalten.

Ich habe jetzt mal ca. 30 Sekunden den Power-Knopf gedruckt und folgendes passierte.

Erst leuchtet kurz der Akku
Dann blinkt die rote LED
Dann leuchtet kurz der Akku mit Blitz
Dann wieder der leere Akku

Was kann ich jetzt machen?

— geändert am 28.09.2013 09:14:48

  • Forum-Beiträge: 715

28.09.2013 09:19:03 via App

Hatte ein ähnliches Problem.
wenn du noch in den recovery mode kommst, Versuch am besten Android neu zu installieren.
  • Forum-Beiträge: 28

28.09.2013 09:38:34 via Website

Halt die Power-Taste mal länger als 1 Minute gedrückt. Sollte das Gerät dann noch immer nicht angehen, dann schicke es am besten ein. Das ist der sogenannte Red Light of Death-Fehler. Dies könnte man auch selbst reparieren aber dann auch nur wenn deine Garantie abgelaufen ist. Gruß
  • Forum-Beiträge: 120

28.09.2013 10:26:41 via Website

Lucas
Hatte ein ähnliches Problem.
wenn du noch in den recovery mode kommst, Versuch am besten Android neu zu installieren.

Dazu muss ich es doch einschalten können, oder?

P.S.: Ich hatte nicht gerootet oder ähnliches.
  • Forum-Beiträge: 120

28.09.2013 10:27:18 via Website

Michael F.
Ein anderes Kabel hat aber schon getestet, oder?

Verschiedene Kabel, verschiedene Ladegeräte ...
  • Forum-Beiträge: 120

28.09.2013 10:28:41 via Website

Normi93
Halt die Power-Taste mal länger als 1 Minute gedrückt. Sollte das Gerät dann noch immer nicht angehen, dann schicke es am besten ein. Das ist der sogenannte Red Light of Death-Fehler. Dies könnte man auch selbst reparieren aber dann auch nur wenn deine Garantie abgelaufen ist. Gruß

Auch nach zwei Minuten keine Änderung.

Habe das Gerät am 3.3.13 gekäuft, die 6 Monate sind also gerade um. :angry:
  • Forum-Beiträge: 120

28.09.2013 10:37:02 via Website

Huch!

Nun wollte ich gerade den Google-Support wegen der Einsendung anrufen und versuche ein letztes Mal, das Gerät einzuschalten und - ups - es geht!

Der einzige Unterschied bei diesem Versuch war, dass ich diese Mal das Ladekabel abgezogen hatte. Das hatte ich zwar auch gestern abend schon mehrfach ohne Ladekabel versucht, aber heute das erste Mal nach stundenlangem Laden an dem stärsten Ladegereät.

Verstehen tue ich es zwar nicht, aber Hauptsache, es läuft wieder.

DANKE!
  • Forum-Beiträge: 28

28.09.2013 11:15:46 via Website

Dann hattest ja echt Glück gehabt. Würde mich aber auch interessieren wo der Fehler lag. Vielleicht war es ja komplett alle gewesen und brauchte einfach Zeit bis es wieder ging. :)
  • Forum-Beiträge: 120

28.09.2013 11:28:33 via Website

Komplett leer könnte es gewesen sein, aber dass es dann nach 10 Stunden laden erst wieder anspringt, wenn das Ladekabel raus ist, will mir nicht in den Kopf ...
  • Forum-Beiträge: 28

28.09.2013 11:40:26 via Website

Hab mich mal belesen. Die Lithium Ionen Akkus können sich komplett entladen wenn sie keine Sicherung dafür verbaut haben. Manche Ladegeräte weigern sich dann oft solch entladene Akkus wieder aufzuladen, weil am Akku keine Spannung mehr anliegt. Weshalb es in deinem Fall solange gedauert hat bis der Akku wieder Spannung hatte. Also das nächste mal das Handy ans Netz stecken bevor es auf 0% geht. Werde ich mir auch merken. :)
  • Forum-Beiträge: 1.490

28.09.2013 15:01:12 via App

Meine Freundin hatte das auch schon mal bei ihrem iPhone nachdem ein update nicht richtig durchgelaufen ist. Zuerst war noch voll Sagt da und dann plötzlich ging nichts mehr. Nach einem Tag am Strom ging es dann wieder. Hatten ihr die im Handyshop (glaube bei O2) ihr sich empfohlen.
  • Forum-Beiträge: 26

29.09.2013 11:19:08 via App

Hab das Problem schon oft fixen müssen bei freunden und mir ;) es ist die Akku Kalibrierung.

Akku wird als leer erkannt und gerät geht sofort aus... Lösung: Aufschrauben und Akku Kontakte trennen, danach wieder verbinden und Akku Kalibrierung wurde zurück gesetzt.
  • Forum-Beiträge: 1

07.03.2015 21:10:49 via Website

Hallo,

das Thema ist zwar schon etwas älter,habe aber auch das Problem, dass mein Nexus nicht mehr lädt. Habe mir dann einen neuen Akku gekauft aber das gleiche Problem. Wenn ich es versuche zu laden passiert nichts, halte ich die Lautstärke- und Ein-Taste gedrückt, blinkt die LED rot .. habe auch jetzt einen anderen Akku ausprobiert aber genau das gleiche verhalten.
Ist das Handy jetzt kaputt oder hat jemand noch einen letzten Rat den man ausprobieren könnte?

Grüße

  • Forum-Beiträge: 1

28.03.2015 22:47:19 via Website

Grade das Erste mal mit diesem Problem konfrontiert worden. Schock
Google hat geholfen.
Einschalter und Leisetaste zusammen gedrückt halten, dann Ladekabel anschliessen, (wie gesagt Tasten dabei gedrückt halten) kurz warten, es sollte sich ein Menue öffnen.
Tasten los lassen.
Mit dem Einschalter den Start aus dem menue heraus bestätigen.
Bei mir hat es so funktioniert.
gruß