Samsung Galaxy S2 — WLAN läßt sich nicht mehr aktivieren

  • Antworten:14
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 5

25.07.2013 14:12:37 via Website

Hallo liebes Forum,

da ich die Suche schon bemüht habe, auch schon einiges probiert habe, leider ohne Erfolg, mache ich mal einen eigenen Thread auf.

Seit gestern habe ich mit meinem 2 Jahre alten (gerade aus der Garantie raus ;) ) S2 folgendes Problem:
Das WLAN läßt sich nicht mehr aktivieren. Das Symbol in der Leiste oben bleibt dunkelgrün, wenn man drauf drückt passiert nichts.
Das S2 meiner Frau hat übrigens keinerlei Probleme, der Router ist also o.k. und hat nichts mit dem Problem zu tun.
Dinge wie Aus-Einschalten,Akku mal herausnehmen, Offline-Modus an/aus, usw. habe ich natürlich alles schon probiert,
Meine letzte Hoffnung war, die Firmware (4.1.2) per Odin neu zu flashen. Hat leider nix gebracht.

Ich tippe auf einen Hardware-Fehler. Kann das jemand bestätigen, der das gleiche Problem hatte und das S2 hat reparieren lassen?
Oder hat jemand sonst noch einen Vorschlag?

Nur das Zurücksetzten auf Werksteinstellungen habe ich noch nicht probiert, da dann alle -Daten und Apps usw. weg sind und die Aussicht auf Erfolg ist wohl eher gering?

Vielen Dank für eure Beiträge
Morti
  • Forum-Beiträge: 5

25.07.2013 14:40:35 via Website

Habe gerade noch einen sehr interessanten Blog gefunden, der genau mein Problem beschreibt.
Ursache ist ganz offensichtlich ein Bauteil (Kondensator?), der Säure verliert und damit die Wifi-Einheit schädigt:

wewewe.stampede-design.com/blog/2012/07/samsung-galaxy-s2-wifi-issue/#.UfEYIqzcNIc

(Das wewewe natürlich durch www ersetzte, darf hier noch keine richtigen Links posten ;) )

— geändert am 25.07.2013 14:41:20

  • Forum-Beiträge: 2

02.08.2013 19:56:22 via Website

Hi Morti,

doch ! :-)
beim mir seit 2-3 Wochen konnte kein Wlan mehr aktivieren ....
Ich bin eher von einem Software-Problem ausgegangen .....

.... bis ich deine Beiträge fand !

Also heute habe mein S2 aufgemacht und tatsächlich die Batterie ist leicht ausgelaufen ....
Batterie runtergelötet, sauber gemacht, und eine Leiterbahn war durchgefressen also geflickt und ein Wunder :-) es funktioniert wieder !

Gruß
Marian
  • Forum-Beiträge: 5

02.09.2013 18:46:18 via Website

Hatte mein S2 jetzt geöffnet. Die Batterie ist jedoch intakt und nicht ausgelaufen. Hat noch einer eine Idee, woran der Fehler liegen könnte?
  • Forum-Beiträge: 2

02.09.2013 19:39:43 via Website

Hi Morti

Bist Du dir sicher dass die Batterie (das ist übrigens ein GoldCap Kondensator ) nicht ausgelaufen ist ?
So ganz schnell sieht man das uU. nicht ! eine sehr gute Lupe oder ein Microscop nutzen .... (leicht grünliche Rückstände und muss nicht viel sein !!! )

Beim meinem Arbeitskollege haben wir schon vorsorglich sein S2 aufgemacht, und zwar nicht viel aber auch schon ausgelaufen....und den Kondensator entfernt ....
  • Forum-Beiträge: 25

04.09.2013 11:35:37 via Website

Ich habe an meinem S2 i9100 (kein G) auch dasselbe Problem. Nachdem mein Akku, den ich sonst nie leerwerden lasse, doch mal leer geworden ist, und somit das Handy ausgegangen ist, bekam ich mein WLAN nach dem Aufladen nicht mehr an (dunkelgrünes Symbol, wie beschrieben). Ich kann es auch nicht ganz deaktivieren.

Ich ging bisher von einem Softwareproblem aus, da mein S2 gerootet ist, und ich einige Tage zuvor versucht hatte, Änderungen an der wpa_supplicant vorzunehmen, um AdHoc zu aktivieren, die aber scheiterten. Danach lief das WLAN erst mal bis zum Leerwerden des Akkus weiter. Ich vermute die Ursache für mein Problem an der falschen Besitzer/Gruppen-Einstellung der Datei wpa_supplicant. Diese stehen jetzt auf 'system' und 'sdcard_rw'. Außerdem sind Lese/Schreibrechte auf 775 gestellt. Bitte sagt mir, ob das so OK ist. Die Datei ist übrigens noch das Original.

Grüße

Zoli
  • Forum-Beiträge: 25

04.09.2013 12:22:41 via Website

Leider wohne ich aufm Dorf (München). Ich habe hier leider noch keine ordentlichen Mobilfunkshops gesehen, nur Reseller, die wollen nur verkaufen, und von der Technik scheinen sie alle keine Ahnung zu haben (eigene Erfahrungswerte).

Aber um beim Thema zu bleiben, ist das zu 100% ein Hardwareproblem, oder kann es Software sein? Wie gesangt, plötzlich aufgetreten.

Grüße

Zoli
  • Forum-Beiträge: 1

25.09.2013 02:22:46 via Website

Servus!

Habe genau dasselbe Problem gehabt mit meinem s2. Wlan ließ sich nicht mehr aktivieren, ist immer "dunkelgrün" geblieben etc. wenns mal verbunden war, dann nur für einen bruchteil einer Sekunde.

letztendlich, habe ich beschlossen mein gerät aufzumachen, weil ich eh keine garantie mehr hab.
---> Habe den Wlan-chip mit nagellackentferner und einer möglichst dünnen kanüle (Insulinspritze dürfte am besten gehen ich nahm ein Druckerauffüllset) mit möglichst viel Druck ausgespült. Also versuchen schnell zu drücken und in die zwischenräume der pins zielen.
Danach mit einem Fön, jegliche Reste des Nagellackentferners verdampfen lassen, und jetzt geht es wie je zuvor.
Habe dasselbe mit meinem Flexkabel gemacht, einwandfrei funktioniert.
Sorgfältig und nicht zu heiss Fönen ist aber sehr wichtig!

Ich übernehme natürlich keine Garantie für Erfolg und auch keinerlei kosten bei misserfolg, aber ich denke dass das eine Lösung sein könnte.

MfG Gregor
  • Forum-Beiträge: 1

12.10.2014 12:18:26 via Website

Gregor Szczypek

Servus!

Habe genau dasselbe Problem gehabt mit meinem s2. Wlan ließ sich nicht mehr aktivieren, ist immer "dunkelgrün" geblieben etc. wenns mal verbunden war, dann nur für einen bruchteil einer Sekunde.

letztendlich, habe ich beschlossen mein gerät aufzumachen, weil ich eh keine garantie mehr hab.
---> Habe den Wlan-chip mit nagellackentferner und einer möglichst dünnen kanüle (Insulinspritze dürfte am besten gehen ich nahm ein Druckerauffüllset) mit möglichst viel Druck ausgespült. Also versuchen schnell zu drücken und in die zwischenräume der pins zielen.
Danach mit einem Fön, jegliche Reste des Nagellackentferners verdampfen lassen, und jetzt geht es wie je zuvor.
Habe dasselbe mit meinem Flexkabel gemacht, einwandfrei funktioniert.
Sorgfältig und nicht zu heiss Fönen ist aber sehr wichtig!

Ich übernehme natürlich keine Garantie für Erfolg und auch keinerlei kosten bei misserfolg, aber ich denke dass das eine Lösung sein könnte.

MfG Gregor

Servus Gregor,

super Tipp von dir mit dem Nagellackentferner hat bei mir sehr gut funktioniert!

Man muss sich halt erstmal ne Anleitung bei Google raussuchen mit der man das Handy richtig öffnet aber das sollte ja kein Problem sein ;)

Gruß Thomas

  • Forum-Beiträge: 1

12.01.2015 12:51:59 via Website

Hi Gregor, danke für den Tip. Ich hatte bei meinem S2 genau dasselbe Problem. Wlan und Bluetooth ließen sich nicht mehr aktivieren. Habe das Handy zerlegt den Kondensator entfernt (einfach rausgebrochen) Das Innenleben zum Teil laut einen Anleitungsvideo auf Youtube 30 Minuten in 50 %igen Alkohol gelegt, vorsichtig trockengefönt und zusammengebaut. Alles funktioniert wieder perfekt!

MfG Franz

  • Forum-Beiträge: 40

30.05.2015 18:05:57 via Website

Franz W.

Hi Gregor, danke für den Tip. Ich hatte bei meinem S2 genau dasselbe Problem. Wlan und Bluetooth ließen sich nicht mehr aktivieren. Habe das Handy zerlegt den Kondensator entfernt (einfach rausgebrochen) Das Innenleben zum Teil laut einen Anleitungsvideo auf Youtube 30 Minuten in 50 %igen Alkohol gelegt, vorsichtig trockengefönt und zusammengebaut. Alles funktioniert wieder perfekt!

MfG Franz

Hi
Muss ich bei dem Alkohol auf was bestimmtes achten bzw. Bevor ich den Teil in den Alkohol lege?
Könnte ich zum Beispiel Jim beam nehmen wenn der genug Promille hat? :D

  • Forum-Beiträge: 2

07.11.2016 01:28:11 via Website

Ich habe zwar ein s2 plus aber hatte das selbe problem dann habe ich das Problemen einigermaßen gelöst... habe w lan gedrückt gehalten.,und dann als das fenster auf ging wo stand: aktivieren, habe ich mehrmals hinten aufs handy gedrückt und es nach 4 anlaufen geschafft. Könnte bei euch länger oder kürzer dauern...