Samsung Galaxy S2 — S2 Galaxy GT-I9100 fährt nicht mehr hoch/ "permanente Ladeschleife"

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 8

21.06.2013 21:22:48 via Website

Brauche dringend Eure Expertenhilfe:

Mein Samsung S2 GT-I9100 hatte seit ca. 8 Wochen folgendes Problem. Die Batterieanzeige war auf einmal rasch entleert, nachdem ich online mit einer beliebigen App ging. Kurz darauf schaltet sich das Handy komplett aus. Nach einigem Warten geht es wieder an. Jedoch ist der Akku nahezu entleert.

Habe deshalb einen neuen Akku online gekauft, der heute erst ankam (2000 mAh).

Vor etwa zwei Wochen nach einem erneuten spontanen Ausschalten, kann ich das Handy nicht mehr komplett starten. Es hängt stets in der Samsung Animation (Schleifen S, Sternchen, Samsung Modelname) fest und dies wiederholt sich permanent. Der Hochladevorgang wird also nicht abgeschlossen, und ich kann nichts weiter machen.

Mit dem neuen Akku bleibt das Problem bestehen. Ich komme nicht ins System rein.

Leider habe ich auch alle meine Daten nicht manuell synchronisiert, so dass ich nur die Kontaktdaten in gmail vom letzten Stand 11/2011 online habe. Dachte immer, das würde automatisch synchronisiert.

Was kann ich nun tun (ohne Einsenden), dass ich das Handy wieder irgendwie neu reboote "OHNE" meine Daten (Telnummern, Whatsapp, Kalenderdaten, etc.) zu verlieren???

Ich hoffe wirklich jemand kann mir helfen?!!! Vielen Dank im Voraus.

Wenn möglich in einfachem schrittweisen Beschreibungen. Mit dem Fachkauderwelsch kann ich kaum was anfangen. Gruesse.
  • Forum-Beiträge: 22.351

21.06.2013 21:32:06 via App

Hallo und herzlich willkommen bei uns im Form.

Laut Text und deinem Profil hast du das S2 ohne G, daher verschiebe ich deinen Thread mal in die entsprechende Kategorie. Dort findest du auch bereits einige andere Threads, die sich mit dem Thema beschäftigen. Schau dich doch dort mal um und wenn du dennoch nicht weiter kommst, findest du hier sicher Hilfe :)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

Gelöschter Account
  • Forum-Beiträge: 45

21.06.2013 21:46:12 via Website

puh ohne einen datenverlust wohl kaum möghlich. lade dein handy im ausgeschalteten zustand auf.
2 drücke volume up,menü und powertaste gleichzeitig. drücke es so lange bis ein menü erscheint nennt sich CWM. dann gehst du mit volume down zu wipe data/factory reset. dann bestätigst du mit der powertaste. navigiere jetzt zum pnkt yes delete all user data. dann bist du wieder im anfangsmenü. anschliessend machst du das selbe bei wipe cache partititon. ist das fertig gehst du auf rebbot phone.

da wird alles gelöscht... jedoch ist dies die einzige möglichkeit
LG

— geändert am 21.06.2013 21:46:32

  • Forum-Beiträge: 8

22.06.2013 07:12:22 via Website

Alternative:
Was haltet Ihr von Einschicken zu Samsung?? Habe doch Originalgarantie.
Ein Saturnmitarbeiter sagte, die Daten könnten gesichert werden, für 25 Euro Aufpreis.
Ein anderer Saturnmitarbeiter sagte, die Daten gingen auf jeden Fall verloren.

Was stimmt??
Gelöschter Account
  • Forum-Beiträge: 45

22.06.2013 10:11:33 via App

ich nehme an dass es samsung schafft die Daten zu sichern. aber du alleine... nix gegen dich ich würde das auch nicht schaffen. allerdings gibt es die Möglichkeit nur wipe cache Partition zu machen. da geht nix verlorn. mach das mal. sollte das Problem immernoch da sein befolge die oben genannte schritte
  • Forum-Beiträge: 8

22.06.2013 13:16:07 via Website

Kannst Du mir bitte erklären, wie man das mit das mit der "Wipe Cache Partition" macht... bin kein Experte.
Danke!
  • Forum-Beiträge: 8

22.06.2013 17:36:01 via Website

Wipe Cache Partionierung durchgeführt.
Leider kein Erfolg gehabt... und nun...???
  • Forum-Beiträge: 1.895

22.06.2013 17:38:00 via App

Flashe mal eine offizielle Firmware mit Odin drüber, das wäre erstmal das einfachste ohne deine Daten zu löschen...
  • Forum-Beiträge: 8

24.06.2013 07:07:00 via Website

Also Handy wieder im Saft!!!
Habe Eure Tipps beachtet, vielen Dank: Folgendes habe ich durchgeführt:
Habe das Gerät neu formattiert, zunächst den "Wipe data/Factory reset" und dann den "Wipe Cache".
Hatte zuvor überlegt, ob ich auf meine privaten Daten halt verzichten würde, war mir dann auch egal und ich habe es wie beschrieben durchgeführt.
Alles läuft wieder. Und überraschender Weise sind alle alten Fotos, Audios, teils Dateien noch vorhanden... Sehr schön. Die fehlenden Kontakte füge ich einfach nach...
Vielen Dank für die Hilfe... werde jetzt immer regelmäßig alles synchronisieren. Eine neue Firmware wurde mir via Kies bereits angeboten.
Gruesse ;-)