Probleme mit Fritz Wlan Repeater N/G - Verbindungsabbrüche - liegt es an den Einstellungen oder an den Devices?

  • Antworten:4
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 10.243

27.09.2012, 12:59:41 via Website

Hallo zusammen,

über die Suche bin ich leider nicht fündig geworden, drum wende ich mich an die PC-Cracks hier:

ich habe o. g. Repeater angeschlossen, funktionierte auch einwandfrei.... Nun hab ich immer wieder Verbindungsabbrüche, d. h. mein SGS i9000 oder mein SGT P1000 verbinden sich direkt mit dem Router (Speedport W 701V) und der Empfang ist mehr als mäßig. Vor allem bei meinem SGS fällt es mir auf, dass dies der Fall ist, wenn ich außer Haus gehe und dann wieder zurückkomme - es verbindet sich nicht mit dem Repeater sondern mit dem Router und wenn ich scanne, dann zeigt er mir den Repeater als extra Wlan. Stecke ich den Repeater aus und wieder ein, funktioniert wieder alles. Was meint Ihr - Fehler bei den Einstellungen oder Repeaterfehler und zurückschicken oder haben andere mit Samsung-Geräte die Probleme? Vielen Dank im voraus für Eure Hilfe.

LG Sandra

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Antworten
  • Forum-Beiträge: 8.173

27.09.2012, 14:12:58 via Website

Sandra G.
...es verbindet sich nicht mit dem Repeater sondern mit dem Router und wenn ich scanne, dann zeigt er mir den Repeater als extra Wlan.

Da ist sicher was faul mit der Router <=> Repeaterkonfiguration. Ein Repeater soll ein vorhandenes WLAN erweitern, nicht ein Zweites dazu machen.

Ich habe als Repeater eine zweite FritzBox, kann zu dem Gerät also leider nix sagen.
Man kann das Ding doch sicher konfigurieren, oder? Im Router muss ja auch die eine oder andere Einstellung gemacht werden...hast du?

Gleicher Kanal, gleiche SSID, gleiche Verschlüsselung, ... mehr habe ich grad nicht in Erinnerung, sollte aber eigentlich problemlos funktionieren.

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 10.243

27.09.2012, 14:33:57 via App

Das Problem ist ja, dass es funktioniert, sobald ich den Repeater aus- und wieder einstecke.... dann hab ich vollen Ausschlag und auch nur einen Wlan-Namen im Netzwerk. Die üblichen Verdächtigen wie gleiche SSID und gleiche Verschlüsselung etc. hab ich schon ausgeschlossen.

Das Problem tritt nur auf, wenn ich aus dem Haus gehe und wiederkomme oder morgens, das Teil scheint nicht aus dem Nachtmodus zu kommen. Hab ich dann abgestellt, hat aber auch nichts gebracht

— geändert am 27.09.2012, 14:36:56

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Antworten
  • Forum-Beiträge: 8.173

27.09.2012, 15:09:18 via Website

Sandra G.
Das Problem tritt nur auf, wenn ich aus dem Haus gehe und wiederkomme oder morgens, das Teil scheint nicht aus dem Nachtmodus zu kommen. Hab ich dann abgestellt, hat aber auch nichts gebracht

Nachtmodus? Wer? Der Repeater?
Wenns nicht funktioniert bzw. zwei WLANs sichtbar sind, kommst du dann beim Repeater auf die Webkonsole und kannst in die Logs gucken?
Sieht ja so aus, als ob der ab irgendwann Mist macht....findet der nach dem "Nachtmodus" evtl. den Router nicht (oder umgekehrt) und hat dann komische "Defaults"...oder sowas in der Art?

Kannst auch mal im Log vom Router gucken, wann (und warum?) die Verbindung zum Repeater verschwindet.

if all else fails, read the instructions.

Antworten
  • Forum-Beiträge: 10.243

27.09.2012, 16:02:21 via Website

Muss ich mal schauen, beim Repeater steht nur heute drin, da ich ja aus- und eingesteckt habe! Danke erstmal!:)

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Antworten

Empfohlene Artikel