Samsung Galaxy S2 — Bluetooth und Android 4.0.4

  • Antworten:29
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 8

07.08.2012, 09:33:45 via Website

Hey,

habe gestern mal mein S2 auf I9100XXLQ5 Android 4.0.4 aktualisiert
Nun lässt sich das Bluetooth Modul gar nicht mehr aktivieren.
Das läuft ja visuell in 2 Stufen: Icon färbt sich erst leicht grün (weiter geht es hier nicht mehr) und dann wenn es geladen ist,
dann leuchtet es intensiv grün.

Hab diesbzgl. noch nichts lesen können. Ist Problem vielleicht doch bekannt?

workaround?

Danke und Grüße,
syrinx

Antworten
  • Forum-Beiträge: 8

07.08.2012, 14:47:07 via Website

hi,

jep...ist es das Problem?
Wenn ja, beim Aufheben des Rootens alles wieder gut?

Danke und Grüße,
syrinx

Antworten
  • Forum-Beiträge: 1.796

07.08.2012, 16:21:34 via App

Nein, nicht das rooten ist das Problem.
Die meisten Kernel sind nicht 4.0.4 kompatibel und machen Probleme mit zb Bluetooth und der kamera.
Welchen Kernel benutzt du?

Antworten
  • Forum-Beiträge: 8

07.08.2012, 17:31:18 via Website

ja genau kameravorschau geht auch nicht...

Kernel: 3.0.15-I9100XWLP7-CL340913

Danke und Grüße,
Michael

Antworten
  • Forum-Beiträge: 1.796

07.08.2012, 18:57:30 via App

Ist das ein prerooted Kernel oder Stock?
Oder hast du nicht per Kernel gerootet?

Antworten
  • Forum-Beiträge: 8

07.08.2012, 19:32:34 via Website

stock.
per cf-root kernel

— geändert am 07.08.2012, 20:06:56

Antworten
  • Forum-Beiträge: 1.796

07.08.2012, 20:16:57 via App

Ah. Also cf Kernel geflasht und per cwm den Stock Kernel hinterher ja?

Edit: hab dir mal was hochgeladen.
http://db.tt/DHXU9YEV

Flash das mal via cwm (vorher nandroid Backup machen).
Das sollte dein Problem lösen.

— geändert am 07.08.2012, 20:21:25

Antworten
  • Forum-Beiträge: 8

07.08.2012, 20:27:58 via Website

vollgas? :grin:

folgende steps habe ich gemacht:

Step1: soft-Stack update
GT-I9100-MULTI-CSC-OXALQ5.tar
I9100_CODE_I9100XXLQ5_CL753921_REV02_user_low_ship.tar
MODEM_I9100XXLQ5_REV_02_CL1165929.tar
u1_02_20120326_emmc_EXT4_8GB

Step2: Rooten
CF-Root-SGS2_XX_XEN_LQ5-v5.4-CWM5

tanks and cheers,
syrinx

Antworten
  • Forum-Beiträge: 8

07.08.2012, 20:55:45 via Website

läuft wieder sehr gut, die cam.

Vielen Dank!

Gibt es auch ein fix für das bluetooth module?

thanks and cheers,
syrinx

Antworten
  • Forum-Beiträge: 1.796

07.08.2012, 20:59:04 via App

Aaachja, Bluetooth hab ich ganz vergessen. Am besten du flasht nen anderen Kernel, der an 4.0.4 angepasst ist. Speedmod k3-31 hab ich getestet und für gut befunden, spart sogar noch Akku. Den kannst du nehmen.

— geändert am 07.08.2012, 20:59:36

Antworten
  • Forum-Beiträge: 8

07.08.2012, 21:20:48 via Website

sodele,

alles guuut wieder...vielen dank für deinen prompten support!
cam und bt laufen auf 4.0.4...check.

cheers,
syrinx!

Antworten
  • Forum-Beiträge: 1.796

07.08.2012, 21:28:04 via App

Was hast gemacht? Den speedmod geflasht?
Setz den thread dann bitte noch auf beantwortet.

Antworten
  • Forum-Beiträge: 10

05.10.2012, 16:47:58 via Website

Hallo Ivory,

hab grade diesen Thread entdeckt weil ich dasselbe Problem (keine Kameravorschau und kein BT) wie syrinx habe. Hab mein SG2 lediglich mit CF-Root-SGS2_XX_OXA_LPW-v5.5-CWM5 gerootet, mein Kernel ist 3.0.15-I9100XXLPW-CL413606

Du hast Syrinx ein File auf Dropbox hochgeladen, dass die Kameraprobleme behebt. Könnt ich das auch haben, bitte.

Werd jetzt mal versuchen den Speedmod k3-31 aufzuspielen, hoffe das funkt. Bin absoluter Neuling auf dem Gebiet.

Thx in advance,

Bogey

Antworten
  • Forum-Beiträge: 3

09.12.2012, 10:55:43 via Website

Hallo zusammen,
ich habe das gleiche Problem wie Syrinx. Nur ich habe noch weniger Ahnung.
Eigentlich wollte ich nur Rooten um dann endlich das RSAP im Auto ans Laufen kriegen. (Sprich RSAP App installieren etc.)
Jetzt habe ich wohl gerootet.. Aber Bluetooth und die Cam-Vorschau funktionieren nicht mehr.
Das hier habe ich über Odin gerootet.\CF-Root-SGS2_DX_XTC_LP7-v5.4-CWM5.tar
Hab ich Mist gebaut oder nur was vergessen?

4.0.4
Basisbandversion I9100BOLP7
Kernel
3.0.15-9100DXLP7-CL233393
dpi@dell166#3
smp preempt Sat mar 10 16:55:39 KST 2012

Antworten

Empfohlene Artikel