Samsung Galaxy S2 — probleme mit dem flashen

  • Antworten:22
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 14

16.03.2012, 18:39:16 via Website

hi,
ich habe folgendes problem zur zeit, ich wollte eine custom rom auf das sgs2 installieren. Ich habe die Kernel version ( ..KI8..) runtergeladen, sowie den CF-Kernel (..KI8..). Dann habe ich alle Anweisung via Odin befolgt. Nach dem Neustart des Geräts blieb es beim Bootscreen mit gelbem Dreieck, ich konnte weder booten noch in den recovery modus. Danach hab ich wieder den Stock Kernel raufgeladen, aber jedoch mit gleichem Ergebnis. Kies erkennt das Gerät zz nicht, jedoch Odin. Wie schaffe ich es jetzt mir eine rom raufzuspielen bzw die stock rom wieder zu installieren?
mfg

Antworten
  • Forum-Beiträge: 34.457

16.03.2012, 19:58:49 via App

Schau mal im Unterforum Root zum SGS2. Dort findest Du bestimmt Hilfe.

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Antworten
  • Forum-Beiträge: 14

16.03.2012, 20:00:51 via Website

kk, danke für die schnelle Antwort

Antworten
  • Forum-Beiträge: 14

17.03.2012, 12:39:02 via Website

wie krieg ich den full wipe denn hin ? komme nicht in den recovery modus ( volUp + home + power)

Antworten
  • Forum-Beiträge: 14

17.03.2012, 13:24:01 via Website

Ja, da komme ich rein. Muss ich dann noch bezüglich des Kernels beachten? Also für die 3 teilige Stock ROM noch einen extra Kernel oder ist der dann dabei?

— geändert am 17.03.2012, 13:26:58

Antworten
  • Forum-Beiträge: 14

17.03.2012, 14:59:44 via Website

Ich habe es mit der KE7 version versucht (ohne PIT) mit AUTO Reboot und F.Reset an und habe die code datei ins pda fach, modem datei zum phone, und csc zu csc. Aber jetzt gibt mir die Message Box folgendes aus:
" <ID:0/005> File analysis..
<ID:0/005> SetupConnection..
<ID:0/005> Initialzation..
<ID:0/005> Get PIT for mapping..
<ID:0/005> Firmware update start..
<ID:0/005> boot.bin
<ID:0/005> NAND Write Start!!
<ID:0/005>
<ID:0/005> Complete(Write) operation failed.
<OSM> All threads completed. (succeed 0 / failed 1)
<ID:0/005> Removed!!"

Jetzige Situation: Kein Bootscreen mehr sondern nur noch ein Warnhinweis, Downloadmodus funktioniert noch.

— geändert am 17.03.2012, 15:01:00

Antworten
  • Forum-Beiträge: 215

17.03.2012, 15:02:08 via Website

flash dir die polnische 4.0.3 dan funktionert es zu 100%

wer Rechtschreibfehler findet darf sie gerne behalten.

Antworten
  • Forum-Beiträge: 215

17.03.2012, 15:25:16 via Website

www.sammobile.com dort mit email und pw regestireren da du sonst nicht downloaden kannst und dann auf http://www.sammobile.com/firmware/?page=3&t=1&o=1&m=GT-I9100&r=1#regiona ganz weit nach unten ist des vierte über last firmwaressieht so aus: I9100XXLPQ 4.0.3 2012 March I9100OXALPQ Poland Download da auf download klicken. dann so machen wie im viedo. Achtund übernehme keine garantie.http://www.youtube.com/watch?v=OmI8ENvaqWM&feature=youtu.be und zum schluss noch einmal einen fullwipe.

wer Rechtschreibfehler findet darf sie gerne behalten.

Antworten
  • Forum-Beiträge: 14

17.03.2012, 15:28:32 via Website

Klasse! Vielen Dank für den Link, werde es gleich mal ausprobieren! Schreibe dann gleich nocheinmal das Ergebnis hier nieder.
Hab es gerade nocheinmal mit einer anderen Version probiert (Android 4.0.3) und mir ist aufgefallen das Odin immer bei dem Prozess abbricht:
"<ID:0/005> NAND Write Start!!
<ID:0/005>
<ID:0/005> Complete(Write) operation failed."

Was könnte der Fehler sein, dass Odin kein "Complete(Write)" durchführen kann?

ps: die polnische 4.0.3 Version kann ich mir in 25min runterladen

— geändert am 17.03.2012, 15:48:33

Antworten
  • Forum-Beiträge: 215

17.03.2012, 15:47:40 via Website

hast aber des 9100 und nicht des 9100G sonst funktioniert das nie!

wer Rechtschreibfehler findet darf sie gerne behalten.

Antworten
  • Forum-Beiträge: 14

17.03.2012, 15:51:37 via Website

Was meinst du mit ich habe das 9100 und nicht das 9100G? Also worauf muss ich zusätzlich achten?

Antworten
  • Forum-Beiträge: 215

17.03.2012, 16:01:26 via Website

nur wenn du das 9100G hast ist die firmware nicht kompatibel

wer Rechtschreibfehler findet darf sie gerne behalten.

Antworten
  • Forum-Beiträge: 215

17.03.2012, 16:04:45 via Website

versuch mal odin als admin auzuführen. und antivirus abschalten also komplett weg machen

— geändert am 17.03.2012, 16:05:08

wer Rechtschreibfehler findet darf sie gerne behalten.

Antworten
  • Forum-Beiträge: 14

17.03.2012, 16:08:26 via Website

Ah kk.
Mein Problem ist doch folgendes:
Das S2 hatte die o2 Firmware drauf und einen Root wollte, dann aber das s2 nciht weiter als der Bildschrim mit s2 Logo und gelbem Dreieck. Das gleiche mit dem original Kernel und wenn ich versuche eine 3 teilige ROM zu flashen geht gar nix mehr.
Weiß denn jemand, warum Odin einfach bei nach der Methode Complete abbricht? ( habe auch schon via Taskamanger und Prozesse jegliche Kies Prozesse zu schließen)

Also ich habe COMODO ausgeschaltet und Threatfire unterbrochen jedoch mit gleichem Resultat (fail wieder bei Complete).
Bin jetzt wieder beim CF ROOT Kernel drauf (CF-Root-SGS2_XW_NEE_KI8-v4.3-CWM4.tar), mit dem habe ich auch ein Pass in 0:46 Minuten bekommen. Blauer Balken war auch auf dem S2 und Reboot ging auch ( wie gehabt) nur jetzt lädt er nicht weiter als den Bootscreen mit Gelbem Dreieck, jedoch funktioniert der Affengriff nicht. Meiner Meinung nach habe ich dann jetzt ja wieder denn richtigen Kernel, ist es denn jetzt auch möglich irgendwie eine Firmware passend für diesen Kernel zu finden und nciht über das Feld "PDA" zu updaten? Oder ist vielleicht einfach nur der Bootloader kaputt?

— geändert am 17.03.2012, 16:22:49

Antworten
  • Forum-Beiträge: 14

18.03.2012, 14:53:22 via Website

Also Problem ist jetzt behoben. Ich hab einfach einmal alles gelöscht ( /efs /system /cache usw) sodass das s2 nicht mehr booten konnte und eine rote Fehlermedlung über die Konsole ausgegeben hat. Danach habe ich dann nach einigen Verbindungsproblemen die einteilige o2 Firmware geflasht und es geht wieder.

Antworten

Empfohlene Artikel