Google Nexus S — Plötzlich extrem hoher Akkuverbrauch

  • Antworten:9
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

05.01.2012, 15:32:38 via Website

Hallo zusammen,

ich habe mein Nexus S seit "einiger Zeit" auf ICS 4.0.3. Seit Anfang des Jahres habe ich einen extrem hohen Akkuverbrauch. Ums mal zu beziffern: Nach 8h50m sind noch 10% Akku übrig. Das war vor dem Jahreswechsel definitiv anders. Ich nutze mein Handy auf der Arbeit eigentlich so gut wie gar nicht (vllt. alle 2 h mal nach Nachrichten schauen), kann es daher nicht nachvollziehen.
Alle offenen Anwendungen habe ich per Home-Button-lange-drücken beendet.
Die Toplist der Akkuverbraucher sind laut Anzeige:
22% Android OS
21% Mediaserver
17% Mobilfunk Standby

Zum Jahreswechsel habe ich mir eine App namens "Days Since" installiert, dachte es könnte an dieser liegen, aber auch nach der Deinstallation ist der Akkuverbracuh gleich.

Nicht das die App irgendwie ein Trojaner oder so war der nach Hause telefoniert und auch nach der Deinstallation noch im System bleibt.

Hat jemand eine Idee? Das nervt echt...muss überall Ladekabel verteilen damit die Kiste nicht ausgeht!

P.S.: Bluetooth, WLAN, GPS sind aktiviert, werden aber nicht genutzt.

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.068

05.01.2012, 23:24:02 via App

Mach Bluetooth nur an, wenn Du es brauchst. Das ist ein großer Stromverbraucher.

WLAN kann viel schlucken, muss es aber nicht. Kommt auf die Umgebung und Apps an.

GPS ist egal solange es keine App nutzt.

Schau mal ob Latitude läuft. Das nutzt WLAN und GPS zur Standortbestimmung.

Die Tatsache, dass ich paranoid bin, heißt noch lange nicht, sie seien nicht hinter mir her!

Antworten
  • Forum-Beiträge: 174

06.01.2012, 19:55:17 via App

benutzt du für Mails Push ?
Das ist ein großer Akkusauger auf 4.0.3.

Antworten
  • Forum-Beiträge: 832

06.01.2012, 21:36:24 via App

Ich nutze auch Push und habe keine Probleme.
Ich denke der Eintrag Mediaserver wird dafür verantwortlich sein.

MfG

Nexus S http://forum.xda-developers.com/showthread.php?t=1822363"">SlimBean http://forum.xda-developers.com/showthread.php?t=1719775"">Marmite Kernel

Antworten
  • Forum-Beiträge: 7

09.01.2012, 09:31:18 via Website

Hi, Danke für Eure Antworten!

Also ich nutze nur die Googlemail-App.

An den Tagen an denen der Akku so schnell leer war, habe ich morgens noch Internetradio(Cherry R Player) gehört und über Blueetooth Boxen wiedergegeben. Allerdings nur 15min. Danach das Internetradio auch komplett beendet. Und die Internetradio-App hat auch nicht so viel Akku verbraucht.

Die App die am meisten Akku verbraucht hat war Android OS. Also zum ende des Tages war die App mit Abstand der Spitzenreiter. Der Mediaserver wurde im Verhältnis immer weniger.

Kann es vielleicht auch daran liegen das ich hier keinen WLAN und GSM-Empfang habe? Bzw. sehr schlechten? So das er vlt. immer versucht sich zu einem Netzwerk zu verbinden und das den Strom saugt?

Alles sehr seltsam.....

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.068

09.01.2012, 10:01:08 via Website

Um Android OS mache ich mir keine Sorgen mehr. Je nach Nutzung kann das sehr hoch sein oder auch sehr niedrig. Das GUP-Redering in den Entwickleroptionen sollte aus sein. Das bringt schon einiges. Außerdem stürzt dann auch News & Weather nicht mehr ab, wenn man auf die Temperatur tippt.

In Empfangsschwachen Regionen lohnt es sich auf 2G umzuschalten. Wenn das Gerät laufend versucht UMTS zu nutzen, weil es schwach vorhanden ist, saugt das am Akku. Auch WLAN kannst Du versuchen abzuschalten. Ich habe es zwar immer an, aber einen Versuch ist es wert.

Mich wundert der Medienserver. Der ist bei mir nicht in der Liste und ich habe eigentlich viele Bilder und MP3 drauf. Allerdings hat sich der Bestand seit längerem nicht mehr wesentlich geändert.

Die Tatsache, dass ich paranoid bin, heißt noch lange nicht, sie seien nicht hinter mir her!

Antworten
  • Forum-Beiträge: 7

09.01.2012, 10:43:07 via Website

Ja, ich werde Deine Stromspartipps jetzt wohl mal mit Tasker umsetzen (wenn auf Arbeit, dann schalte 3g und WLAN aus und nutze 2g). Denke das wird was bringen.

Aber ist schon komisch. Mit 2.3.6 hat das alles geklappt. Die Rahmenbedingungen waren die gleichen. Schlechter Empfang und morgens etwas Internetradio gehört.

Werde es morgen noch mal testen und nen Screenshot posten.

Danke für die Unterstützung!

LG, Micha

Antworten
Gelöschter Account
  • Forum-Beiträge: 2.068

09.01.2012, 11:39:39 via Website

4.0.3 hat zahlreiche Probleme. Ich habe sehr unterschiedliche Laufzeiten. Mal ist der Akku nach 6 Stunden leer. Dann läuft das Gerät wieder 2 Tage. Austauschdienste in Verbindung mit Exchange-Konten und der App E-Mail sowie Android OS fallen bei mir negativ auf. Vom Mediaserver habe ich mehrfach gelesen, habe das Problem jedoch nicht.

Auch wenn Google es offiziell nie so gesagt hat, gehe ich davon aus, dass wegen der zahlreichen Fehler das Update unterbrocen haben. Ich rechne mit einer 4.0.4 in den nächsten Wochen (Ich bin schon wieder im Glaskugelmodus :O)

Die Tatsache, dass ich paranoid bin, heißt noch lange nicht, sie seien nicht hinter mir her!

Antworten
  • Forum-Beiträge: 81

11.01.2012, 13:35:35 via App

Ich habe seit gestern extrem hohen Akkuverbrauch bei Android OS, über 45%!
Das war früher nicht so.
Es wird ja oft spekuliert das ICS laufend seine Bugs ausbessert. Kann es evtl damit etwas zu tun haben, vllt rollt Google ja etwas aus?

Antworten
  • Forum-Beiträge: 7

11.01.2012, 14:16:13 via Website

Es wäre eine Erklärung dafür das sowas plötzlich ohne Veränderung der Rahmenbedingungen auftritt.

Ich konnte meinen extra Stromverbracuh auch nicht erklären.

Wusste aber gar nicht das Google die Möglichkeit dazu hat, quasi durch die Hintertür ohne Wissen des Nutzers am System rumzuschrauben. Hätte gedacht das muss über Systemaktualisierung gehen.

Ausserdem ist ja so ne "Operation am offenen Herzen" nicht ganz ungefährlich. Könnte mir vorstellen das es Leute gibt die auf die Barrikaden gehen falls sowas stimmen würde...

Antworten

Empfohlene Artikel