Intenso Tab 744 läuft nur mit Anschluss ans Netzteil

  • Antworten:7
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 3

23.09.2017, 15:46:27 via Website

Hallo,
Ich habe da eine kleine Diskussion mit meinem Intenso Tab 744. Wie immer, kurz nach Ablauf der Ganrantie, traten die ersten Probleme mit eben diesem Gerät auf.
Eines dieser Probleme, und damit das Hauptaugenmerk, liegt dabei auf dem Verhalten des Tablets.
Merkwürdig finde ich, dass das Gerät einwandfrei funktioniert, solange es an das Ladergerät angeschlossen ist, aber sobald man es davon abnimmt dauert es keine ganze Minute bis es einfach ausgeht.

Hatte vielleicht schon mal jemand ein solches Problem mit seinem Tablet und hat vielleicht auch eine Lösung dafür gefunden?
Immerhin ist es ein relativ gutes Tab für wenig Geld und zum weg werfen zu schade.

Danke schon mal im Vorraus.

Antworten
  • Forum-Beiträge: 3.016

24.09.2017, 08:37:02 via App

Da wird der Akku oder die Lade Elektronik kaputt sein. Über solche Fehler hab ich hier im Forum oft gelesen (bzw auch selber mit anderem Tab erlebt) , eine Werkstatt sollte helfen.

Gruß


Huawei P9 lite - Android 7
Samsung Galaxy Tab 10.1N - AOSP 5.1

Antworten
  • Forum-Beiträge: 2.402

24.09.2017, 11:33:48 via Website

Ich tippe mal auf den Akku ...

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 3

25.09.2017, 21:32:36 via Website

Gibt es denn eine Möglichkeit, den Akku selbst zu wechseln?
Mich würde interessiere, wie ich das Gerät öffnen kann, ohne es großartig zu beschädigen.

Antworten
  • Forum-Beiträge: 2.402

25.09.2017, 22:47:03 via Website

Das kann ich dir leider nicht beantworten, denn ich kenne das Gerät nicht aber mit der richtigen Suche wirst du sicher bei Google fündig.

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Antworten
  • Forum-Beiträge: 3

26.09.2017, 07:07:10 via Website

Was mich ja wundert ist, dass das Gerät nicht sofort ausgeht, wenn es vom Strom genommen wird. Es dauert dann doch einige Zeit, ehe es passiert. Die Akku-Statusanzeige bleibt allerdings stur bei 100% stehen. Ich kann mir unter diesen Umständen, ehrlich gesagt, kaum vorstellen, dass es sich dabei um einen Defekt am Akku, oder der Ladeelektronik hamdelt. Aber auch die Rücksetzung auf Werkseinstellungen hat bisher noch nix gebracht.

Antworten
  • Forum-Beiträge: 3.016

26.09.2017, 07:22:53 via App

Dass es nicht direkt ausgeht, ist egal. Bei defektem Akku kann es ein paar Sekunden bis halbe Stunde dauern, bis das Gerät aus geht.

Wäre es ein Software Fehler, hättest du ihn durch die werkeinstellungen behoben

Gruß


Huawei P9 lite - Android 7
Samsung Galaxy Tab 10.1N - AOSP 5.1

Antworten

Empfohlene Artikel