Immer wieder Verbindungsabbrüche im Wlan - falsche Router - Repeaterkonfiguration?

  • Antworten:2
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 10.249

21.06.2014, 17:34:28 via Website

Hallo zusammen,

nach etlichen Versuchen, die offensichtlich nichts gebracht haben, wende ich mich nun an die PC-Cracks unter Euch, da ich bei diesem Thema relativ unbedarft bin und meine Kenntnisse in diesem Bereich sich auf das Lesen des Handbuchs und die Google-Suche beschränken....

Vor einem Jahr habe ich mir die FritzBox 7270 zugelegt, dazu zwei Repeater, einen Fritz N/G, später dann noch einen Fritz 310

Der Router steht im Keller, ein Repeater im Erdgeschoss, der andere im Obergeschoss.

Seit wann die Verbindungsprobleme auftauchten....ich weiss es schon gar nicht mehr, verstärkt fiel es uns auf, dass dies vorkam nach dem iOS-Update des ipodtoch 5G. Dann fing aber auch mein Note 2 an, ständig trennte es sich vom Wlan und dauernd poppte die Meldung auf, dass es sich wieder verbunden hat.

Manchmal ging aber auch gar nichts mehr, dann half nur noch Stecker ziehen an der Box.

Gut....gegoogelt und man wird ja zugeschüttet mit Problemfällen. Ich hab die üblichen Verdächtigen mal ausgeschlossen (am Note: Wlan auch im Standby an, kein Wechsel zwischen Wlan und 3G etc. etc.)

Irgendwann dachte ich: ok, die Box hast Du bei WarehouseDeals gekauft, vielleicht hat sie ja einen Schuss - und hab eine Fritzbox 7390 bestellt. Das brachte aber auch keine Besserung. Also sind es doch die Einstellungen?

Im Moment hab ich nun eine FritzBox 7390 als Basis, eine FritzBox 7270 als Repeater im EG (vorher hing da auch ein Repeater 310, dachte nur vielleicht bringt die Box mehr Leistung) und einen FritzRepeater 310 im OG. Sichtbare SSID, gleicher Name und allen Geräte eine feste IP zugewiesen...hilft leider auch nicht :'(:'(:'(

Zwischenzeitlich hatte ich einen zweiten Repeater 310 im Einsatz, da ich gelesen habe, dass der Repeater N/G und der 310 sich manchmal nicht vertragen....das war es auch nicht :(

Inzwischen habe ich schon soviele Einstellungen ausprobiert, dass ich gar nicht mehr weiss, was ich schon probiert habe und was nicht.

Es kann doch nicht sein, dass ich jeden Tag bis zu drei Mal den Router hochfahren muss. Ich bin schon sowas von genervt und das auch noch in den Ferien :devil:

Ich weiß nicht, vielleicht seh ich den Wald vor lauter Bäumen nicht....

Hab auch schon gelesen, dass sich die Fritzbox manchmal nicht mit dem Signal der Telekom verträgt, aber als ich einen Speedport-Router dran hatte, hatte ich auch ständig Verbindungsabbrüche (siehe meinen alten Thread). Stecker ziehen behebt das Problem für einige Stunden, aber das kann ja nicht die Lösung sein :(

Was kann ich noch ausprobieren? Bevor jemand nach der Glaskugel fragt, bitte fragen, was ihr noch für Infos braucht ;)

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Antworten
Gelöschter Account
  • Forum-Beiträge: 8.246

21.06.2014, 18:35:18 via App

Meine erste Frage wäre :

Verbindungsabbrüche nur über die Repeater, oder auch direkt über die Box?

Antworten
  • Forum-Beiträge: 10.249

21.06.2014, 18:54:54 via Website

Auch auf die Gefahr hin, mich zu blamieren: wo sehe ich das denn? :D

In System unter Ereignisse? Dann sage ich mal, sowohl als auch....ich habe bei beiden Meldungen mit "Wlan-Anmeldung ist gescheitert - Authorisierung fehlgeschlagen" und Abmeldungen, da bei den Geräten dann als erste Hilfe erstmal Wlan an- und wieder angeschaltet wird, um zu sehen, ob es sich verbindet. Manchmal klappt es, manchmal wird aber auch nur eine Verbindung angezeigt, ist aber tatsächlich nicht vorhanden....

Leider hab ich vorhin mal wieder den Stecker gezogen, so dass in der Box noch nicht wirklich viel protokolliert ist.

Hatte aber auch Meldungen wie"Wlan-Gerät wird abgemeldet, Wlan-Gerät antwortet nicht" :?

Edit: Ach ja, fällt mir noch ein: ab und zu fing dann der Repeater Fritz 310 einfach an zu blinken und nichts ging mehr....erst nach Trennen vom Stromnetz. Und im Protokoll der Fritz7270Repeaterbox stand dann "Authorisierung fehlgeschlagen" - Warum?:'(:'( Sicherheitsschlüssel wurde eingegeben, Sicherheitseinstellungen gleich...

— geändert am 21.06.2014, 18:59:31

LG Sandra


Manchmal brauche ich einfach nur jemanden, der mich umarmt und sagt:"Ich weiß, das Leben ist hart.
Alles wird gut. Hier sind Schokolade und eine Million Euro. " (laughing)

Antworten

Empfohlene Artikel