Google Kalender App synchronisiert nicht mit Google Kalender online

  • Antworten:10
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 5

11.01.2014 16:54:02 via Website

Hi Forumsgemeinde
Ich weiss, ich weiss, wieder mal Synchronisationsprobleme mit Kalendern. Bei mir sieht es so aus: Ich arbeite auf meinem PC mit Outlook und synchronisiere die dortigen Kalendereinträge seit Jahren mit MyPhoneExplorer mit meinem jeweiligen Handy. Auf meinem neuen Samsung Galaxy Note 3 synchronisiert MyPhoneExplorer den S Planner und auch die Google Kalender App erfolgreich. In der Google Kalender App ist eingestellt, dass diese mit dem Kalender auf Google.com synchronisiert. Leider passiert das nicht. Da meines Erachtens alles richtig eingestellt ist, frage ich mich, ob es so was wie eine Resetmöglichkeit gibt, um quasi nochmals von vorne starten zu können? Gibt es sonst noch Lösungsansätze von eurer Seite?
Bin dankbar für jeden Tipp.
tron
  • Forum-Beiträge: 641

11.01.2014 17:37:52 via App

Hast du auch in den Einstellungen > Konten > Google den Haken bei "Kalender" gesetzt? Oder nur in der App die Synchronisation mit der Google Mail Adresse eingeschaltet? So kam das jetzt mal rüber...

“Ich hoffe mein Schaden hat kein Gehirn genommen.” – Homer J. Simpson -

  • Forum-Beiträge: 5

11.01.2014 18:10:32 via Website

Ja, den habe ich gesetzt. Er zeigt dann auch immer an, dass er schön synchronisiert habe, nur weiss ich nicht was. Auf jeden Fall nicht die Termine, welche im Google Kalender stehen. Vielleicht noch dies: Wenn ich einen Kalendereintrag antippe und mir die Details ansehe, dann zeigt er mir u.a. auch Folgendes an: "Kalender: My calendar". Ich vermute nun, dass hier Google-Kalender stehen müsste. Bis jetzt hat sich mir noch nicht erschlossen, warum ich bei einem Termin angeben sollte, welcher Art der Kalendereintrag sein soll (My calender, Samsung, Google oder sonst was). Wenn der Termin doch im Google Kalender angezeigt wird, würde man doch auch erwarten, dass alle angezeigtenTermine mit dem Google Online-Kalender abgeglichen werden. Falls dem nicht so ist: Da ich meine Einträge zu 80% in Outlook vornehme, habe ich doch da gar keine Möglichkeit anzugeben, welcher Art diese Einträge sein sollten. Das ginge ja nur beim Eintrag in den S Planner oder in die Google Kalender App. Wer hat da eine Lösung?
  • Forum-Beiträge: 5

11.01.2014 20:45:13 via Website

Ja, nebst anderen ist mein Gmail-Account unter "zu synchronisierende Kalender" in der Kalender App von Google angehakt.
  • Forum-Beiträge: 5

11.01.2014 21:50:35 via Website

Ok., ich glaub, ich habe es jetzt langsam raus. Nach Deinstallation und Neuinstallation waren die Termine sofort wieder da. Ich dachte mir, wo die denn herkommen. In "anzuzeigende Kalender" habe ich dann My calendar ausgeschaltet und da waren alle Termine weg. Die Option "mygoogle@gmail.com" anzeigen, hatte rein gar keinen Einfluss auf den Kalender. Das bedeutet also, dass meine Termine nur im "My calendar" eingetragen sind.
Da stellt sich dann nun also die Frage, wie ich es bei meiner gegebenen Struktur (Outlook auf dem PC und S Planner bzw. Google Kalender) hinkriege, dass meine Termine beim Synchronisieren zwischen PC und Smartphone dort nicht nur im "My calendar", sondern auch in der Google Kalender App eingetragen werden (und zwar gekeinnzeichnet alsTermine des Google Kalenders selber).
PS: Mir hat sich der Sinn der Funktion, dass ich einem Termin sagen muss, in welchen Kalender er gehört (S Planner, Google, andere...), noch nicht erschlossen.
  • Forum-Beiträge: 1

20.03.2014 11:32:09 via Website

Hallo, ich habe das gleiche Problem, mit den gleichen Eckdaten (Outlook, MyPhoneExplorer, HTC One, Google Kalender) Auch bei mir ist in der App auf dem Handy noch alles OK, aber dann fehlen die Einträge etwa 3 Monate in der Zukunft. Auch über DAV (Google, Ipad) funzt es nicht.

Gibt es schon Lösungen dafür? Ich habe in einem anderen Beitrag gelesen, das es an google liegt, einträge in weiterer Zukunft würde zum Schutz vor zu vielen Daten nicht übertragen. Stimmt das? Dies wäre aber totaler Blödsinn, denn es käme doch wohl ehr auf die Menge der Einträge an und nicht auf Zeiten.

Ich wäre für eine Hilfe ebenfalls dankbar!!

Stefan
  • Forum-Beiträge: 2.983

20.03.2014 11:48:44 via App

tron: wsl ist MyCalendar ein lokaler Kalender, von MPE angelegt für Sync zu Outlook. In der MPE-App kannst du einstellen, welcher Kalender /welches Adressbuch für Sync benutzt wird. Und den lokalen Kalender auch entfernen...

wäre es nicht sauberer, wenn Outlook und Phone sich unabhängig mit GoogleKalender syncen?

— geändert am 21.03.2014 10:29:16

N5X + ABC 8.0.0 🔸 LG G3 + Pixel AOSP 7.1.2

  • Forum-Beiträge: 14

18.02.2015 09:44:23 via Website

Hab auch das problem das auf meinem one Plus die Kalender nicht syncronisiert werden.

Unter meine Mail adresse wo man sich anzeigen lassen kann was syncronisiert werden soll, ist mir aufgefallen, das "Kalender" dort gar nicht zur verfügung steht.

Alle paar Tage meldet das Telefon "Exchange Dienste" beendet - hat das was damit zu tun?

EDIT: Hat sich erledigt - Die Standartkalender App wurde auf Deaktivieren gesetzt - deswegen auch keine Sycronisation möglich. Aktiviert - jetzt geht alles wieder

— geändert am 18.02.2015 10:28:42