S3 hängt im Bootloop fest

  • Antworten:240
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 4

01.04.2015 17:58:15 via Website

Ich bin einer anleitung im internet gefolgt und jetzt gehts wieder! Was genau ich gemacht habe weiß ich allerdings auch nicht :D

Klaus
  • Blogger
  • Forum-Beiträge: 19.115

02.04.2015 20:28:59 via Website

Hallo Christina!

Ich habe deinen Thread mal an den großen Bootloop Thread angehängt, hier ist schon sehr vieles drinnen. Ich weiß er ist lange, aber lies ihn dir wirklich mal durch, da sind viele hilfreiche Informationen drinnen. :)

| LG Klaus |
| Google Nexus 6P - Dirty Unicorns | Google Nexus 6 - Dirty Unicorns |
| Das AndroidPITiden-Buch | Die Androiden-Toolbox | AndroidPIT-Regeln |

  • Forum-Beiträge: 5

04.04.2015 11:17:19 via Website

Mein S3 hängt auch seit gestern im Bootloop, bin mir aber noch nicht sicher an was es hängt. Es wurde kein Root oder ähnliches gemacht.

Hab bereits aufgeschraubt da ich dachte es wäre der Power Button. Power Button rausgemacht, sieht aber noch gut aus, nix abgebrochen oder so. Handy mal mit herausgenommener Power Taste probiert ---> keine Veränderung.

Nach vielen Versuchen bin ich dann in den Recovery Modus gekommen und hab den Befehl "wipe cache" ausgeführt --> keine Veränderung.

Jetzt wollte ich in den Download Modus, allerdings fährt das Gerät bei der Meldung "Warning, a Custom OS can cause....." wieder runter und ich bin wieder draußen.

Liegt es jetzt vielleicht am Power Button Taster oder doch ein Software Problem?

  • Forum-Beiträge: 2.983

04.04.2015 11:29:32 via Website

Ich glaube nicht, daß es an einer Taste liegt. Geh nochmal in die Recovery und mach FactoryReset (deine Daten&Einstellungen verlierst du damit).

N5X + ABC 8.0.0 🔸 LG G3 + GZOSP 8.0

  • Forum-Beiträge: 2

04.08.2015 22:13:10 via Website

Hi zusammen,

mein S3 hängt im Bootloop fest, Cache leeren und factory reset haben nichts gebracht. Deswegen wollte ich die Firmware flashen und habe mich heute in die Materie eingelesen. Jetzt muss ich ja das Gerät erstmal rooten und bin dabei exakt nach dieser Beschreibung vorgegangen: www.haeretik.com/smartphone/flash-tutorials/sgs3-i9300/root-rechte-und-kernel-flashen-s3/

Habe jetzt das Problem, dass Odin mein Gerät nicht erkennt, sowohl Version 3.09 als auch 1.85. Das Gerät wird auch von Windows überhaupt nicht erkannt, habe mehrere USB Buchsen ausprobiert. Es ertönt weder das typische Geräusch nach dem Einstecken, noch sehe ich das Handy im Explorer. Den Akku zu laden funktioniert aber, daher kann es auch nicht an der USB Buchse vom Handy liegen...Treiber hatte ich vorher zusammen mit Kies und (nachdem es wieder nicht funktioniert hatte) auch mit dem Samsung GS3 Toolkit einzeln installiert.

Hat irgendjemand eine Idee, was ich noch versuchen könnte, damit das Handy überhaupt erkannt wird und ich es rooten kann, um es anschließend zu flashen?

Danke im Voraus.

Gruß

Oliver

  • Forum-Beiträge: 22.351

05.08.2015 01:02:34 via Website

Hallo Oliver,

Herzlich willkommen bei uns im Forum :)

Ich habe deinen Thread mal an diesen bestehenden Thread zum Thema angehängt, hierin findest du bereits ein paar Lösungsansätze.

Kommst du mit deinen Phone denn noch in den Download-Modus? Wenn ja, ist noch nicht alles verloren ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 2

05.08.2015 19:10:18 via Website

Hallo Andy,

danke für die Antwort. Download Modus komme ich rein, ja, das Problem ist, dass ich weder zu Odin noch zum PC eine Verbindung mit dem Handy hinbekomme... habe wie gesagt mehrere Kabel, mehrere USB Buchsen, Treiber über Kies installieren, Treiber über das Samsung GS3 Toolkit installieren ausprobiert, alles ohne Erfolg... Kies Prozesse waren auch beendet, als ich Odin gestartet habe.

Hat jemand noch eine Idee?

  • Forum-Beiträge: 1

12.08.2015 14:21:56 via Website

Hallo zusammen...
Habe beim S3 GT-I9305 meiner Tochter einen Bootloop Fehler.
Der Fehler war eines Morgens einfach da. Nachdem ich das Akku (ist gerade neu) einlege startet das Gerät sofort es erscheint die Gerätebezeichnung und nach ein paar sek. startet es erneut. usw. ...
Versuch in das Stock-Recovery-Menü zu gelangen scheitert.... Funktioniert einfach nicht. Beim Versuch in das Download Modus zu gelangen kommt man nur bis zur Warnungs Meldung die man bestätigen sollte, leider kommt auch hier wieder der Neustart ohne Erfolg...
Was kann ich noch versuchen um weiter zu kommen.

Gerät S3 GT-I9305
Android Version: leider nicht bekannt wird wohl die aktuellste für das S3 sein.
Gerootet: sollte nicht sein haben das Gerät hier in der Umgebung vor 6Monaten von Privat erworben.

Bitte um hilfe

Mfg

  • Forum-Beiträge: 4

30.08.2015 18:47:20 via Website

Näher zu dem Problem:
Schalte ich das Smartphone ein, erscheint zuerst der Startbildschirm, auf dem "Samsung Galaxy sIII GT_I9300" zu lesen ist. Danach beginnt das Problem. Die nächste Oberfläche erscheint. Das Licht oben links leuchtet pulsierend blau und der Schriftzug "Samsung", dahinter auch ein pulsierendes blaues Licht wird angezeigt. Die Startmelodie wird nicht voll abgespielt, sondern bricht ungefähr 2 Sekunden vor Ende der Melodie ab. Das bleibt aber nun Dauerzustand. In den unzähligen Foren habe ich leider nur etwas über Boot-Loops gefunden, das denke ich, trifft aber bei mir nicht zu.
"Wipe Cache Partition" habe ich schon probiert, ändert nichts daran. "Wipe data/factory reset" würde ich gerne vermeiden, ich habe die Dateien auf dem Handy leider nicht gesichert.
Ich würde mich auf Lösungsvorschläge freuen :)
LG

  • Forum-Beiträge: 22.351

30.08.2015 19:21:23 via Website

Hallo Max,

Herzlich willkommen bei uns im Forum :)

Ich habe deinen Thread mal an diesen großen Thread zum Thema angehängt ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 4

30.08.2015 19:41:50 via Website

Lieber Andy,
vielen Dank für die schnelle Reaktion, doch denke ich nicht, wie schon in meinem ursprünglichen Thread erwähnt, dass es sich bei meinem Problem um einen Bootloop handelt. :(

  • Forum-Beiträge: 2.983

30.08.2015 21:26:11 via Website

Max, es ist egal, ob es Bootloop heißt oder das System erst garnicht bootet. Downloade die aktuelle Firmware von sammobile.com und installiere sie mit der ebenfalls dort downloadbaren Odinversion.
- Wenn du viel Glück hast, löst Odin keinen FactoryReset aus und dein System bootet. Dann Daten sichern und in der Recovery FactoryReset ausführen.
- Wenn nein, boote trotz Boothänger in die Recovery und mache den FactoryReset. Eine Chance zur Datenrettung seh ich nicht. Vllt hast du in deinem GoogleAccount Daten bewahrt. Das kannst du jetzt zB vom PC aus prüfen.

N5X + ABC 8.0.0 🔸 LG G3 + GZOSP 8.0

  • Forum-Beiträge: 4

31.08.2015 14:42:39 via Website

Full Wipe gemacht, mit Odin die gleiche Firmware wie jetzt installiert drüber geflasht, gleiches Problem wie vorher :( . Irgendwelche Ideen?

Vlt. auch erwähnenswert: Im Android System Recovery kommt die Meldung E:failed to Mount /efs (Invalid Argument)

— geändert am 31.08.2015 14:52:00

  • Forum-Beiträge: 1

12.02.2016 21:29:53 via Website

Ich habe seit 10 Tagen das gleiche Problem.
Könntest du mir vielleicht erklären wie du das gemacht hast?

  • Forum-Beiträge: 101

23.02.2016 21:22:04 via Website

Hallo zusammen

Seit heute bootet in einer Art Dauerschleife zum "Samsung Galaxy S3 GT-9300"-Logo. Dort bleibt es jeweils rund vier Sekunden, ehe der Bildschirm sich wieder abschaltet und das Logo von neuem kommt. Zuerst kam es teilweise noch zur Boot-Animation, mittlerweile schafft es auch das leider nicht mehr. Diesen Zyklus kann man leider nur stoppen, indem man den Akku herausnimmt. Sobald man ihn wieder einsetzt, geht der Zyklus von alleine wieder los.

Wenn man das Smartphone an den Strom hängt, wird das Ladesymbol angezeigt, jedoch auch wieder nur für 4 Sekunden, ehe der Bildschirm erlöscht und wieder das Akkusymbol anzeigt.

Mittels der Tastenkombinationen kommt man in den Downloadmodus und in die Recovery, jedoch nur für rund eine Sekunde, ehe sich wieder der Bildschirm abschaltet und das Samsung -Logo zeigt.

Auf dem Gerät läuft Dirty Unicorn 8.1 mit Android 4.4.4 und die TWRP 2.x.x.x. Leider fand mein letztes Backup im Dezemeber statt, wodurch die meisten Daten nicht mehr so aktuell sind. Insbesondere auf gewisse Whatsapp-Chatverläufe bin ich angewiesen (ich habe leider die Backup-Variante auf die Google Drive nicht ausgewählt).

Am Akku kann es nicht liegen, da das Problem auch bei meinem Ersatzakku auftaucht. Eventuell liegt es an einem defekten Button.
Gibt es eine Möglichkeit, das Gerät wieder zum Laufen zu bringen?

— geändert am 23.02.2016 21:24:04

  • Forum-Beiträge: 22.351

23.02.2016 21:27:16 via Website

Hallo Christian,

Ich habe deinen Thread mal an unseren großen Bootloop Thread angehängt, in dem du eventuell schon einige Lösungsansätze findest ;)

Viele Grüße,
Andy


OnePlus 3 (Resurrection Remix 5.8.2)
LG G Watch

Regeln | unsere Mods & Admins

  • Forum-Beiträge: 13

20.05.2016 11:31:54 via Website

Hallo zusammen,

mein eigentlicher Thread wurde geschlossen und ich wurde hierher verwiesen. Deswegen versuche ich nun hier mein Glück:

das S3 meiner Mitbewohnerin hängt seit gestern im Bootloop fest. Es ist nicht gerootet, welche Version des OS drauf ist, kann ich aber nicht sagen.
Problem: ich gelange gar nicht erst in den Recovery-Mode, sondern nur in ein Menü, wo ich wählen kann, ob ich eine Custom FW einspielen will, wofür man entweder "Lauter" oder "Leiser" für einen erneuten Reboot drücken solle. Leider gelange ich bei beiden Tasten wieder in den Bootloop.
Sonst zeigt das Handy wahlweise nur das Samsung oder das Batterie-Logo.

Noch bemerkenswert ist, dass bei Rausnehmen und Wiederinserieren des Akkus das Handy sofort versucht zu booten, ohne dass ich Power drücke. Vermutung: klemmt der Power-Knopf?

Was kann ich noch tun?

Über Hilf wäre ich sehr dankbar.

Viele Grüße,

/op

— geändert am 20.05.2016 12:23:12

  • Forum-Beiträge: 362

20.05.2016 14:00:25 via App

TnecniV U.

Vermutung: klemmt der Power-Knopf?

Zu 99,9% ist der Power-Knopf dran schuld.
Ob er klemmt oder komplett defekt ist kann ich nicht sagen.
Versuch mal den Knopf zu reinigen

  • Forum-Beiträge: 2

05.08.2016 09:19:31 via Website

Also nach 12 Stunden Internet durchsuchen habe ich nichts gefunden... Problem:

Iwas muss beim rooten schief gelaufen sein, evtl war ein Haken im Odin gesetzt, der es nicht hätte sein sollen... Ergo ich glaube das ganze Handysystem ist gelöscht!

Es ist nicht möglich in den Downloadmodus zu kommen, da das Handy sich beim anschließen an USB oder Ladekabel nur für einen Bruchteil einer Sekunde einschaltet mit der "Firmware upgrade encountered" Fehlermeldung und dies ebenfalls im Bruchteil einer Sekunde wiederholt...

Kann ich noch irgendetwas tun?? Kann man iwas auf ne SD Karte spielen damit das Handy nochmal funzt?

Übrigens ja es waren alles original Samsung-Kabel...
Akku schon mehrere Stunden entfernt, die Downloadmodus Tastenkombi lange gedrückt gehalten, alles keinen Sinn, da das Handy ja nur ne halbe Sekunde angeschaltet ist.

Ich verzweifle langsam wirklich