GPS+mobile Daten schalten sich automatisch ein, sowie Bluetooth+WiFi aus :-(

  • Antworten:1
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 35

22.05.2019, 23:13:24 via Website

Hallo.

Ich habe ein Doogee S60 mit Adroid 7.0 (Android security patch level: November 5, 2017/Kernel version: 4.4.15DOOGEEinfo@doogee.cc.20170928/Build number: DOGEE-S60-Android7.0_20170928).

Seit kurzem schaltet sich das Location (GPS/Device Only) und Data usage-Cellular data immer wieder, selbständig ein. Gleichzeitig schaltet sich Bluetooth sowie WiFi aus :-(.
Auch wenn ich in den Airplane mode gehe, schaltet sich Location und Cellular data wieder ein :-(.

Ich habe schon sämtliche APPs durchsucht, die eine Standortfreigabe benötigen.
Und selbst wenn, wie zB Google Maps, OruxMaps, Here WeGo, Mapy.cz, sollten diese Anfragen nach dem Standort, entweder ausgeschaltet bleiben, oder man muß es erst bestätigen, also zulassen, dass wieder GPS aktiviert wird.

Auch Google Maps Einstellungen habe ich durchforstet und alle möglichen GPS/Standortbasierten/-bezogenen Einstellungen ausgeschalten.
Auch habe ich Google Maps deinstalliert. Keine Änderung.

Soziale Medien wie Facebook, What's Up verwende ich auf diesem Handy nicht.

Auch im Airplane mode kommt die Frage:
improve location accuracy? Helps apps find your location more quickly and accurately using google's location service....This service is active when Location is on and High accuracy or Battery saving mode is selected.

Selbst wenn ich auf Disagree drücke, schaltet sich Location (GPS) und Cellular data wieder ein :'(.

Es ist zum Verzweifeln.

Hat jemand Ideen, außer auf Werkeinstellung zurücksetzen?
Danke!

Diskutiere mit!
  • Forum-Beiträge: 35

04.06.2019, 20:35:38 via Website

Wenn ich das Smartphone an den Netzstecker stecke und damit auflade, bleibt alles wie gehabt.
Dh es schaltet sich weder GPS ein oder aus, noch WiFi oder Bluetooth. Alle Verbindungen bleiben stabil, wie man sich es erwartet.

Also wird irgend ein Programm bei(m) Akku Betrieb auf GPS, Bluetooth und WiFi zugreifen und bei Stromnetz nicht :-(.
Eigenartig.

Hilfreich?
Diskutiere mit!