Samsung Galaxy S3 mini — Snapchat nicht kompatibel

  • Antworten:1
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

14.04.2019, 18:03:11 via Website

Hallo,
Ich möchte auf meinem s3 mini gerne snapchat nutzen doch leider ist die aktuelle Version nicht mit meinem alten Android kompatibel. Ich habe nun eine ältere apk von snapchat installiert. Doch beim einloggen kommt die meldung das die Version nicht mehr unterstützt wird und ich sie aktualisieren soll. Habt ihr eine idee bzw wisst wie ich das umgehen kann?

— geändert am 14.04.2019, 18:06:19

Diskutiere mit!
  • Forum-Beiträge: 17.191

14.04.2019, 22:52:09 via Website

Eine Möglichkeit wäre, eine Custom ROM zu installieren, die die Mindestanforderungen erfüllt. Dazu benötigt man aber spezielles Wissen und kann auf einige Fallstricke stoßen. Das Alter des Gerätes kann schließlich hardwareseitig Grenzen setzen.

Deshalb ist ein Neukauf vermutlich der bessere Ratschlag. Ein Nokia 3 oder 5 ist nicht teuer und reicht dir vielleicht.

Grüße
Aries

Hilfreich?
Diskutiere mit!