LG G6 — Wlan schaltet sich selbstständig aus, wenn ich draußen bin.

  • Antworten:9
  • OffenNicht stickyBentwortet
  • Forum-Beiträge: 25.992

08.03.2019, 15:31:17 via Website

Hi, habe seit zwei, drei Wochen das Problem w.o. beschrieben.

Ich habe in den Einstellungen absolut nichts verstellt.
Trotzdem, ich komme nach Hause und merke erst nach 10 Minuten sufren (🙈), dass ich kein Wlan habe.
Was kann ich machen?
Die Einstellung “wlan eingeschaltet lassen“ ist an.

💕🎀 Tierschutz-Shop 🎀💕

. . . . . .

Den leidenden Tieren zu helfen ist so einfach

. . . . .
🐾 🐾 🐾 🐾 🐾 🐾

Diskutiere mit!
Beste Antwort
  • Forum-Beiträge: 3.513

08.03.2019, 17:22:44 via App

Guck mal, ob Du beim Wlan die Funktion automatisch zu mobile Daten wechseln aktiv hast, wenn ja deaktivieren.

LG G6, Android 8.0 Oreo, Stock ohne Root.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 3.606

08.03.2019, 16:57:12 via App

Hat LG auch diese wifi+ Option? Diese würde nämlich dafür sorgen, dass WLAN ausgeschaltet wird, sobald man einen Bereich verlässt. Sollte es theoretisch auch später wieder einschalten, aber das funktioniert (wie ich selber bemerkt habe) nicht so gut.

— geändert am 08.03.2019, 16:58:00

Gruß


Huawei P9 lite - Android 7
Samsung Galaxy Tab 10.1N - AOSP 5.1

Hilfreich?
Diskutiere mit!
Beste Antwort
  • Forum-Beiträge: 3.513

08.03.2019, 17:22:44 via App

Guck mal, ob Du beim Wlan die Funktion automatisch zu mobile Daten wechseln aktiv hast, wenn ja deaktivieren.

LG G6, Android 8.0 Oreo, Stock ohne Root.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 25.992

08.03.2019, 17:33:41 via Website

wifi+ habe ich nicht (nicht gefunden).
“Automatisch zu mobilen Daten wechseln“ war tatsächlich an.
Habe es ausgemacht.
Was mir dabei aufgefallen ist, der WLAN Schalter war ausgegraut, WLAN aus.
Bin jetzt gerade unterwegs.
Wlan hat sich also selbstständig ausgeschaltet.

💕🎀 Tierschutz-Shop 🎀💕

. . . . . .

Den leidenden Tieren zu helfen ist so einfach

. . . . .
🐾 🐾 🐾 🐾 🐾 🐾

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 25.992

08.03.2019, 18:37:31 via Website

Ich bin zu Hause und das Wlan ist die ganze Zeit da.
Ich probiere es noch ein paar mal aus.

Aber ich denke, das war es.

Danke für die schnelle Hilfe.

💕🎀 Tierschutz-Shop 🎀💕

. . . . . .

Den leidenden Tieren zu helfen ist so einfach

. . . . .
🐾 🐾 🐾 🐾 🐾 🐾

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 25.992

12.03.2019, 08:31:49 via Website

Der Fehler ist wieder da.
Ich habe seit dem letzten mal auf keinen Fall etwas verändert.

💕🎀 Tierschutz-Shop 🎀💕

. . . . . .

Den leidenden Tieren zu helfen ist so einfach

. . . . .
🐾 🐾 🐾 🐾 🐾 🐾

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4

12.03.2019, 09:19:55 via Website

Schau mal ob in den smart-settings ein profil aktiviert ist.

Dort kann man per Standort diverse funktionen automatisch ausführen bzw. Deaktivieren lassen.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 25.992

12.03.2019, 10:46:23 via Website

Nein, es ist kein Profil aktiv.
Das Problem tritt auch nicht immer auf.
Aber wenn, dann dauerhaft.
Solange, bis ich das Wlan manuell einschalte.

💕🎀 Tierschutz-Shop 🎀💕

. . . . . .

Den leidenden Tieren zu helfen ist so einfach

. . . . .
🐾 🐾 🐾 🐾 🐾 🐾

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 3.606

12.03.2019, 13:28:08 via App

Vielleicht eine app, die meint WLAN ausschalten zu müssen? Guck doch mal, welche Apps die entsprechende Berechtigung haben

— geändert am 12.03.2019, 13:28:14

Gruß


Huawei P9 lite - Android 7
Samsung Galaxy Tab 10.1N - AOSP 5.1

Hilfreich?
Diskutiere mit!
Empfohlene Artikel