Lineage 14.1 OS und Open Gapps

  • Antworten:3
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 48

06.01.2019, 16:40:29 via Website

Guten abend liebe Modder.

schon eine weile her das ich etwas geschrieben aber, jtz habe ich ein problem.

Ich habe heute Lineage 14.1 auf mein sgs3 geflasht, was auch super funktioniert hat aber, ich bekomme die open gapps nicht zum laufen bzw sie werden nicht installiert.
ich habe zwar schon einen beitrag gefunden der das problem behandelt, aber das bekomme ich nicht hin. gidf.de kann mir auch nicht helfen.
ich beschreibe mal eben was auf meinem handy steht:

Error Code: 64
- unmounting /system

Prozess Updater endet mit FEHLER: 64
Fehler beim installieren von ZIP ' /external_sd/
open_gapps-arm64-7.1-pico-20190106.zip

das ganze passiert auch bei 5.0 oder anderen versionen.

bin ich zu blöd zum flashen?

ich nutze twrp wie gewohnt.
diese meldungen kommen auch bei Ressurection Remix.
Falls gewünscht kann ich euch die
open_gapps_debug_logs.tar
zukommen lassen.

Notfalls habe ich noch die stock rom, dann bleibe ich halt bei dem Langweiligen Android.
Ich brauche eig nur whatsapp. aber die bekomme ich bei aptoide oder uptodown nicht. bzw lassen sich nicht installieren.

Ich danke im voraus.
Mfg. Ben

Diskutiere mit!
  • Forum-Beiträge: 5.590

06.01.2019, 17:09:28 via App

es sind die falschen Gapps,Du brauchst arm, nicht arm64.

LG Jens 🖖

Xiaomi Mi Mix 2S
Galaxy S5 BootleggersROM 3.0 (O)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 48

06.01.2019, 18:29:15 via Website

woher wusstest du das?? xD
Hat funktioniert. Danke :)

— geändert am 06.01.2019, 18:49:45

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 5.590

06.01.2019, 19:08:48 via App

daher
Uploaded with Directupload Image Sharer

ich glaube erst ab dem S6 gibt es CPU mit 64bit Architektur

— geändert am 06.01.2019, 19:14:33

LG Jens 🖖

Xiaomi Mi Mix 2S
Galaxy S5 BootleggersROM 3.0 (O)

Hilfreich?
Diskutiere mit!