Samsung Galaxy S9 — WiFi Calling nur für spezifische WLAN Netzwerke - über Tasker o.Ä. realisierbar?

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 22

02.01.2019, 15:47:39 via Website

Hallo,

ich nutze zu Hause stets die Funktion "WiFi - Calling" über Vodafone, da ich dort quasi keinen Empfang habe. Funktioniert auch gut.
Mein Gerät:
Samsung Galaxy S9

Wenn ich jedoch unterwegs bin und im WLAN irgendwo, z.B. öffentlich, eingeloggt bin, ist die WiFi Calling Option ebenfalls aktiviert.
Dies ist oft schwierig, weil nicht jedes WLAN hier optimale Gesprächsergebnisse liefert.

Hinzu kommt, bei z.B. Sparziergängen durch Orte, die WLAN Hotspots anbieten mit denen mein Handy sich automatisch verbindet, dass hier während laufenden Gesprächen immer wieder von WLAN Telefonie zu GSM Telefonie gewechselt wird mit unumgänglichen Qualitätsverlusten in der Gesprächsqualität.

Meine Frage nun:
Kann ich es beim S9 (von mir aus auch gerne mit einer zusätzlichen App o.Ä.) so einstellen, dass WiFi Calling nur in meinem Heim WLAN aktiv geschaltet wird, ohne, dass ich die Einstellung jedes Mal manuell umsetzen muss?

Wäre super, wenn mir hierzu jemand helfen könnte.

Danke im Voraus.

Diskutiere mit!
  • Forum-Beiträge: 1.620

02.01.2019, 16:04:38 via Website

Hi!
Worüber kannst Du denn WiFi Calling einstellen?
Dann schau ich mal ob diese Funktion von Tasker gesetzt werden kann.

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 22

02.01.2019, 16:22:44 via Website

Ganz normal übers Handymenü wird das aktiviert.
Leider ist es halt dann, wie geschrieben, dauerhaft aktiv.
Ich möchte es aber gerne nur im heimischen WLAN aktiv haben.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1.620

02.01.2019, 16:31:33 via Website

Hab ein wenig gelesen (ohne es selber testen zu können)

Soll funktionieren mit der Zusatzapp
AutoTools
(Link : https://play.google.com/store/apps/details?id=com.joaomgcd.autotools)

In Tasker dann:
Autotools - Secure Settings - Custom Settings:
setting typ = global
Name = wfc_ims_enable
Input typ = int

Value = 0 (aus) oder 1 (an)

Wie gesagt, kann es leider nicht selber testen.

— geändert am 02.01.2019, 16:32:25

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 22

02.01.2019, 16:34:10 via Website

Okay, werde später mal probieren und gebe dann Rückmeldung.
Danke schonmal.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 22

02.01.2019, 19:44:14 via Website

image

Nun habe ich die Schritte soweit ausgeführt ... hoffentlich richtig.
Funktionieren tut es leider nicht.

Es erscheinen zwei "Error" Nachrichten ... siehe beigefügtes Bild.

Können Sie mir hierzu noch helfen?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1.620

03.01.2019, 07:32:30 via Website

Leider nein, warten wir mal, ob noch jemand anderes eine Idee hat.
Ich hab leider kein Zugang zu einem S9 und kann daher selber nicht testen.

LG MM ** If You Don't Dig The Blues, You Got A Hole In Yer Soul

Hilfreich?
Diskutiere mit!
Empfohlene Artikel