Samsung Galaxy S5 Neo — Magisk auf dem S5 neo

  • Antworten:17
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 50

18.08.2018, 12:56:46 via Website

Hey liebes Forum, überlege jetz schon eine Weile, ob ich Magisk auf mein Neo mit LineageOS 15.1 flashen soll und wollte einfach mal fragen, ob diesbezüglich jemand schon Erfahrungen gemacht hat und ob dies zu empfehlen ist. Wäre dankbar für Antworten. ;)

Diskutiere mit!
  • Forum-Beiträge: 4.972

18.08.2018, 13:13:08 via App

Hallo,
es kommt darauf an was Du vorhast,
ich kann nichts schlechtes über Magisk sagen.

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

18.08.2018, 16:24:02 via Website

Möchte eigentlich einfach n bisschen rumexperimentieren. Bin mir aber unsicher bei der Installation. Hab gehört, dass es manchmal zu Bootloops kommen kann. Eine Frage wär da auch noch: Funktioniert fie SafetyNet Umgehung auch immer zuverlässig?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2.992

18.08.2018, 17:28:12 via App

Bei jeder Modifikation des Systems kann es zu bootloops kommen, wenn du was falsch machst..
Wenn alles aber richtig installiert wird, sollte es zu keinen bootloops kommen

Gruß


Huawei P9 lite - Android 7
Samsung Galaxy Tab 10.1N - AOSP 5.1

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

18.08.2018, 17:28:21 via App

wegen Magisk hatte ich noch keine Bootloops, wenn Du mit Magisk nicht zurecht kommst, kann man es deinstallieren

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

18.08.2018, 21:56:59 via Website

Ok, die Magisk-Manager App hab ich jetzt schon installiert. Dort wird mir angezeigt, dass ich Magisk 16.0 (angeblich neueste Version?) runterladen soll. Hab jetzt aber von Github 16.7 (dort die neueste Version) runtergeladen. Kanns da irgendwelche Kompatibilitätsprobleme geben? Und irgendwo hab ich gelesen, dass man auch gleich die Zip zum Deinstallieren mit runterladen soll bevor man Magisk flasht, damit man, falls was beim flashen schief läuft, Magisk gleich wieder über TWRP entfernen kann. Stimmt das?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

18.08.2018, 22:06:38 via App

ich hab auch die 16.0,
ob es mit der anderen zu Problemen kommt kann ich nicht sagen, ist vielleicht eine Beta.
ich würde auch die Deinstallations zip auf dem Gerät speichern

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

18.08.2018, 22:10:11 via Website

Ok d. h. falls was schief läuft dann die Deinstallations zip flashen? Und kann ich da die neueste nehmen?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

18.08.2018, 22:15:21 via App

richtig, wenn, dann im twrp flashen,
von wann ist die neuste,meine ist die 20180113

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

18.08.2018, 22:31:36 via Website

Also es hat geklappt. Danke nochmal für die Hilfe. Wenn ich jetzt den SafetyNet Status abfrage kommt: Die Antwort ist ungültig. Heißt das, dass es den Test nicht bestanden hat?

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

18.08.2018, 22:41:18 via App

kann ich dir nicht beantworten

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2.374

19.08.2018, 00:00:33 via Website

Die 16.7 ist eine Beta läuft bei mir aber sehr gut auf einem Galaxy S6!

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

28.08.2018, 12:57:15 via Website

Hab jetzt 16.7 installiert. Leider läuft Pokemon Go auch bei dieser Version nicht. Gibts ne Möglichkeit das wieder zum Laufen zu bringen? Hatte Magisk zwischenzeitlich deinstalliert und auch Pokemon Go wieder neuinstalliert, aber auch da hab ich ne Fehlermeldung bekommen...

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

28.08.2018, 13:02:03 via App

hast Du Lineage mal ohne root versucht, also neu geflasht?

— geändert am 28.08.2018, 13:02:49

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

28.08.2018, 13:04:37 via Website

Ne hab ich noch nicht, irgendwo hab ich gelesen es reicht Magisk wieder zu deinstallieren und dann die Updates der Play Services zu deinstalliern...

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.972

28.08.2018, 13:05:38 via App

ich würde Lineage clean neu flashen,
aber ob das hilft???

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 50

28.08.2018, 13:39:14 via Website

Hab jetz Magisk und die Updates der Play services deinstalliert. Jetzt läufts komischerweise wieder problemlos😂

Hilfreich?
Diskutiere mit!

Empfohlene Artikel