Excelvan 10 Zoll Tablet mit Android 5.1 in Bootloop gefangen - Wie gelange ich zum Reset?

  • Antworten:1
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 1

25.06.2018, 11:22:02 via Website

Hallo,

nach jahrelangen guten Diensten ist nun das Tablet-Gerät meines Verwandten ausgefallen: Es hat ein Update nicht korrekt verarbeitet und hängt im Bootloop fest. Ich bekomme das Tablet leider nicht in den Reparaturmodus.

Es ist das Excelvan 10 Zoll Tablet mit Android 5.1.1 "Lollipop".
Beim Booten erscheint ein "A83T Allwinner tech Octa" Logo "powered by android".
Dann eine Excelvananimation und Anschließend "Android wird gestartet..." und "App x von y wird optimiert". Nach der letzten App Nr. 65 erfolgt ein Reboot und alles beginnt von vorne.
Wenn ich den Powerbutton 5 Sec. drücke, startet das Gerät neu.

Das Gerät hat folgende Bedienelemente (von links nach rechts):
- Power Knopf
- Reset Loch
- Kopfhörer Buchse
- USB Buchse
- HDMI Buchse
- Strom Buchse 5V DC
- ESC Knopf
- Mikrofon Buchse
- TF Card Schlitz

Ich habe schon versucht:
- Power Button dauerdrücken: Nach 5 Sek. bootet Gerät neu: Bootloop.
- Beide Tasten gleichzeitig zu drücken: Nach 5 Sek. bootet Gerät neu: Bootloop.
- Beide Tasten drücken und nach Reboot nur ESC gedrückt lassen: Dito.
- ESC gedrückt halten und RESET antippen: Dito.
- ESC gedrückt halten, Netzteil anstecken und POWER 10x drücken, dann dauerdrücken, bis zum Neustart, anschließend nur ESC weiter drücken: Dito.
- Akku abgelötet und nach löschen der Restspannungen wieder angelötet: Nur Akkustandsanzeige. Nach Drücken von Power wieder Bootschleife.
- SD-Karte mit heruntergeladenem Stock ROM Image beschrieben und ins Gerät gesteckt. Neustart erzwungen und auf grünen Balken gewartet: Nichts. Alles bleibt dunkel. Karte entfernt und Power button gedrückt: Bootloop.

Ich verzweifle an dem Gerät. Ich will es wieder nutzbar machen.
Bitte um Vorschläge, ich komme nicht weiter.

Diskutiere mit!
  • Forum-Beiträge: 1

15.01.2019, 14:23:53 via Website

Hallo zusammen, hier hat leider bisher niemand geantwortet?
Ach von mir eine Frage, zum obigen Thema:
2 von den Geräten besitze ich. Da nicht gleichzeitig gekauft, hat eines der beiden noch 4.4.4 Kitkat drauf, das andere schon 5.1.1 Lollipop. Das neuere BS startet zwar etwas länger, dafür ist die Bedingung moderner und die Akkulaufzeit wesentlich länger. Weil offiziell keine Updates angeboten werden habe ich mir als Übungsobjekt die beiden vorgeknüpft: 5.5.1 sollte zunächst auf Nr.1 übertragen und wenn das geglückt ist später eine passende aber höhere Version von Android auf beiden installiert werden.
Was ich alles probiert habe: ADB-Backup mit SDK-Android Studio, Dr.fone etc. muss ich euch nicht erzählen. Trotz absolut identischer Hardware hat nichts zum Erfolg geführt. So habe ich entschlossen beide Geräte zu rooten und später mit TWRP weiter zu machen. Das Rooten ist mir mit KingRoot geglückt. Weil das Gerät keine Lautstärkentasten Tasten hat und ich auch keine Kombination für eine Boot-Auswahl gefunden habe, habe ich Quick Reboot installiert. Beide Tablets sind also gerootet und haben Quick Reboot drauf.
Das Problem: unter 4.4.4 funktioniert Quick Reboot gut, aber 5.1.1 bleibt im „Fastboot“ -Modus hängen. Egal ob Startknopf 10s, Reset, oder eine andere Kombination, das Allwinner A83T Logo bleibt stehen, es wird nicht gebootet. Wenn ich in diesem Zustand mit dem PC verbinde, wird es nicht im Explorer angezeigt, auch ADB findet nichts, -"fastboot devices" hilft nicht, bzw. kenne ich mich damit zu wenig aus, um zu sehen, wie die richtige Zeichenfolge ist…
Hat jemand Tipps und Ratschläge, was ich probieren kann um das Gerät aus der Fastboot Schleife herauszubekommen?
Beste Grüße


Das Problem habe ich nun selber mit adb fastboot gelöst… 😊

— geändert am 15.01.2019, 16:06:41

Hilfreich?
Diskutiere mit!
Empfohlene Artikel