Google Lens App kompatiblität

  • Antworten:6
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 7

17.06.2018, 11:27:28 via Website

Hallo zusammen, seit ein paar Tagen steht die Google Lens App im Playstore. Leider ist sie mit keinem unserer Geräte kompatibel, weder Redmi Note 4, Honor 5X oder Voyo i8 Tablet. Über die übrigen älteren Geräte reden wir mal nicht. Kennt wer die Kriterien, nach denen diese App läuft?

— geändert am 17.06.2018, 11:29:08 durch Moderator

Diskutiere mit!
Pascal P.
  • Mod
  • Blogger
  • Forum-Beiträge: 10.207

17.06.2018, 11:31:16 via Website

Hallo Hannes,
Herzlich wilkommen hier im Forum :)



ich habe die App bei mir installiert und hatte keine Probleme. (N6P 8.1 Stock)

Aber welche Androidversionen nutzt du denn. Nach der App ist folgendes Kompatibel:

Min: Android 6.0 (Marshmallow, API 23)
Target: Android 8.1 (Oreo, API 27)

— geändert am 17.06.2018, 11:32:12

LG Pascal //It's not a bug, it's a feature. :) ;)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 7

17.06.2018, 12:12:04 via Website

Hallo Pascal,

danke für deine Antwort.

Habe beim Honor 5x Android 6.0.1 EMUI 4.0.3, beim Redmi Note 4 Android 7.0, MIUI 9.5.11.0
Trotzdem nicht kompatibel

— geändert am 17.06.2018, 12:14:53

Hilfreich?
Diskutiere mit!
Pascal P.
  • Mod
  • Blogger
  • Forum-Beiträge: 10.207

17.06.2018, 14:18:43 via App

Kann sein, dass google die Devices noch einschränkt.
Das kann ich dir aber nicht genau sagen...

LG Pascal //It's not a bug, it's a feature. :) ;)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 14.864

17.06.2018, 17:23:03 via Website

Im Google Assistant gibt es ein Symbol dafür um Lens zu nutzen. Man muss nicht extra die separate App installieren.

image

Oder kann die App irgend etwas mehr als das eingebaute im Assistant?

Viele Grüße, Daniel

Phone: OnePlus 5T
Tablet: Apple iPad Pro 12.9

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 546

17.06.2018, 22:17:55 via Website

Hallo, schon komisch kann ich auch nicht bei mir auf einem Lenovo Motorola E4 Nougat 7.01 aufspielen. Mindest voraussetzung ist Android 6.0 oder höer.

Hilfreich?
Diskutiere mit!

Empfohlene Artikel