Samsung Galaxy S8+ — Galaxy S8 Plus lädt und startet nicht

  • Antworten:19
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 10

24.03.2018, 20:38:59 via Website

Hallo zusammen,
ich habe ein S8 plus mit folgendem Problem:
Vor wenigen Tagen ist der Akku komplett leer gegangen und das Handy ging aus. Beim versuch es zu laden hat sich plötzlich nichts mehr getan. Weder per Kabel noch induktiv zeigt sich eine Reaktion.
Das Handy hatte bereits im Vorfeld Probleme mit dem Schnellladen, man musste es mehrmals anstecken oder es ging teilweise nur langsames laden.
Daraufhin habe ich die USB-C Schnitstelle und den Akku ausgetauscht.
Leider keine Besserung. Handy geht weiterhin nicht an und lässt sich nicht Laden.
Ich hoffe ihr habt eine Idee was es sein kann.
Danke für eure Hilfe.
Falls weitere Informationen benötigt werden werde ich diese gerne liefern

Diskutiere mit!
  • Forum-Beiträge: 34.457

24.03.2018, 20:56:03 via App

tiefentladener Akku?

L.G. Erwin
..................
Wissen ist Macht. Nichts wissen macht nichts.
Wer einen Rechtschreibfehler findet darf ihn behalten.
Am Ende wird alles gut. Und wenn es nicht gut ist, ist es nicht das Ende.
Hat dir mein Beitrag gefallen? Dann würde ich mich über ein Danke freuen.
(cool)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

24.03.2018, 21:18:47 via Website

Das war auch mein erster Gedanke.
Aber den Akku habe ich ja ausgetauscht.
Ich habe auch die Spannung von den Akkus gemessen.
Die Spannung vom leeren Akku betrug 1.92v und die des Austauschakkus betrug 2.7v.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 817

25.03.2018, 01:05:05 via Website

Ändert sich die Akkuspannung, nachdem mehrere Stunden geladen wurde? Ob ein Ladestrom fliesst, kann man auch mit günstigen USB-Messgeräten feststellen. Wird der Akku nicht geladen, könnte die Ladeelektronik defekt sein. Vielleicht ist die Verbindung von der USB-Buchse ins Innere auch unterbrochen.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

25.03.2018, 01:39:09 via Website

Das werde ich nochmal überprüfen.
Das Handy müsste doch aber zumindest mit dem Austauschakku starten auch wenn die Ladeelektronik defekt ist.
Oder sind die 2,7V auch zu wenig?

Hilfreich?
Diskutiere mit!
Gelöschter Account
  • Forum-Beiträge: 1.957

25.03.2018, 07:49:42 via Website

Startet es gar nicht?
Oder geht der Recovery Modus oder Download Modus noch?

⚠️Bitte keine Werbung von 1&1⚠️

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

25.03.2018, 11:08:50 via Website

Danke für den tipp.
Der Recovery mode ging nicht. Ich hab es eben geschafft kurz in den Download mode zu kommen. Das Handy ging nach wenigen Sekunden wieder aus.
Ich vermute, dass der Austauschakku auch leer ist und werde einen weiteren Akku testen.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

25.03.2018, 11:26:47 via Website

Wenn ich das handy anschließe bleibt es auch Download Mode.
Scheint wohl ein Software fehler in kombination mit leerem Akku zu sein.

Hilfreich?
Diskutiere mit!
Gelöschter Account
  • Forum-Beiträge: 1.957

25.03.2018, 11:43:38 via Website

Flashe die Software mit Odin neu.
Das wäre ein Versuch wert.

⚠️Bitte keine Werbung von 1&1⚠️

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1.953

25.03.2018, 14:02:04 via Website

Ein Flash der Firmware mittels Odin setzt aber einen Akku voraus, der mindestens ca. 70% geladen ist. Falls der Akku tatsächlich nahezu leer ist, wird der Flashvorgang nicht erfolgreich werden und das Gerät wird damit zum Briefbeschwerer.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 817

25.03.2018, 14:36:21 via Website

Bei 2,7 Volt ist der Tauschakku leer, aber nicht unbedingt tiefentladen oder defekt, das beobachtete Verhalten erscheint daher plausibel. Überprüfe halt mal, ob überhaupt geladen wird. Ein voll geladener Akku hat etwa 4,2 Volt, ein teilgeladener um die 3,7 Volt.

— geändert am 25.03.2018, 14:37:22

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2.386

25.03.2018, 15:06:16 via Website

König Frank I.

Ein Flash der Firmware mittels Odin setzt aber einen Akku voraus, der mindestens ca. 70% geladen ist. Falls der Akku tatsächlich nahezu leer ist, wird der Flashvorgang nicht erfolgreich werden und das Gerät wird damit zum Briefbeschwerer.

Das kann ich nicht bestätigen, zumindest den letzten Update meines S8+ habe ich bei etwa 40% durchgeführt, ich hatte den Update angeworfen und dann auf die Ladeschale gelegt, als ich wieder kam, war der angezeigte Akkustand bei knapp unter 50% und der Update war ohne Probleme durchgelaufen!

Ich denke, die Angabe der Akku sollte bei 50% liegen, gilt lediglich für die Fälle, dass nicht geladen wird und ein Update schon mal eine Weile dauern könnte!

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

26.03.2018, 01:56:13 via Website

Vielen Dank für die wichtigen Informationen.
Ich habe sicherheitshalber noch einen Akku bestellt und werde dann alle Spannungen kontrollieren.
Das Handy habe ich mehrmals über Nacht am Ladegerät gehabt es scheint also nicht zu laden.
Eventuell lädt es im Download Modus am PC, da es etwas warm wird. Sobald ich jedoch das Kabel abziehe geht das Handy wieder aus und auch nicht wieder in den Download Modus bis es angeschlossen ist.
Die Firmware ist knapp 3,5 GB groß somit könnte es ja eine Weile dauern.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 1.953

26.03.2018, 07:53:52 via Website

Müli

Ich denke, die Angabe der Akku sollte bei 50% liegen, gilt lediglich für die Fälle, dass nicht geladen wird und ein Update schon mal eine Weile dauern könnte!

Ob nun 70%, 50% oder 64,75% - bei solch einem leeren Akku, wie der TE scheinbar hat, wäre ein Flashvorgang aller Voraussicht nach das Ende des Endgeräts - wenn dieser denn überhaupt starten würde.

Ich frage mich allerdings, warum der TE nicht das Gerät reklamiert hat, so denn er es neu gekauft hat. Bevor ich selbst Hand anlegen würde (USB-Stecker und Akku tauschen usw.), bekäme es der Händler bzw. der Hersteller (Gewährleistung bzw. Garantie). Ich bin zwar auch geschickt mit einem SMD-Lötkolben, aber bei einem Gerät, welches eigentlich noch zumindest Garantie hat, wäre ich eher vorsichtig.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

26.03.2018, 12:57:46 via Website

Ich habe vergessen zu erwähnen, dass ich bereits bei den Ladeproblemen zum Hersteller Store nach Frankfurt gegangen bin.
Dort wurde mir nach längerer Wartezeit gesagt das die USB-C Buchse warscheinlich defekt sei. Diese wäre aber ans Display angeschlossen und die Reparatur würde somit knapp 300€ kosten. Die Kosten müsste ich wegen einem kleinen Sprung am Glas auf der Rückseite leider selbst tragen.
Da der Store zurzeit im Umbau ist wollte ich nicht länger warten und es selbst reparieren.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 2.386

27.03.2018, 11:01:57 via Website

Ali G

wäre aber ans Display angeschlossen und die Reparatur würde somit knapp 300€ kosten.

Ich habe zwar das Video (Yuotube) zum Ausbau der einzelnen Komponenten etwa vor einem Jahr gesehen, doch die USB-Buchse war steckbar, wie schon beim S6 und vielen Geräten zuvor, somit sollte ein Wechsel möglich sein. Wenn eine Reparatur schon kostenpflichtig ist, würde ich auf einen alleinigen Austausch der Buchse bestehen. Könnte aber Politik sein, es so zu handhaben wie oben beschrieben.
Ich bin bei derartigen Problemen eher streitsüchtig, habe aber auch eine komfortable Rechtsschutzversicherung, die ich bei ähnlichen Geschichten schon in Anspruch genommen habe.

Z. B. bei eBay bekommt man die USB-C-Buchse schon mal falls du die Reparatur in die eigenen Hände nehmen möchtest.

Mein Mainframe -> HP16C

Troubleshooting-Probleme? -> Kepner Tregoe!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

30.03.2018, 15:31:00 via Website

Der neue Akku ist inzwischen da und hat eine Spannung von 3,7V.
Ich habe versucht das Handy mit Odin zu flashen jedoch geht es nach wenigen Sekunden während dem Vorgang einfach aus.
So sieht der Bericht bei Odin aus:

Added!!
Odin engine v(ID:3.1207)..
File analysis..
skip file list for home binary
sboot.bin.lz4
param.bin.lz4
up_param.bin.lz4
cm.bin.lz4
boot.img.lz4
recovery.img.lz4
system.img.lz4
userdata.img.lz4
modem.bin.lz4
modem_debug.bin.lz4
cache.img.lz4
Home Binary Download
SetupConnection..
Initialzation..
Get PIT for mapping..
Firmware update start..
NAND Write Start!!
SingleDownload.
RQT_CLOSE !!
RES OK !!
Removed!!
Remain Port .... 0
All threads completed. (succeed 1 / failed 0)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

30.03.2018, 19:06:58 via Website

Also das Problem mit Odin habe ich gelöst. Android 8.0 kann anscheinend nur mit Odin 3.13.1 geflasht werden.
Leider hat sich das Problem nach dem Flashen nicht gebessert.
Das Handy lässt nicht starten, nur der Download Modus geht nach wie vor.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 10

01.04.2018, 18:19:25 via Website

Hat jemand eine Idee was ich noch probieren kann um es zum laufen zu kriegen?
Habe mit csc und home csc geflasht beides ohne Erfolg.

Hilfreich?
Diskutiere mit!
Gelöschter Account
  • Forum-Beiträge: 1.957

01.04.2018, 18:57:12 via Website

Bring es zur Reparatur in die Werkstatt!
Das ist vertane Zeit.

⚠️Bitte keine Werbung von 1&1⚠️

Hilfreich?
Diskutiere mit!

Empfohlene Artikel