Samsung Galaxy S4 — Google Play-Dienste angehalten

  • Antworten:32
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 19

13.03.2018, 14:27:59 via Website

Win10-Premium-Rechner
Samsung Galaxy S4 Smartphone mit SD-Card
Nach Derooten und Zurückstellen auf Werkseinstellungen ist kein Einrichten eines Google-Kontos über Einstellungen – Konto – Google möglich. Meldung: „Google Play-Dienste angehalten“. Unter der Google-Account-Seite ist das Konto sehr wohl vorhanden. Dementsprechend funktionieren Kalender, Playstore, und andere Google-Anwendungen nicht. Meldung ebenfalls: „Google Play-Dienste angehalten“. Der Versuch, über Teamwin Recovery Project eine vorhandene Recovery-Datei einzuspielen, führte zwar zu funktionierenden Apps, nicht aber zu einer Google-Aktivierung. Auch WhatsApp musste mittels apk-Datei neu eingerichtet werden.
Der schließlich letzte Versuch, über Einstellungen Konten – Auf Werkseinstellung zurücksetzen funktioniert nun auch nicht mehr. Es erscheint „Herunterfahren“, und das war´s.
Ich doktere nun schon zwei Tage an dem Problem herum. Kann mir jemand helfen?
Uwe

Diskutiere mit!
  • Forum-Beiträge: 15.633

13.03.2018, 14:42:10 via Website

System- und Data-Partition wipen und ROM neu aufspielen. Wenn die ROM ohne GApps ist, auch diese neu aufspielen. Danach Clear Cache und dann das Handy neu starten und einrichten.

— geändert am 13.03.2018, 14:43:15

Grüße
Aries


Meine Nachbarn hören gute Musik, ob sie wollen oder nicht!

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

15.03.2018, 13:27:09 via Website

Hallo Aries,
komme erst heute dazu, den Weg zu beschreiten. Muss gestehen, dass ich noch nie so tief ins System gegangen bin. Über TRPR habe ich Sytem und Data gewipet und es startet jetzt lediglich das Eingangsbild Galaxy S4. Für ROM habe ich nun cm-12.1-20151224-UNOFFICIAL-jfvelte.zip im Netz gefunden und für GApps open_gapps-arm-5.0-nano-20180313.zip. Ist das ok? Nun aber das Problem: Wenn ich das Tutorial richtig verstehe, muss ich CM über Kies einspielen. Hier schaffe ich aber keine USB-Verbindung. Das ist ja wohl ein leidiges Kies-Problem. Trotz USB-Debugging und Start als Admin läuft es nicht. Mein neues S8 hat gleiche Probleme, wird aber zumindest im Explorer erkannt.
Gibt es ein alternatives Vorgehen oder ist mein ganzer Weg Mist?
Grüße
Uwe

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

15.03.2018, 14:41:26 via App

Hallo,
CM wird über twrp geflasht,
Kies brauchst Du nicht mehr,da Du bereits ein Customrecovery drauf hast.

— geändert am 15.03.2018, 14:42:12

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

15.03.2018, 17:28:23 via Website

CM habe ich über twrp versucht. Failed. Error in flashing zip. Error executing updating binary.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

15.03.2018, 17:34:52 via App

Du hast das i9506?
versuch eine andere Rom

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

15.03.2018, 19:12:41 via Website

Hab´s mit lineage-14.1-20180302-UNOFFICIAL-jfltexx.zip versucht. Failed. jfltexx scheint wohl für I9505 zu stehen.
Ist vorher ein Bootloader erforderlich?
Und dann gibt es noch Angebote, die Odin erforderlich machen. Vielleicht muss ich die mal versuchen.

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

15.03.2018, 19:18:17 via App

twrp ist auf dem neusten Stand, was fur eine Fehlermeldung?

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

15.03.2018, 19:43:27 via Website

twrp v2.6.3.0 Zu alt??
Error executing binary in zip
Error flashing zip
Unable to mount systemimage

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

15.03.2018, 19:59:32 via App

steht auch so in der Anleitung,
twrp 3. X. X

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

16.03.2018, 18:53:38 via Website

Habe nun ein brandneues TRWP 3.2.1 dank Odin auf meinem tauben S4.
Anschließend der erneute Versuch die lineage-14.1-20180302-UNOFFICIAL-jfltexx.zip aufzuspielen. Ergebnis siehe Bild:
image
Leider habe ich zu wenig Ahnung, um diese Meldung und den Fehler 7 zu interpretieren.
Kann jemand helfen?
Uwe

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

16.03.2018, 20:07:07 via App

Hast Du vorher wipe system, data, cache, dalvik durchgeführt?

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

16.03.2018, 20:11:14 via Website

Ja, aber ich mach´s noch einmal. Oder war das falsch?

— geändert am 16.03.2018, 20:12:44

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

16.03.2018, 20:20:53 via App

War richtig, ist eigentlich auch ein muß,
es kann auch an der twrp version liegen,
eventuell hilft es auch in twrp unter mount das system einzuhängen

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 19

16.03.2018, 20:38:04 via Website

Kam nicht mehr ins TRWP und habe versucht, es über Odin erneut zu flashen. Ergebnis: FAIL!!
Beim Versuch Recovery zu starten, erscheint die Meldung "Firmware upgrade encountered an issue. Please select recovery mode in Kies and try again."
(devil)

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

16.03.2018, 20:41:36 via App

welcher Fehler kommt bei Odin

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!

Empfohlene Artikel