Samsung Galaxy S4 mini — S4 mini nur noch Bluescreen nach Installation und einmaligem ausführen von "File Manager for Super Users"

  • Antworten:5
  • OffenNicht stickyNicht beantwortet
  • Forum-Beiträge: 61

04.03.2018, 01:01:32 via Website

Hallo miteinander,
Bin sprachlos.
Hatte einen gut funktionierenden S4 mini Ersatzgerät, gerootet und TWRP drauf.
Root Eplorer usw. lief auch alles einwandfrei, wollte neues Probieren.
Lief einwandfrei bis ich aus Neugier den "File Manger for Super Users" installiert und einmal ausgeführt habe ohne irgendwas gelöscht zu haben, waren gerade mal 15 Sekunden. Dann kam Bluescreen und nichts ging.
Habe schon folgendes gemacht.
1. WipeCasch und Facotry Reset, nichts gebracht.
2.Dann mehrmals Stockroms DBT und auch von gebrandete neu eingespielt.
Es ist immer das gleiche, es startet bis zum Einstellungen der Sprache und nach einigen Sekunden wieder dieier Bluscreen und nichts weiter passiert.
Root und TWRP ist mittlerweile runter alles original, kommt immer dieser Bluescreen ohne Text.

Jemand ne Idee was da los ist?
Vielen Dank

User uploaded photo
User uploaded photo
User uploaded photo

— geändert am 04.03.2018, 01:10:32

Diskutiere mit!
Gelöschter Account
  • Forum-Beiträge: 1.957

04.03.2018, 14:40:26 via Website

Hallo, ich weiß das ist jetzt keine Hilfe für dein Problem, aber so wie das Handy aussieht, würde ich mir ein neueres Modell kaufen.
S4 mini ist wirklich schon sehr alt.

⚠️Bitte keine Werbung von 1&1⚠️

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 4.974

04.03.2018, 14:43:10 via App

Hallo,
ich tippe auch eher auf einen Hardware defekt

LG Jens 🖖

Galaxy S5 AOSP Extended V5.8(O)
Tab3 10.1 Lineage 14.1 Beta1
Galaxy S2

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 61

04.03.2018, 16:09:58 via Website

Ironman

Hallo, ich weiß das ist jetzt keine Hilfe für dein Problem, aber so wie das Handy aussieht, würde ich mir ein neueres Modell kaufen.
S4 mini ist wirklich schon sehr alt.

Danke, ich habe einen gerooteten S7 mit XPrivacy usw. für täglichen Gebrauch, dieses ist als Ersatz.

Gruß

— geändert am 04.03.2018, 16:11:57

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 61

04.03.2018, 16:13:18 via Website

Jens S.

Hallo,
ich tippe auch eher auf einen Hardware defekt

Ok danke,
aber merkwürdig , dann ist es wohl Zufall das es gerade nach der Installation der besagten App passiert ist?(thinking)

Gruß

Hilfreich?
Diskutiere mit!
  • Forum-Beiträge: 61

04.03.2018, 23:49:02 via Website

Update:
Irgendwann der Versuche, blieb es sogar im Recovermodu hängen bzw. kam nicht mal soweit, nur noch der Downloadmodus klappte.
Hatte noch einen Mainboard mit beschädigtem Rückkameraslot, hab den eingebaut, nun funzt es wieder wenn auch ohne Kamera :)
Scheint doch das Mainboard zerschossen zu haben, merkwürdiger Zufall...na ja... egal.

Gruß

— geändert am 04.03.2018, 23:51:02

Hilfreich?
Diskutiere mit!

Empfohlene Artikel